Все технические форумы на одном сайте Удобный поиск информации с популярных форумов в одном месте
Вопрос: База данных ЖКХ учёт оплаты коммунальных услуг на платформе 1C 8.3

Ребят, скиньте готовую базу данных ЖКХ учёт оплаты коммунальных услуг на платформе 1C 8.3
Заранее спасибо
Ответ: Мне только лишь учебную базу, для дипломной. Что типо вот этого только учебная.
Вопрос: Вопрос по 1С бухгалтерия(Учет в управляющих компаниях ЖКХ)

ОБ ИНФОРМАЦИОННОМ ВЗАИМОДЕЙСТВИИ ПРИ ПРЕДОСТАВЛЕНИИ МЕР СОЦИАЛЬНОЙ ПОДДЕРЖКИ ПО ОПЛАТЕ ЖИЛОГО ПОМЕЩЕНИЯ И КОММУНАЛЬНЫХ УСЛУГ ОТДЕЛЬНЫМ КАТЕГОРИЯМ ГРАЖДАН И СУБСИДИЙ НА ОПЛАТУ ЖИЛОГО ПОМЕЩЕНИЯ И КОММУНАЛЬНЫХ УСЛУГ

3.1. «Центр»:

До 5-го числа каждого месяца направляет в адрес «Организации» списки граждан, имеющих право на получение мер социальной поддержки по оплате жилого помещения и коммунальных услуг и субсидии на оплату жилого помещения и коммунальных услуг в электронном виде в формате файла DBF. Структура файла приведена в Приложении № 5 к настоящему Договору.

Сведения, представляемые «Центром» в электронном виде (электронные документы), заверяются электронной цифровой подписью, при отсутствии электронной цифровой подписи - подтверждаются на бумажном носителе, заверенном директором и печатью «Центра».

3.2. «Организация»:

Ежемесячно до 15-го числа каждого месяца направляет в адрес «Центра» информацию о начисленных суммах за жилое помещение и коммунальные услуги (с перерасчетом); тарифах за физическую единицу и количестве физических единиц по нормативу потребления; сумме задолженности по услугам с лицевого счета и другие сведения согласно структуре файла, приведенной в Приложении № 5 к настоящему Договору.

Информация представляется в электронном виде файлом в формате DBF.

Подскажите с чего начать? как я понял - с жэка приходит файл dbf, мы его загружаем в 1С и осуществляем расчет квартплаты граждан "льготников" и отправляем им в dbf формате.
С чего мне начать? это просто обработку загрузки и выгрузки сделать нужно?

Вложения:

  • Размер файла:
    10,3 КБ
    Просмотров:
    0
Ответ:
Запросом получать данные из БД и выводить их в эту же ТЗ.
Вопрос: v7: Небольшой проект оплаты услуг

Нужно реализовать небольшой проект на 1С 7  (В целях обучения)- Оплата коммунальных услуг, чтобы был личный кабинет, где пользователь производит оплату.
Я думаю так,создать справочники: Абоненты, Тарифы. Документы: ОплатаГаза, ОплатаЭнергии, ОплатаВоды. Сделать еще 3 регистра, где для каждого абонента хранятся текущие показания счетчиков, Отчеты и т.д.

В справочнике Абоненты создать реквизит Логин,который совпадает с логином при авторизации.
Т.е. пользователь входит создает документы оплат, и в документах автоматически присваивается найденный по логину Абонент. (т.е. Пользователь может создать только Документы Оплат для себя)

Есть ли еще какие идеи как это можно реализовать ?
Ответ: () Дополни тем, чем считаешь нужным. Ты Бог, ты Творец, ты Создатель!
Вопрос: Конфигурация по учету услуг в облаке

Хочу сделать конфу по учёту услуг на базе УТ 11.3 для облака.
Хотел бы посоветоваться, в правильном ли направлении двигаюсь.

Давно занимаюсь оперативным учетом услуг для небольших компании. Характер услуг, которые осуществляют эти компании я раскрывать не хочу, могу сказать только, что это элементарные услуги для очень маленьких фирмочек. Алгоритм автоматизации давно отлажен, за 20 лет это реализовывал на VFP, VB, 1С. Продал много копий программ, но убедился, что это не выгодно.
Хочу сделать конфу на базе 1С УТ 11.3 и держать её в облаке.

Предполагаю, что оперативный учет продажи услуг будет в облаке на УТ, а регламентированный учет на месте в БП с соответствующей синхронизацией.
В облаке будет продажа только услуг, а в БП учет остальной хозяйственной деятельности, причем клиент-банк будет на БП.

Правильно ли я делаю?
Ответ: () в УНФ нет нормального регламентированного учета, только для ИП на УСН/ЕНВД на основании первички может отчеты сформировать, во всех остальных случаях нужна БП, с которой УНФ умеет обмениваться данными
Вопрос: обмен данных услуга как себестоимость! проблема

Добрый день!
имеем:
1С:Предприятие 8.3 (8.3.7.1949)
Управление небольшой фирмой, редакция 1.5 (1.5.4.53)

и настроенную выгрузку данных в
Бухгалтерия предприятия, редакция 3.0 (3.0.43.137)

собственно проблема:

в УНФ приход товара с услугами заводим так - в колонку товар, а расходы по его обработке упаковке в колонку услуги и ставим галочку "включать услуги в себестоимость товара", далее возвращаемся в товар распределить услуги по сумме и все нормально отображается.

но в Бухгалтерия предприятия эти услуги не могу включить в себестоимость товара! они отдельной строкой идут.

подскажите можно как-то это вылечить?


спасибо

Вложения:

  • Размер файла:
    265,4 КБ
    Просмотров:
    2
Ответ:
РЕШИЛ Проблему, настроили счета учета номенклатуры по папкам, сделали соответствующую настройку для всех наших доп. расходов. (правили счета учета номенклатуры и счета доходов и расходов установили 44.01 и 19.04)
тему можно закрывать
Вопрос: Учет расхода материалов при оказании услуг

Добрый вечер!
Фирма оказывает услуги, при этом происходит расход материалов для обеспечения этих услуг. Клиенту предоставляется счет и акт только на услуги. Как правильно в УТ 11 вести учет используемых материалов?
Ответ:
Никак, УТ не умеет считать расход материалов при оказании услуг. Нужна как минимум БУХ.
Вопрос: 1С Бухгалтерия предприятия. Ошибка при записи документа "Поступление товаров и услуг": не заполнен счет Дт.

Добрый день, подскажите пожалуйста какие поля нужно заполнять при создании документа "ПоступлениеТоваровУслуг" Я создаю данный документ программно и когда пытаюсь записать, мне выдаёт следующую ошибку:

{ВнешняяОбработка.СозданиеСводныхДокументов.Форма.Форма.Форма(140)}: Ошибка при вызове метода контекста (Записать)
НовыйДокумент.Записать(РежимЗаписиДокумента.Проведение);
по причине:
Запись не верна! Не заполнен счет дебета (Регистр бухгалтерии: Журнал проводок (бухгалтерский и налоговый учет); Номер строки: 1)

Причём выдаёт данную ошибку тогда, когда я пытаюсь создать документ на контрагента: "Конфетпром ООО". С контрагентом "Межрегионинтерснабсбыт ООО" таких проблем не возникает. Подозреваю что я не заполнил какое-то поле или поля.
Помогите плиз.


Сам код:
1C
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
127
128
129
130
131
132
133
134
135
136
&НаСервере
Процедура СозданиеДокумента()
    Счёт = 0;
    //Выбираю всех контрагентов
    ЗапросЭлементов = Новый Запрос;
    ЗапросЭлементов.Текст =
    "ВЫБРАТЬ
    |   Контрагенты.Ссылка
    |ИЗ
    |   Справочник.Контрагенты КАК Контрагенты
    |ГДЕ
    |    НЕ Контрагенты.ЭтоГруппа";         
    Выборка = ЗапросЭлементов.Выполнить().Выбрать();
    //Прохожу циклом по каждому контрагенту
    
    Пока Выборка.Следующий() Цикл
        //Получаю контрагента       
        СсылканаКонтрагента = Выборка.Ссылка;                           
        
        //Делаю запрос на получение не проведённых документов определённого контрагента
        ЗапросДокументов = Новый Запрос;
        ЗапросДокументов.УстановитьПараметр("Контрагент", СсылканаКонтрагента); 
        ЗапросДокументов.УстановитьПараметр("ЛОЖЬ", ЛОЖЬ);
        ЗапросДокументов.Текст = "ВЫБРАТЬ
        |   ПоступлениеТоваровУслуг.Ссылка
        |ИЗ
        |   Документ.ПоступлениеТоваровУслуг КАК ПоступлениеТоваровУслуг
        |ГДЕ
        |   ПоступлениеТоваровУслуг.Контрагент = &Контрагент
        |   И ПоступлениеТоваровУслуг.Проведен = &ЛОЖЬ";            
        ВыборкаДок = ЗапросДокументов.Выполнить().Выбрать();
        //Получаю кол-во полученных документов
        Количество = ВыборкаДок.Количество();
        
        //Если  есть не проведённые документы то создаю новый документ 
        Если Количество > 0 Тогда 
            //Создаю новый документ на текущего контрагента 
            НовыйДокумент = Документы.ПоступлениеТоваровУслуг.СоздатьДокумент();
            НовыйДокумент.Контрагент = СсылканаКонтрагента;
            НовыйДокумент.Дата = ТекущаяДата();
            НовыйДокумент.ВидОперации = Перечисления.ВидыОперацийПоступлениеТоваровУслуг.ПокупкаКомиссия;
            
            Счёт = Счёт + Количество;               
            Пока ВыборкаДок.Следующий()Цикл
                Ссылканадок = ВыборкаДок;
                ТекущийДокумент = ВыборкаДок.Ссылка.ПолучитьОбъект();
                
                КоличествоСтрокТЧУслуг = ТекущийДокумент.Услуги.Количество();    
                Если КоличествоСтрокТЧУслуг > 0 Тогда 
                    //Записываю каждую строку из табличной части услуги в новый документ
                    Услуги = ТекущийДокумент.Услуги;                    
                    Для Каждого СтрокаТабЧасти Из Услуги Цикл
                        НоваяСтрокаТаблицы = НовыйДокумент.Услуги.Добавить();
                        НоваяСтрокаТаблицы.Номенклатура = СтрокаТабЧасти.Номенклатура;
                        НоваяСтрокаТаблицы.Количество = СтрокаТабЧасти.Количество;
                        НоваяСтрокаТаблицы.Цена = СтрокаТабЧасти.Цена;                                  
                        НоваяСтрокаТаблицы.Сумма = НоваяСтрокаТаблицы.Цена * НоваяСтрокаТаблицы.Количество;
                        НоваяСтрокаТаблицы.ОтражениеВУСН = СтрокаТабЧасти.ОтражениеВУСН;
                        НоваяСтрокаТаблицы.Содержание = СтрокаТабЧасти.Содержание;
                        НоваяСтрокаТаблицы.СпособУчетаНДС = СтрокаТабЧасти.СпособУчетаНДС;
                        НоваяСтрокаТаблицы.Субконто1 = СтрокаТабЧасти.Субконто1;
                        НоваяСтрокаТаблицы.Субконто2 = СтрокаТабЧасти.Субконто2;
                        НоваяСтрокаТаблицы.Субконто3 = СтрокаТабЧасти.Субконто3;
                        НоваяСтрокаТаблицы.СубконтоНУ1 =  СтрокаТабЧасти.СубконтоНУ1;
                        НоваяСтрокаТаблицы.СубконтоНУ2 =  СтрокаТабЧасти.СубконтоНУ2; 
                        НоваяСтрокаТаблицы.СубконтоНУ3 =  СтрокаТабЧасти.СубконтоНУ3;
                        НоваяСтрокаТаблицы.СчетЗатрат = СтрокаТабЧасти.СчетЗатрат;
                        НоваяСтрокаТаблицы.СчетЗатратНУ = СтрокаТабЧасти.СчетЗатратНУ;
                        НоваяСтрокаТаблицы.СчетУчетаНДС =СтрокаТабЧасти.СчетУчетаНДС;
                        НоваяСтрокаТаблицы.СтавкаНДС = СтрокаТабЧасти.СтавкаНДС;                            
                    КонецЦикла;
                КонецЕсли;
                
                КоличествоСтрокТЧТоваров = ТекущийДокумент.Товары.Количество();
                Если КоличествоСтрокТЧТоваров > 0 Тогда
                    //Записываю каждый товар из табличной части услуги в новый документ
                    Товары = ТекущийДокумент.Товары;
                    Для Каждого СтрокаТабЧасти Из Товары Цикл
                        НоваяСтрокаТаблицы =  НовыйДокумент.Товары.Добавить();
                        НоваяСтрокаТаблицы.Номенклатура = СтрокаТабЧасти.Номенклатура;
                        НоваяСтрокаТаблицы.ЕдиницаИзмерения = СтрокаТабЧасти.ЕдиницаИзмерения;  
                        НоваяСтрокаТаблицы.Количество = СтрокаТабЧасти.Количество;
                        НоваяСтрокаТаблицы.Цена = СтрокаТабЧасти.Цена;                      
                        НоваяСтрокаТаблицы.Сумма = НоваяСтрокаТаблицы.Цена * НоваяСтрокаТаблицы.Количество;
                        НоваяСтрокаТаблицы.СуммаНДС = СтрокаТабЧасти.СуммаНДС;
                        НоваяСтрокаТаблицы.Коэффициент = СтрокаТабЧасти.Коэффициент;
                        НоваяСтрокаТаблицы.ОтражениеВУСН = СтрокаТабЧасти.ОтражениеВУСН;
                        НоваяСтрокаТаблицы.СпособУчетаНДС = СтрокаТабЧасти.СпособУчетаНДС;
                        НоваяСтрокаТаблицы.СчетУчета = ПланыСчетов.Хозрасчетный.ТоварыНаСкладах;  
                        НоваяСтрокаТаблицы.СчетУчетаНДС = ПланыСчетов.Хозрасчетный.НДСпоПриобретеннымМПЗ;
                        НоваяСтрокаТаблицы.СтавкаНДС = СтрокаТабЧасти.СтавкаНДС;                        
                    КонецЦикла;
                КонецЕсли;
                //Устанавливаю пометку на удаление текущий не проведённый документ
                ТекущийДокумент.УстановитьПометкуУдаления(Истина);   
            КонецЦикла;
            //Заполняю поля нового документа
            НовыйДокумент.СчетНаОплатуПоставщика = ТекущийДокумент.СчетНаОплатуПоставщика;
            НовыйДокумент.СпособЗачетаАвансов = ТекущийДокумент.СпособЗачетаАвансов;
            НовыйДокумент.СчетУчетаРасчетовПоАвансам = ТекущийДокумент.СчетУчетаРасчетовПоАвансам;
            НовыйДокумент.СчетУчетаРасчетовСКонтрагентом = ТекущийДокумент.СчетУчетаРасчетовСКонтрагентом;
            НовыйДокумент.ВалютаДокумента = ТекущийДокумент.ВалютаДокумента;
            НовыйДокумент.ДоговорКонтрагента = ТекущийДокумент.ДоговорКонтрагента;
            НовыйДокумент.НДСВключенВСтоимость= ТекущийДокумент.НДСВключенВСтоимость;
            НовыйДокумент.НДСНеВыделять = ТекущийДокумент.НДСНеВыделять;
            НовыйДокумент.Организация = ТекущийДокумент.Организация;
            НовыйДокумент.Ответственный = ТекущийДокумент.Ответственный;
            НовыйДокумент.Склад = ТекущийДокумент.Склад;
            НовыйДокумент.СуммаДокумента = ТекущийДокумент.СуммаДокумента;
            НовыйДокумент.КурсВзаиморасчетов = ТекущийДокумент.КурсВзаиморасчетов;
            НовыйДокумент.КратностьВзаиморасчетов =  ТекущийДокумент.КратностьВзаиморасчетов;
            НовыйДокумент.СпособЗачетаАвансов =  ТекущийДокумент.СпособЗачетаАвансов;
            
            //Свёртывание таблицы услуг
            КоличествоСтрокТЧУслуг = НовыйДокумент.Услуги.Количество();
            Если КоличествоСтрокТЧУслуг > 3 Тогда
                //Свёртывание табличной части услуг
                Свёртывание = НовыйДокумент.Услуги.Выгрузить();
                Свёртывание.Свернуть("Номенклатура","Цена, СтавкаНДС");
                НовыйДокумент.Услуги.Загрузить(Свёртывание);
            КонецЕсли;
            
            //Свёртывание таблицы товаров
            КоличествоСтрокТЧТоваров = НовыйДокумент.Товары.Количество();
            Если КоличествоСтрокТЧТоваров > 3 Тогда  
                //Свёртывание табличной части товаров
                Свёртывание = НовыйДокумент.Товары.Выгрузить();
                Свёртывание.Свернуть("Номенклатура", "Цена, СтавкаНДС");
                НовыйДокумент.Товары.Загрузить(Свёртывание);
            КонецЕсли;
            
            //Провожу созданный документ
            НовыйДокумент.Записать(РежимЗаписиДокумента.Проведение);    
        КонецЕсли;          
    КонецЦикла;  
КонецПроцедуры
Ответ: Всё, я разобрался, всё дело было в свёртывании, я указал не все нужные поля в методе свёртывания и после выполнения метода данные терялись и вылезало сообщение о том что не все поля заполнены.

Вот рабочий код:

1C
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
127
128
129
&НаСервере
Процедура СозданиеДокумента()
    Счёт = 0;
    //Выбираю всех контрагентов
    ЗапросЭлементов = Новый Запрос;
    ЗапросЭлементов.Текст =
    "ВЫБРАТЬ
    |   Контрагенты.Ссылка
    |ИЗ
    |   Справочник.Контрагенты КАК Контрагенты
    |ГДЕ
    |    НЕ Контрагенты.ЭтоГруппа";         
    Выборка = ЗапросЭлементов.Выполнить().Выбрать();
    //Прохожу циклом по каждому контрагенту
    
    Пока Выборка.Следующий() Цикл
        //Получаю контрагента       
        СсылканаКонтрагента = Выборка.Ссылка;                           
        
        //Делаю запрос на получение не проведённых документов определённого контрагента
        ЗапросДокументов = Новый Запрос;
        ЗапросДокументов.УстановитьПараметр("Контрагент", СсылканаКонтрагента); 
        ЗапросДокументов.УстановитьПараметр("ЛОЖЬ", ЛОЖЬ);
        ЗапросДокументов.Текст = "ВЫБРАТЬ
        |   ПоступлениеТоваровУслуг.Ссылка
        |ИЗ
        |   Документ.ПоступлениеТоваровУслуг КАК ПоступлениеТоваровУслуг
        |ГДЕ
        |   ПоступлениеТоваровУслуг.Контрагент = &Контрагент
        |   И ПоступлениеТоваровУслуг.Проведен = &ЛОЖЬ";            
        ВыборкаДок = ЗапросДокументов.Выполнить().Выбрать();
        //Получаю кол-во полученных документов
        Количество = ВыборкаДок.Количество();
        
        //Если  есть не проведённые документы то создаю новый документ 
        Если Количество > 0 Тогда 
            //Создаю новый документ на текущего контрагента 
            НовыйДокумент = Документы.ПоступлениеТоваровУслуг.СоздатьДокумент();
            НовыйДокумент.Контрагент = СсылканаКонтрагента;
            НовыйДокумент.Дата = ТекущаяДата();
            НовыйДокумент.ВидОперации = Перечисления.ВидыОперацийПоступлениеТоваровУслуг.ПокупкаКомиссия;
            
            Счёт = Счёт + Количество;               
            Пока ВыборкаДок.Следующий()Цикл
                Ссылканадок = ВыборкаДок;
                ТекущийДокумент = ВыборкаДок.Ссылка.ПолучитьОбъект();
                
                КоличествоСтрокТЧУслуг = ТекущийДокумент.Услуги.Количество();    
                Если КоличествоСтрокТЧУслуг > 0 Тогда 
                    //Записываю каждую строку из табличной части услуги в новый документ
                    Услуги = ТекущийДокумент.Услуги;                    
                    Для Каждого СтрокаТабЧасти Из Услуги Цикл
                        НоваяСтрокаТаблицы = НовыйДокумент.Услуги.Добавить();
                        НоваяСтрокаТаблицы.Номенклатура = СтрокаТабЧасти.Номенклатура;
                        НоваяСтрокаТаблицы.Количество = СтрокаТабЧасти.Количество;
                        НоваяСтрокаТаблицы.Цена = СтрокаТабЧасти.Цена;                                  
                        НоваяСтрокаТаблицы.Сумма = НоваяСтрокаТаблицы.Цена * НоваяСтрокаТаблицы.Количество;
                        НоваяСтрокаТаблицы.ОтражениеВУСН = СтрокаТабЧасти.ОтражениеВУСН;
                        НоваяСтрокаТаблицы.Содержание = СтрокаТабЧасти.Содержание;
                        НоваяСтрокаТаблицы.СпособУчетаНДС = СтрокаТабЧасти.СпособУчетаНДС;
                        НоваяСтрокаТаблицы.Субконто1 = СтрокаТабЧасти.Субконто1;
                        НоваяСтрокаТаблицы.Субконто2 = СтрокаТабЧасти.Субконто2;
                        НоваяСтрокаТаблицы.Субконто3 = СтрокаТабЧасти.Субконто3;
                        НоваяСтрокаТаблицы.СубконтоНУ1 =  СтрокаТабЧасти.СубконтоНУ1;
                        НоваяСтрокаТаблицы.СубконтоНУ2 =  СтрокаТабЧасти.СубконтоНУ2; 
                        НоваяСтрокаТаблицы.СубконтоНУ3 =  СтрокаТабЧасти.СубконтоНУ3;
                        НоваяСтрокаТаблицы.СчетЗатрат = СтрокаТабЧасти.СчетЗатрат;
                        НоваяСтрокаТаблицы.СчетЗатратНУ = СтрокаТабЧасти.СчетЗатратНУ;
                        НоваяСтрокаТаблицы.СчетУчетаНДС =СтрокаТабЧасти.СчетУчетаНДС;
                        НоваяСтрокаТаблицы.СтавкаНДС = СтрокаТабЧасти.СтавкаНДС;                            
                    КонецЦикла;
                КонецЕсли;
                
                КоличествоСтрокТЧТоваров = ТекущийДокумент.Товары.Количество();
                Если КоличествоСтрокТЧТоваров > 0 Тогда
                    //Записываю каждый товар из табличной части услуги в новый документ
                    Товары = ТекущийДокумент.Товары;
                    Для Каждого СтрокаТабЧасти Из Товары Цикл
                        НоваяСтрокаТаблицы =  НовыйДокумент.Товары.Добавить();
                        НоваяСтрокаТаблицы.Номенклатура = СтрокаТабЧасти.Номенклатура;
                        НоваяСтрокаТаблицы.ЕдиницаИзмерения = СтрокаТабЧасти.ЕдиницаИзмерения;  
                        НоваяСтрокаТаблицы.Количество = СтрокаТабЧасти.Количество;
                        НоваяСтрокаТаблицы.Цена = СтрокаТабЧасти.Цена;                      
                        НоваяСтрокаТаблицы.Сумма = НоваяСтрокаТаблицы.Цена * НоваяСтрокаТаблицы.Количество;
                        НоваяСтрокаТаблицы.СуммаНДС = СтрокаТабЧасти.СуммаНДС;
                        НоваяСтрокаТаблицы.Коэффициент = СтрокаТабЧасти.Коэффициент;
                        НоваяСтрокаТаблицы.ОтражениеВУСН = СтрокаТабЧасти.ОтражениеВУСН;
                        НоваяСтрокаТаблицы.СпособУчетаНДС = СтрокаТабЧасти.СпособУчетаНДС;
                        НоваяСтрокаТаблицы.СчетУчета = ПланыСчетов.Хозрасчетный.ТоварыНаСкладах;  
                        НоваяСтрокаТаблицы.СчетУчетаНДС = ПланыСчетов.Хозрасчетный.НДСпоПриобретеннымМПЗ;
                        НоваяСтрокаТаблицы.СтавкаНДС = СтрокаТабЧасти.СтавкаНДС;                        
                    КонецЦикла;
                КонецЕсли;
                //Устанавливаю пометку на удаление текущий не проведённый документ
                ТекущийДокумент.УстановитьПометкуУдаления(Истина);   
            КонецЦикла;
            //Заполняю поля нового документа
            НовыйДокумент.СчетНаОплатуПоставщика = ТекущийДокумент.СчетНаОплатуПоставщика;
            НовыйДокумент.СпособЗачетаАвансов = ТекущийДокумент.СпособЗачетаАвансов;
            НовыйДокумент.СчетУчетаРасчетовПоАвансам = ТекущийДокумент.СчетУчетаРасчетовПоАвансам;
            НовыйДокумент.СчетУчетаРасчетовСКонтрагентом = ТекущийДокумент.СчетУчетаРасчетовСКонтрагентом;
            НовыйДокумент.ВалютаДокумента = ТекущийДокумент.ВалютаДокумента;
            НовыйДокумент.ДоговорКонтрагента = ТекущийДокумент.ДоговорКонтрагента;
            НовыйДокумент.НДСВключенВСтоимость= ТекущийДокумент.НДСВключенВСтоимость;
            НовыйДокумент.НДСНеВыделять = ТекущийДокумент.НДСНеВыделять;
            НовыйДокумент.Организация = ТекущийДокумент.Организация;
            НовыйДокумент.Ответственный = ТекущийДокумент.Ответственный;
            НовыйДокумент.Склад = ТекущийДокумент.Склад;
            НовыйДокумент.СуммаДокумента = ТекущийДокумент.СуммаДокумента;
            НовыйДокумент.КурсВзаиморасчетов = ТекущийДокумент.КурсВзаиморасчетов;
            НовыйДокумент.КратностьВзаиморасчетов =  ТекущийДокумент.КратностьВзаиморасчетов;
            НовыйДокумент.СпособЗачетаАвансов =  ТекущийДокумент.СпособЗачетаАвансов;
            
            //Свёртывание таблицы услуг
            КоличествоСтрокТЧУслуг = НовыйДокумент.Услуги.Количество();
            Если КоличествоСтрокТЧУслуг > 1 Тогда
                НовыйДокумент.Услуги.Свернуть("Номенклатура, ОтражениеВУСН, СпособУчетаНДС, СтавкаНДС, СчетУчета, СчетУчетаНДС, Цена", "Количество, Сумма");   
            КонецЕсли;
            
            //Свёртывание таблицы товаров 
            КоличествоСтрокТЧТоваров = НовыйДокумент.Товары.Количество();
            Если КоличествоСтрокТЧТоваров > 1 Тогда                 
                НовыйДокумент.Товары.Свернуть("Номенклатура, ОтражениеВУСН, СпособУчетаНДС, СтавкаНДС, СчетУчета, СчетУчетаНДС, Цена", "Количество, Сумма");
            КонецЕсли;
            //Провожу созданный документ
            НовыйДокумент.Записать(РежимЗаписиДокумента.Проведение);    
        КонецЕсли;          
    КонецЦикла;  
КонецПроцедуры
Вопрос: Бардак в партионном учете

Всем добрый день! Нужен совет, как малой кровью отделаться в следующей ситуации. Есть 8.2 УТ 10.3. Стандартное разрешение проведения документов при ошибках партионного учета привело к тому, что сейчас в партиях полный бардак. Получила задание-навести порядок. Документов с ошибками тьма (более 100). В ручную это не поправишь, тем более разные ситуации почему так произошло. В минус мы конечно не продаем, это право отключено. Неоперативного режима у пользователей тоже нет. Рассмотрев несколько ошибок - обнаружила следующие, из-за чего это все случилось:
1. Логист вносит изменения в Поступление товаров и услуг текущим числом и при проведении документ меняет время, а реализация товаров и услуг по оборудованию становится раньше по времени.
2. Менеджер по продажам копирует старый Заказ покупателя с резервами и не перезаполняет их.
3. Товар в Заказе покупателя поставлен в резерв на складе А. Товар перемещают на склад Б (для тестирования или чего-то еще) без учета резерва и со склада Б и продают.
4. На основании Заказа покупателя №1 сделали Заказ поставщику №1. Позднее сделали Заказ Поставщику №2 на склад. Оборудование по Заказу поставщику №2 пришло ранее Заказа поставщику№1, и его отгрузили по Заказу покупателя №1.

Что можно придумать, чтобы "начать с чистого листа", но не в новой базе....
Ответ:
+ еще размещения
Если у вас частичная отгрузка то закрытия не будет. В форме документа "заказ покупателя" нажмите кнопку "Анализ" там все видно, если будут минуса в правой части, плохо, нужно разбираться.
Проверяйте, чтобы при реализации по заказу с установленными резервами, в документе реализации в т.ч. товары, был указан способ списания "из резерва"
Вопрос: ввод начальных остатков налогового учета по усн в 1с 8.3 по расчётам с контрагентами

На начало года с использованием помощника ввода остатков завели все остатки с галочками "БУ", НУ", "СР". Текущие расчёты проводятся без проблем. Проблемы начались, когда пошла оплата кредиторской задолженности: В анализе учёта по УСН по блоку "Услуги сторонних организаций" нет остатков на начало периода, и поэтому оплата кредиторской задолженности не встаёт в расходы налогового периода.
Подскажите, как правильно завести начальные остатки для налогового учёта по взаиморасчётам с контрагентами.
Ответ: hhhh, спасибо, что ответили.
Да - всё по закладке заполнила. И - ура, остатки на начало появились. Но, почему-то теперь номенклатура задвоилась в документе Анализа учёта по УСН по блоку "Услуги сторонних организаций": остатки на начало без распределния по счетам учёта встали, а текущие расходы делятся на 20 и 26 счета - т.е. остатки на начало не закрываются. Групповое перепроведение не помогает
Вопрос: УПП, РАУЗ - как в затраты положить расходы на услуги банка?

Добрый день!
Есть Ведомость по учету затрат, туда попадают всякие поступления, авансовые отчеты и т.д., документы "прочие затраты".

Вопрос - например есть всякие банковские документы, например "платежный ордер на списание денежных средств", где с нас банк снимает 20р комиссии за пользование банком.
"Платежный ордер на списание денежных средств" делает движения по регистрам "движения денежных средств" и "денежные средства", но естественно не делает движений в регистр "учет затрат", и не попадает в "ведомость по учету затрат".

Что сделать чтобы эти суммы попали в ведомость по учету затрат? Конечно есть вариант руками или обработкой их собирать и создавать документы "Прочие затраты", но чую что это неверный подход.
Ответ: () Я "ловлю" это при трансляции в бюджетирование. Вы можете пойти по неудобному пути - не с 51 на 91 списывать, а начислять услуги ПТИУ на 76 счет и гадить кредиторку с 51. Но это не лучше, чем Прочими затратами отразить.

() Ага. Т.к. на всех не угадать, то сделали через жпо. Чтобы никому обидно не было.