Все технические форумы на одном сайте Удобный поиск информации с популярных форумов в одном месте
Вопрос: ЗУП В чем разница настройки начисления Начисление за работу полную/неполную смену

В чем разница между Начисление выполняется "За работу полную смену в пределах нормы времени" или "За работу неполную смену в пределах нормы времени"? Пример: у сотрудника основной вид начисления Оплата по часовому тарифу(начисление выполняется за работу полную смену). Но бывают смены, когда сотруднику отработанные часы оплачиваются не по часовому тарифу, а по среднему. Время отработанное по среднему регистрируется в табеле. Для оплаты по среднему, может быть отработана полная смена (8ч) или часть смены (2ч). Что ставить в настройках начисления для оплаты по среднему? Обязательно ли создавать два вида начисления полная/неполная смена для оплаты по среднему?
Ответ: Вверх!
Вопрос: Настройка формулы начисления

В ЗУПе 3.1 имеются 2 предопределенных начисления: Оплата по окладу(вид времени явка), и оплата сверхурочных часов(вид времени сверхурочные, коэффициент 1.5 и 2 соответственно). Ситуация:
Сотрудник Иванов отработал в июле 165 часов из 168(норма времени), и еще сверхурочно 8. Программа считает оклад, и еще начисляет сверхурочные по формуле ОтработаноСверхурочноВПределах2Часов * СтоимостьЧаса * 1.5; Каким образом разницу в 3 часа, из Отработанного времени() и Нормы времени() оклада, отнять от начисления Сверхурочные, я вот не могу найти как обратится к окладу. Планируется проверка на норме времени за период(месяц), и ?(если отработано времени < нормы времени, Тогда коэфф. сверхурочных 1, иначе коэфф. сверхурочных 2) за исключением разницы в 3 часа
Ответ: () Мы вообще то это знаем
В вашей предыдущей теме что была пару недель назад было уже сказано что не надо разрабатывать и реализовывать никаких глупых ТЗ, надо просто изучить типовую конфу, сделать нужные вам настройки и создать графики работы. И конфа почти все сама посчитает.
Рад что вы наконец исполнили тот совет
Вопрос: Отражение неполного рабочего дня декретницы (ЗУП 2.5)

Добрый день. Сотрудница находится в декретном отпуске, но теперь вышла на работу, на неполный рабочий день (4 часа). Как это правильно оформить и отразить в ЗУП 2.5 (2.5.123.1)?
Статью: читал, но в нашем случае человек одновременно находится и в декретном отпуске, что заметно усложняет дело.
Ответ:
Если Вы имеете подписку на ИТС, то см.
Эту статью см. по ссылке "Статьи на сайте ИТС - Расчет вознаграждения за труд при различных системах ..." прямо из пользовательского режима.
Фрагмент начальной страницы на скрине.

PS Ваше "в декретном отпуске" я понял как в отпуске по уходу за ребенком.

Вложения:

  • Размер файла:
    449,5 КБ
    Просмотров:
    2
Вопрос: Настройка основного начисления

Добрый день!

Зарплата и Управление Персоналом, редакция 2.5 (2.5.116.1)

Сотруднику полагается за каждый отработанный день 80 руб (на питание).

В программе был создан вид основного начисления "ПИТАНИЕ" (рассчитывается по формуле: Тариф питания * Отработано времени в днях). Данный вид начисления добавляется в карточку сотрудника и рассчитывается в документе "Начисление зарплаты работникам".
Тариф питания указывается один раз для всей организации (Показатели расчета заработной платы).

При расчете зарплаты, у сотрудников, которые были рабочие выходные и отпуск, задваивается сумма Питания.

Например. У сотрудника Я-15, 1-РВ,1-ОТ. должно быть 15*80+80+0=1280 , а программа считает 15*80+2*80+80=1440.

Подскажите, пожалуйста, как исправить?
Ответ:
спасибо
Вопрос: Настройка основного начисления

Добрый день!

Зарплата и Управление Персоналом, редакция 2.5 (2.5.116.1)

Сотруднику полагается за каждый отработанный день 80 руб (на питание).

В программе был создан вид основного начисления "ПИТАНИЕ" (рассчитывается по формуле: Тариф питания * Отработано времени в днях). Данный вид начисления добавляется в карточку сотрудника и рассчитывается в документе "Начисление зарплаты работникам".
Тариф питания указывается один раз для всей организации (Показатели расчета заработной платы).

При расчете зарплаты, у сотрудников, которые были рабочие выходные и отпуск, задваивается сумма Питания.

Например. У сотрудника Я-15, 1-РВ,1-ОТ. должно быть 15*80+80+0=1280 , а программа считает 15*80+2*80+80=1440.

Подскажите, пожалуйста, как исправить?
--- Объединение сообщений, 18 май 2017 ---
прошу закрыть
Ответ:
Обновите конфигурацию, потом ройтесь в ошибках и других ими грузите

А, можно поинтересоваться - почему не переходите на 3.1
На ЗУП 2.5 разработчики уже откровенно забили - и обновлять не спешат откровенные ошибки, да новый функционал уже давно уреpанно ввнедряют
Вопрос: В ЗУП 2.5 неправильно учитывается в виде расчета отработанное время.

Здравствуйте.
Создал новый вид расчета премии с формулой вида:
Результат = Макс(МРОТ*Время в часах/Норма времени в часах-Расчетная база,0) Где МРОТ ввел через показатели. Т.е. смысл премии - догнать начисления до величины МРОТ с учетом реально отработанного времени.
Соответственно оклад включил в расчетную базу. На вкладке Время переключатель стоит на первом пункте "Начисление за работу полную смену в пределах нормы времени". Вид времени - явка. По итогу при расчете этого начисления "Время в часах" почему то ставится равным "Норма времени в часах" и в цифрах равно отработанному времени. Уже и так и эдак пробовал все галки в настройках расчета - все не то..
Как правильно сделать настройки, чтобы отработанное время было равно отработанному времени, а норма времени норме времени?
Ответ: () Уж сколько раз обсуждали что такая гениальная задумка в ЗУП 2.5 не взлетит.
Для использования показателей нормы времени и отработанного времени начисление должно быть описано в Основных. В 2.5 нельзя назначить сотруднику более одного основного начисления. Как только вы назначите такую премию - автоматом перестанет считаться оплата по окладу.
Вывод: пусть расчетчики завязывают с наркоманскими схемами премий
Вопрос: Доступ к настройкам отчета на СКД

Добрый день! Подскажите как ограничить доступ к структуре отчета? Пользователям с полными правами нужен полный доступ к настройкам, а пользователям без полных прав запретить изменять структуру отчета.
Ответ: () 2 секунды поиска
Вопрос: Отчет о начислениях

Добрый день! Точнее... Уже доброй почти ночи.
Такой вопрос.
Есть конфигурация, есть документ НачисленияЗарплат. Есть Регистр актуальных зарплат. Задание такое: сформировать отчет с*колонками* "начислено",*"выплачено",*"конечный*остаток". В связи с этим два вопроса... Первый - поскольку мой регистр копит только данные об актуальных зарплатах, то нужно создать отдельный регистр для начислений, чтобы сформировать из него отчёт потом? И второй вопрос - разъясните, пожалуйста, плюснику и нубу в терминах экономики, что такое "начислено", "выплачено" и "конечный остаток".))
Я так поняла, что "начислено" - это за всё время сколько всего начислено зарплаты сотруднику?
"выплачено" - это сколько выплачено?.. Но тогда в чем разница от "начислено?"
"конечный остаток" - совсем в ступор вводит... Остаток от чего?..
Заранее спасибо всем, кто откликнется.
Ответ: Тамика,
1. Документ Изменение оклада: у вас есть реквизит Дата нового оклада, зачем? В обработке проведения в Период регистра вы проставляете Дату документа.
2. Документ Прием на работу: в задании у вас сказано
Реализовать возможность отражения приема на работу сотрудника с указанием даты приема, должности и суммы оклада.
У вас ни должность, ни оклад в этом документе не указываются.
В документе по заданию должен быть механизм:
В документе должна быть возможность заполнения документа актуальными сотрудниками и их окладами.
У вас его нет.
Вам нужно создать команду в форме документа Начисление зарплаты. Там прописать следующее:
1C
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
&НаКлиенте
Процедура Заполнить(Команда)
    ЗаполнитьНаСервере();
КонецПроцедуры
 
&НаСервере
Процедура ЗаполнитьНаСервере()
    Объект.НачислениеЗарплат.Очистить();
    Запрос = Новый Запрос("ВЫБРАТЬ
                          | ДанныеОСотрудникахСрезПоследних.Сотрудник КАК ФИО,
                          | ДанныеОСотрудникахСрезПоследних.Оклад КАК СтавкаЗаМесяц
                          |ИЗ
                          | РегистрСведений.ДанныеОСотрудниках.СрезПоследних(&Период, Состояние = ЗНАЧЕНИЕ(Перечисление.СостоянияСотрудника.ПринятНаРаботу)) КАК ДанныеОСотрудникахСрезПоследних");
    Запрос.УстановитьПараметр("Период", Объект.Дата);                     
    Выборка = Запрос.Выполнить().Выбрать();
    Пока Выборка.Следующий() Цикл
        НовСтрока = Объект.НачислениеЗарплат.Добавить();
        ЗаполнитьЗначенияСвойств(НовСтрока, Выборка);       
    КонецЦикла;
КонецПроцедуры
Здесь мы получаем из виртуальной таблицы СрезПоследних регистра данные об актуальных сотрудниках и их ставки.

2. Документы Начисление и Выплаты и регистр накопления: вы сделали два ресурса регистра накопления. И делаете Приход и Расход в разные ресурсы. Т.е. что у вас получится в итоге: на одном ресурсе сумма будет бесконечно расти, на другом бесконечно уходить в минус. Надо было создать один ресурс - Сумма. И по нему делать и Приход, и Расход. В Этом и суть регистра накопления Остатки. Как вы тогда получите в отчете Кон. остаток? (вы его кстати и не получаете)

3. По заданию:
Реализовать возможность выплаты зарплаты сотрудникам. В документе должна быть функция заполнить по невыплаченной зарплате сотрудников.
Т.е. у вас должна быть табличная часть в документе, как и в Начислении зарплаты(я сделала реквизиты - ФИО, СуммаНачисления, СуммаВыплаты). Далее для заполнения табличной части: создайте кнопку в форме документа Выплата зарплаты. И припишите следующий код:
1C
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
&НаКлиенте
Процедура Заполнить(Команда)
    ЗаполнитьНаСервере();
КонецПроцедуры
 
&НаСервере
Процедура ЗаполнитьНаСервере()
    Объект.ВыплатаЗарплат.Очистить();
    Запрос = Новый Запрос("ВЫБРАТЬ
                          | ВзаиморасчётыССотрудникамиОстатки.ФИО,
                          | ВзаиморасчётыССотрудникамиОстатки.СуммаОстаток КАК СуммаНачисления
                          |ИЗ
                          | РегистрНакопления.ВзаиморасчётыССотрудниками.Остатки(&Период, ) КАК ВзаиморасчётыССотрудникамиОстатки");
    Запрос.УстановитьПараметр("Период", Объект.Дата);                     
    Выборка = Запрос.Выполнить().Выбрать();
    Пока Выборка.Следующий() Цикл
        НовСтрока = Объект.ВыплатаЗарплат.Добавить();
        ЗаполнитьЗначенияСвойств(НовСтрока, Выборка);   
        НовСтрока.СуммаВыплаты = НовСтрока.СуммаНачисления; //заполним одинаково, но сумму выплаты смогут менять вручную
    КонецЦикла;
    
КонецПроцедуры
В движения надо записывать именно СуммуВыплаты из ТЧ.

Про отчет сказала выше - нет Кон. Остатка. Плюс включите возможность изменения периода отбора записей: в СКД на вкладке Настройки, ниже Параметры - на дате Начало периода, правой кнопкой мыши - Свойства элемента пользовательских настроек - Включить в состав пользовательских настроек.
Вопрос: Досрочный выход из отпуска по уходу за ребенком, изменили условия - в табеле все равно ОЖ

Доброго времени суток!
Сотрудник ушел в отпуск по уходу за ребенком и возвращается досрочно. На основании "Отпуск за уходом за ребенком" создаем "Изменение условий оплаты отпуска", указываем дату прекращения отпуска и с той же даты начинаем плановое начисление "Оклад по дням" (первичное, начисление за работу полную смену в пределах нормы времени). Документ двигает плановые начисления сотрудников организаций (прекращает пособия до 1, 5 и 3 лет и отпуск по уходу за ребенком без оплаты, начинает оклад по дням), с даты прекращения отпуска состояние сотрудника "Работает". Начисление з/п заполняется окладом, а в табель тянет ОЖ. Попытка провести "Возврат на работу" или "Кадровое перемещение", понятное дело, провалилась - уже есть запись регистра "состояние сотрудника". Как же все-таки убрать злополучное ОЖ из табеля и поиметь явку?
Спасибо.

1С:Предприятие 8.3 (8.3.8.1652).
Управление производственным предприятием, редакция 1.3 (1.3.84.2)
Ответ:
Ну да, такое нельзя, у Вас бы при сдаче в ПФР отчетности там бы по стажу то же полезло.
Нельзя сотрудника который в отпуске переводить. Его либо переводят после того как он вышщел из отпуска либо на один день отзывают из отпуска переводят и опять отправляют. А нельзя так что штатку меняем всем оклады и делаем это перемещением. (ну часто просто так делают)
Вопрос: Период работы в РСВ-1 раздел 6

ЗУП 2.5.107.1
Формируем РСВ-1 раздел 6, где "период работы за последние 3 месяца" период работы не разбивается по отклонениям, т.е. показывается, что сотрудник работал весь период, хотя у него есть больн. лист, прогул, отпуск без содержания и т.д. В справочнике Основные начисления на закладке Использование где Вид стажа для целей персон. учета ПФР у этих начислений все настроено. Помогите пожалуйста, может еще где-то что-то настраивать надо.

Вложения:

  • Размер файла:
    128,9 КБ
    Просмотров:
    6
  • Размер файла:
    133,1 КБ
    Просмотров:
    5
Ответ:
Спасибо, разобрались, ошибка была в настройке вытеснения у основного начисления.