Все технические форумы на одном сайте Удобный поиск информации с популярных форумов в одном месте
Вопрос: ЗУП В чем разница настройки начисления Начисление за работу полную/неполную смену

В чем разница между Начисление выполняется "За работу полную смену в пределах нормы времени" или "За работу неполную смену в пределах нормы времени"? Пример: у сотрудника основной вид начисления Оплата по часовому тарифу(начисление выполняется за работу полную смену). Но бывают смены, когда сотруднику отработанные часы оплачиваются не по часовому тарифу, а по среднему. Время отработанное по среднему регистрируется в табеле. Для оплаты по среднему, может быть отработана полная смена (8ч) или часть смены (2ч). Что ставить в настройках начисления для оплаты по среднему? Обязательно ли создавать два вида начисления полная/неполная смена для оплаты по среднему?
Ответ: Вверх!
Вопрос: Отражение неполного рабочего дня декретницы (ЗУП 2.5)

Добрый день. Сотрудница находится в декретном отпуске, но теперь вышла на работу, на неполный рабочий день (4 часа). Как это правильно оформить и отразить в ЗУП 2.5 (2.5.123.1)?
Статью: читал, но в нашем случае человек одновременно находится и в декретном отпуске, что заметно усложняет дело.
Ответ:
Если Вы имеете подписку на ИТС, то см.
Эту статью см. по ссылке "Статьи на сайте ИТС - Расчет вознаграждения за труд при различных системах ..." прямо из пользовательского режима.
Фрагмент начальной страницы на скрине.

PS Ваше "в декретном отпуске" я понял как в отпуске по уходу за ребенком.

Вложения:

  • Размер файла:
    449,5 КБ
    Просмотров:
    2
Вопрос: Начисления ЗУП 3.1. Показатель "Время в днях" не учитывает отпуск

Всем привет.

Не пойму логику настройки начислений в ЗУП 3.1. Есть показатель - "ВремяВДнях".

Если на закладке "Учет времени" указать вид времени "Явка", то показатель "ВремяВДнях" возвращает количество рабочих дней в месяце, даже несмотря на то, что у сотрудника был отпуск.

Т.е. если я хочу начислить некую премию сотруднику только за отработанные дни (без отпусков) я должен руководствоваться приоритетами начислений?
Ответ: () Может так и должно быть?
Вопрос: Доступ к настройкам отчета на СКД

Добрый день! Подскажите как ограничить доступ к структуре отчета? Пользователям с полными правами нужен полный доступ к настройкам, а пользователям без полных прав запретить изменять структуру отчета.
Ответ: () 2 секунды поиска
Вопрос: Отчет о начислениях

Добрый день! Точнее... Уже доброй почти ночи.
Такой вопрос.
Есть конфигурация, есть документ НачисленияЗарплат. Есть Регистр актуальных зарплат. Задание такое: сформировать отчет с*колонками* "начислено",*"выплачено",*"конечный*остаток". В связи с этим два вопроса... Первый - поскольку мой регистр копит только данные об актуальных зарплатах, то нужно создать отдельный регистр для начислений, чтобы сформировать из него отчёт потом? И второй вопрос - разъясните, пожалуйста, плюснику и нубу в терминах экономики, что такое "начислено", "выплачено" и "конечный остаток".))
Я так поняла, что "начислено" - это за всё время сколько всего начислено зарплаты сотруднику?
"выплачено" - это сколько выплачено?.. Но тогда в чем разница от "начислено?"
"конечный остаток" - совсем в ступор вводит... Остаток от чего?..
Заранее спасибо всем, кто откликнется.
Ответ: Тамика,
1. Документ Изменение оклада: у вас есть реквизит Дата нового оклада, зачем? В обработке проведения в Период регистра вы проставляете Дату документа.
2. Документ Прием на работу: в задании у вас сказано
Реализовать возможность отражения приема на работу сотрудника с указанием даты приема, должности и суммы оклада.
У вас ни должность, ни оклад в этом документе не указываются.
В документе по заданию должен быть механизм:
В документе должна быть возможность заполнения документа актуальными сотрудниками и их окладами.
У вас его нет.
Вам нужно создать команду в форме документа Начисление зарплаты. Там прописать следующее:
1C
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
&НаКлиенте
Процедура Заполнить(Команда)
    ЗаполнитьНаСервере();
КонецПроцедуры
 
&НаСервере
Процедура ЗаполнитьНаСервере()
    Объект.НачислениеЗарплат.Очистить();
    Запрос = Новый Запрос("ВЫБРАТЬ
                          | ДанныеОСотрудникахСрезПоследних.Сотрудник КАК ФИО,
                          | ДанныеОСотрудникахСрезПоследних.Оклад КАК СтавкаЗаМесяц
                          |ИЗ
                          | РегистрСведений.ДанныеОСотрудниках.СрезПоследних(&Период, Состояние = ЗНАЧЕНИЕ(Перечисление.СостоянияСотрудника.ПринятНаРаботу)) КАК ДанныеОСотрудникахСрезПоследних");
    Запрос.УстановитьПараметр("Период", Объект.Дата);                     
    Выборка = Запрос.Выполнить().Выбрать();
    Пока Выборка.Следующий() Цикл
        НовСтрока = Объект.НачислениеЗарплат.Добавить();
        ЗаполнитьЗначенияСвойств(НовСтрока, Выборка);       
    КонецЦикла;
КонецПроцедуры
Здесь мы получаем из виртуальной таблицы СрезПоследних регистра данные об актуальных сотрудниках и их ставки.

2. Документы Начисление и Выплаты и регистр накопления: вы сделали два ресурса регистра накопления. И делаете Приход и Расход в разные ресурсы. Т.е. что у вас получится в итоге: на одном ресурсе сумма будет бесконечно расти, на другом бесконечно уходить в минус. Надо было создать один ресурс - Сумма. И по нему делать и Приход, и Расход. В Этом и суть регистра накопления Остатки. Как вы тогда получите в отчете Кон. остаток? (вы его кстати и не получаете)

3. По заданию:
Реализовать возможность выплаты зарплаты сотрудникам. В документе должна быть функция заполнить по невыплаченной зарплате сотрудников.
Т.е. у вас должна быть табличная часть в документе, как и в Начислении зарплаты(я сделала реквизиты - ФИО, СуммаНачисления, СуммаВыплаты). Далее для заполнения табличной части: создайте кнопку в форме документа Выплата зарплаты. И припишите следующий код:
1C
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
&НаКлиенте
Процедура Заполнить(Команда)
    ЗаполнитьНаСервере();
КонецПроцедуры
 
&НаСервере
Процедура ЗаполнитьНаСервере()
    Объект.ВыплатаЗарплат.Очистить();
    Запрос = Новый Запрос("ВЫБРАТЬ
                          | ВзаиморасчётыССотрудникамиОстатки.ФИО,
                          | ВзаиморасчётыССотрудникамиОстатки.СуммаОстаток КАК СуммаНачисления
                          |ИЗ
                          | РегистрНакопления.ВзаиморасчётыССотрудниками.Остатки(&Период, ) КАК ВзаиморасчётыССотрудникамиОстатки");
    Запрос.УстановитьПараметр("Период", Объект.Дата);                     
    Выборка = Запрос.Выполнить().Выбрать();
    Пока Выборка.Следующий() Цикл
        НовСтрока = Объект.ВыплатаЗарплат.Добавить();
        ЗаполнитьЗначенияСвойств(НовСтрока, Выборка);   
        НовСтрока.СуммаВыплаты = НовСтрока.СуммаНачисления; //заполним одинаково, но сумму выплаты смогут менять вручную
    КонецЦикла;
    
КонецПроцедуры
В движения надо записывать именно СуммуВыплаты из ТЧ.

Про отчет сказала выше - нет Кон. Остатка. Плюс включите возможность изменения периода отбора записей: в СКД на вкладке Настройки, ниже Параметры - на дате Начало периода, правой кнопкой мыши - Свойства элемента пользовательских настроек - Включить в состав пользовательских настроек.
Вопрос: Настройка формулы начисления

В ЗУПе 3.1 имеются 2 предопределенных начисления: Оплата по окладу(вид времени явка), и оплата сверхурочных часов(вид времени сверхурочные, коэффициент 1.5 и 2 соответственно). Ситуация:
Сотрудник Иванов отработал в июле 165 часов из 168(норма времени), и еще сверхурочно 8. Программа считает оклад, и еще начисляет сверхурочные по формуле ОтработаноСверхурочноВПределах2Часов * СтоимостьЧаса * 1.5; Каким образом разницу в 3 часа, из Отработанного времени() и Нормы времени() оклада, отнять от начисления Сверхурочные, я вот не могу найти как обратится к окладу. Планируется проверка на норме времени за период(месяц), и ?(если отработано времени < нормы времени, Тогда коэфф. сверхурочных 1, иначе коэфф. сверхурочных 2) за исключением разницы в 3 часа
Ответ: () Мы вообще то это знаем
В вашей предыдущей теме что была пару недель назад было уже сказано что не надо разрабатывать и реализовывать никаких глупых ТЗ, надо просто изучить типовую конфу, сделать нужные вам настройки и создать графики работы. И конфа почти все сама посчитает.
Рад что вы наконец исполнили тот совет
Вопрос: Период работы в РСВ-1 раздел 6

ЗУП 2.5.107.1
Формируем РСВ-1 раздел 6, где "период работы за последние 3 месяца" период работы не разбивается по отклонениям, т.е. показывается, что сотрудник работал весь период, хотя у него есть больн. лист, прогул, отпуск без содержания и т.д. В справочнике Основные начисления на закладке Использование где Вид стажа для целей персон. учета ПФР у этих начислений все настроено. Помогите пожалуйста, может еще где-то что-то настраивать надо.

Вложения:

  • Размер файла:
    128,9 КБ
    Просмотров:
    6
  • Размер файла:
    133,1 КБ
    Просмотров:
    5
Ответ:
Спасибо, разобрались, ошибка была в настройке вытеснения у основного начисления.
Вопрос: Основные виды начисления, компенсация за молоко

Здравствуйте, подскажите может кто сталкивался, Имеется вид начисления - компенсация за молоко, рассчитывается по дневной тарифной ставке. Формула такая: Результат = Тарифная ставка * Отработанное время в днях. Ситуация такая, у сотрудника Явка 13 дней, Работа в выходной день 2. Начисление компенсации идет только за явку. РВ не учитывается, хотя необходимо чтоб учитывалось. Вопрос, возможно ли изменение начисления? И если да, то как можно осуществить?

P.S. создавать новый, аналогичный вид начисления, только для РВ, считается нецелесообразно.
Ответ:
Ну да, кадровое и прием на работу, а также отпуск по уходу за ребенком и еще несколько других документов я не упомянула.
Плановые начисления устанавливаются либо в документах перемещения сотрудника (где есть такая возможность), либо в документах по вводу плановых начислений. В обоих случаях делается запись в регистр сведений "ПлановыеНачисленияРаботниковОрганизаций", из которого при расчете и выбирается какие именно начисления надо сделать сотруднику.

А если уж совсем копать до точки, то еще и в надбавках по штатному расписанию можно устанавливать доплаты, но это иногда опасно, потому что там доплаты устанавливаются на должность и назанчаются всем сотрудникам по должности без исключения - т.е. нельзя будет потом доплату Петрову дать, а Иванову не дать, начислится всем.

И все это вышеперечисленное Щастье будет попадать в документ "Начисление зарплаты".
Вопрос: Расчет при увольнении. Начисление з/п за отработанные дни.

Всем доброго дня.
При увольнении бухгалтер создает документ "Расчет при увольнении сотрудника организаций" для расчета компенсации отпуска и отдельно документ "Начисление зарплаты сотрудникам организаций" для начисления з/п за отработанные дни. Насколько верен такой порядок? Проблема в том, что начисление з/п идет концом месяца, вне зависимости от даты документа, а выплата по факту прошла раньше. В результате в учете НДФЛ не проходит удержание налога за данный месяц.
И еще вопрос: расчет при увольнении не начисляет НДФЛ - почему?
Ответ:
Какая разница - в какой конфигурации?
Принципы те же, документы называются по разному, просто я привык отвечать конкретно и на корректно заданные вопросы

В моём предыдущем ответе Ваш вопрос уже был отвечен

Ещё раз:
документом "Расчет при увольнении сотрудника организаций" не оформляются никакие начисления, по которым начисляется НДФЛ.

НДФЛ начисляетс документом "Начисление зарплаты отрудникам организаций"

F1 нажмите и там, во встроенной справке, всё написано
Вопрос: Начисление не входит в расчет по среднему

ЗУП 2.5
Начисление делается через регистрацию разовых начислений.
Зашел в настройки среднего, открыл "Основной заработок индексируемый", внес нужное начисление в расчетную базу и ведущие начисления. Перепровел документы (хотя не уверен, что это необходимо), но при начислении отпуска нет этого начисления.
Что еще забыл?
Ответ: в самом документе разового начисления ставили даты начала и окончания отличные от даты начисления
вопрос закрыт