Все технические форумы на одном сайте Удобный поиск информации с популярных форумов в одном месте
Вопрос: Доустановить пакет программных клиентских лицензий на сервер предприятия

Админ в отпуске. Прислали пакет 10 доп.лицензий. Мануал гласит: Запускаем 1С предприятие, и платформа пытается найти лицензию. Если лицензия не обнаружена, выводится .. окно.
А если обнаружена, удалять текущие *.lic файлы при живых юзерах?
Как вызвать окно регистрации пинкодов? Доступа на ИТС нет.
Ответ: () От души, мил человек.
1С приучает искать важные вещи на последних страницах руководства.
() В ответ оказался в разделе "Получение дополнительного пинкода". Кто ж до него дочитывает в разгаре офисной суеты
Вопрос: Статистическая форма 1-Предприятие, отсутствует нужный ОКВЭД

Приветствую.
1С:Предприятие 8.3 (8.3.10.2699)
Конфигурация Бухгалтерия предприятия, редакция 3.0 (3.0.58.41)
Регламентированный отчет (статистическая отчетность): Форма 1-Предприятие за 2017 год
В разделе 8 и 9 отчета нужно вручную из справочника задать ОКВЭД2, однако нужного номера в списке нет (нужен 85.21):



Хотя такой номер в справочнике должен быть, т.к. в кодах организации он задается нормально:



Не понимаю, где искать. Никто случаем уже не сдавал данную форму? Или в отчете за 2017 надо старый ОКВЭД указывать?
Ответ:
Добрый день!
Вся проблема в том, что подбор кода ОКВЭД в форме карточки организации подбирается из справочника "Классификатор видов экономической деятельности (ОКВЭД)", а ОКВЭД в отчете выбирается из макета "Списки2017Кв1" (который входит в состав отчета "РегламентированныйОтчетСтатистикаФорма1П").
Посмотрел, вашего кода там нет. Да и вообще там все старые коды. Значит новые коды еще не завезли. Следовательно искать настройки, которые можно потыкать и получить новый список ОКВЭД, смысла нет. Я бы подумал, что нужно указывать старый ОКВЭД, но колонка в отчете называется "ОКВЭД2" Сейчас Москва проснется и я попробую выяснить по вашему вопросу. Отпишусь по результату.
Вопрос: Ошибка соединения с сервером 1С:Предприятия 8.3: Различаются версии клиента и сервера

Полная ошибка: Ошибка соединения с сервером 1С:Предприятия 8.3: Различаются версии клиента и сервера, клиентское приложение: Консоль кластера.
Ошибка выходит когда запускаю консоль кластера серверов. А вообще ошибка запуска серверной программы: Соединение с сервером разорвано по инициативе сервера.
Как устранить?
Ответ: () там в папке программы, в той, где номер релиза платформы - там готовый пускач для регистрации консоли. У тебя старая платформа на клиенте осталась и консоль стартует на старой, а не новой
Вопрос: Готовые правила обмена для типовых конфигураций

Всем всем всем. Ищу готовые правила обмена для типовых конфигураций для переноса в обе стороны не только справочников , но и документов, остатков по документам и.т.д. Может кто поделится. Ищу очень выгрузку по документам и ПУБ 7.7 в УПП 8 ред 1.2 , из торговли 7.7 в УПП из зарпалты 7.7 УПП, из управление торговлей 8 в УПП 8. Заранее всем спасибо.
Ответ:
ищу правила обмена между 1С 8.1 упп 1.2 с 1С 8.2 упп 1.3
Вопрос: константу в конфигураторе видно, в предприятии - нет

почему так может быть? Права и Интерфейс установлены точно такие же, как у другой константы, которую видно в режиме предприятия...Где еще может происходить скрытие? или - ТИИ?..
Ответ: () таки-прав; в смысле, если бы все было так, как в (), то только права.
Тупнул малость, искал по синониму, видимому в конфигураторе, в колонке Наименование. А надо было - в колонке Код...
Вопрос: Бухгалтерия предприятия, редакция 3.0 (3.0.40.37) ФИО разложить на части

СтруктураФИО = Новый Структура("Фамилия, Имя, Отчество");
СтруктураФИО = ФизическиеЛицаКлиентСервер.ФамилияИмяОтчество(ФизическоеЛицо.ФИО);

автор
// Функция раскладывает ФИО в структуру.
//
// Параметры:
// ФИО - строка - наименование.
//
// Возвращаемое значение:
// Структура - со свойствами:
// * Фамилия - Строка
// * Имя - Строка
// * Отчество - Строка
//
Функция ФамилияИмяОтчество(Знач ФИО) Экспорт

СтруктураФИО = Новый Структура("Фамилия, Имя, Отчество");

МассивПодстрок = СтроковыеФункцииКлиентСервер.РазложитьСтрокуВМассивПодстрок(ФИО, " ");

Если МассивПодстрок.Количество() > 0 Тогда
СтруктураФИО.Вставить("Фамилия", МассивПодстрок[0]);
Если МассивПодстрок.Количество() > 1 Тогда
СтруктураФИО.Вставить("Имя", МассивПодстрок[1]);
КонецЕсли;
Если МассивПодстрок.Количество() > 2 Тогда
Отчество = "";
Для Шаг = 2 По МассивПодстрок.Количество()-1 Цикл
Отчество = Отчество + МассивПодстрок[Шаг] + " ";
КонецЦикла;
СтроковыеФункцииКлиентСервер.УдалитьПоследнийСимволВСтроке(Отчество, 1);
СтруктураФИО.Вставить("Отчество", Отчество);
КонецЕсли;
КонецЕсли;

Возврат СтруктураФИО;

КонецФункции


Теперь осталось в справочнике Физические лица завести нового человека:
Хакас Иглы Ибагим Олегович, фамилия это Хакас Иглы.

Если у вас есть такая возможность, отправьте это в фирму 1с.
Ответ:
trew
СтруктураФИО = Новый Структура("Фамилия, Имя, Отчество");
СтруктураФИО = ФизическиеЛицаКлиентСервер.ФамилияИмяОтчество(ФизическоеЛицо.ФИО);

автор
// Функция раскладывает ФИО в структуру.
//
// Параметры:
// ФИО - строка - наименование.
//
// Возвращаемое значение:
// Структура - со свойствами:
// * Фамилия - Строка
// * Имя - Строка
// * Отчество - Строка
//
Функция ФамилияИмяОтчество(Знач ФИО) Экспорт

СтруктураФИО = Новый Структура("Фамилия, Имя, Отчество");

МассивПодстрок = СтроковыеФункцииКлиентСервер.РазложитьСтрокуВМассивПодстрок(ФИО, " ");

Если МассивПодстрок.Количество() > 0 Тогда
СтруктураФИО.Вставить("Фамилия", МассивПодстрок[0]);
Если МассивПодстрок.Количество() > 1 Тогда
СтруктураФИО.Вставить("Имя", МассивПодстрок[1]);
КонецЕсли;
Если МассивПодстрок.Количество() > 2 Тогда
Отчество = "";
Для Шаг = 2 По МассивПодстрок.Количество()-1 Цикл
Отчество = Отчество + МассивПодстрок[Шаг] + " ";
КонецЦикла;
СтроковыеФункцииКлиентСервер.УдалитьПоследнийСимволВСтроке(Отчество, 1);
СтруктураФИО.Вставить("Отчество", Отчество);
КонецЕсли;
КонецЕсли;

Возврат СтруктураФИО;

КонецФункции


Теперь осталось в справочнике Физические лица завести нового человека:
Хакас Иглы Ибагим Олегович, фамилия это Хакас Иглы.

Если у вас есть такая возможность, отправьте это в фирму 1с.

Гыыы....был тож на прошлой работе татарин с такими же проблемами- отчетность не могли сдать нормально)))
Вопрос: Рекомендация обновить версию платформы 1С:Предприятия

Всем доброго времени суток.

При обновлении типовых версий УТП и УПП (Украина), выводится уведомление "Рекомендуется обновить версию платформы 1С:Предприятие". "Текущая версия платформы нерекомендуема..." и т.д.
Текущая версия платформы у нас на предприятии: 8.2.19.102, 8.2.19.130
Новые релизы конфигураций просят версию платформы 1С:Предприятие 8 не ниже 8.3.6.2299.

Подскажите компетентно, кто знает\пробовал, насколько рекомендация обязательна, и насколько безошибочно можно работать далее без перехода на новую платформу?

Я понимаю, что рано или поздно, переход осуществить придется. Но хотелось бы попозже, т.к. на заводе у нас много пользователей и оборудования, и всё оборудование и сервера отлажены, работают (тьфу-тьфу-тьфу =) на нынешней конфигурации ПО.Тем более сроки сейчас оказываются ограничены - 1 апреля новый релиз должен уже работать, т.к. в нем необходимые изменения вступают в силу.
Ответ:
По хорошему - посмотреть (или почитать описание обновления) - какой блок требует 8.3. (если предупреждать начало не сейчас а ранее, то естественно читать описания к предыдущим релизам конфигурации). Если данный блок не используется на предприятии - то обновляться не стоит.
(можно также попробовать написать в поддержку с просьбой конкретизировать, какие именно изменения в новом релизе требуют установки платформы 8.3, но тут неизвестно когда ответят и что ответят).

В общем без необходимости смысла обновлять релиз платформы не вижу.
Вопрос: Где можно скачать cd диск для книги Радченко 1с предприятие 8.3?

Где можно скачать cd диск для книги Радченко 1с предприятие 8.3 .Практическое пособие разработчика .Примеры и Типовые Решения ?
Гуглил но ничего не нашел
Ответ: Чего-то не понял проблемы, книгу Радченко "1с предприятие 8.3 .Практическое пособие разработчика .Примеры и Типовые Решения можно давно уже официально скачать бесплатно в комплекте с 1С:Предприятие 8.3. Версия для изучения программирования на сайте 1С
Вопрос: в связке 1С + Астериск = ищу

чтобы Астериск в связке с 1С работала и перенаправляла звонки на ответственного менеджера по заказу
может есть готовые варианты - МИКО и другие дорогие
Ответ:
dermuter
чтобы Астериск в связке с 1С работала и перенаправляла звонки на ответственного менеджера по заказу
может есть готовые варианты - МИКО и другие дорогие
На Инфостарте несколько раз пробегала такая связка.
Вопрос: Программа расчета экономической эффективности предприятия

Добрый день. Пишу для диплома программу на 1С 8.3 Предприятие по расчету экономической эффективности и есть пара вопросов.

Описание программы:
Программный продукт представляет из себя калькулятор, который должен уметь высчитывать доход за 1, 3, 6, 9 и 12 месяцев по выбору или предоставлять право пользователю устанавливать период самому. Также, в функционал программы должна входить возможность построения графиков по текущему расчету с возможностью сравнения с предыдущими графиками и отображения результатов сравнения с графиком в отчете.

Вопрос:
Подскажите, пожалуйста, как правильно организовать структуру работы с данными для этого и что почитать/куда посмотреть для изучения вопроса? С 1С работал мало.

Спасибо.
Ответ: GreenkA, да, в дипломе должен считаться только ROI и потом на основании его расчета, по задумке, предприятие сможет определить куда ему инвестировать капитал, чтобы получить больший доход. Это должна получиться система поддержки принятия решений. А вот про конфигурацию ничего не сказали, дали на свой откуп, но я что-то совсем потерялся, 1С вижу перед собой всего 2 недели)