Все технические форумы на одном сайте Удобный поиск информации с популярных форумов в одном месте
Вопрос: Сбрасываются настройки сети

Доброго времени суток. Есть доменная сеть, пару дней назад на компьютерах пользователей начали сбрасываться настройки обозревателя. Пинг проходит, при установке галочки "Автоматическое определение параметров" интернет появляется, но через некоторое время (закономерность не установлена) настройки снова сбрасываются. Пробовал изменять настройки под админом - ни чего не помогает. В настройках серверов ни чего не менялось. Подскажите в чем может быть проблема.
Ответ:
Сергей Козинцев
Sergey Orlov, права обычных пользователей, пробовал менять настройки как с их учетной записи, так и под админом (локальным и доменным) ни чего не помогло.

Я к тому, может вирус имеется..., раз у них админовские права...
Вопрос: После перезапуска ПК с хрома слетают расширения

После перезапуска ПК с хрома слетают расширения
Помогите плиз проверяю и склинером и нитманпро вроде ничего не находит
пробовал переустанавливать не помогло
Ответ: В завершение:
1.
  • Пожалуйста, запустите adwcleaner.exe
  • Нажмите Uninstall (Деинсталлировать).
  • Подтвердите удаление, нажав кнопку: Да.

Остальные утилиты лечения и папки, включая C:\FRST, можно просто удалить.

2.
  • Загрузите и сохраните утилиту на Рабочем столе.
  • Запустите двойным щелчком мыши (если Вы используете Windows XP) или из меню по щелчку правой кнопки мыши Запустить от имени администратора (если Вы используете Windows Vista/7/8/8.1/10)
  • Если увидите предупреждение от вашего фаервола относительно программы SecurityCheck, не блокируйте ее работу.
  • Дождитесь окончания сканирования, откроется лог в блокноте с именем SecurityCheck.txt;
  • Если Вы закрыли Блокнот, то найти этот файл можно в корне системного диска в папке с именем SecurityCheck, например C:\SecurityCheck\SecurityCheck.txt
  • Прикрепите этот файл к своему следующему сообщению.
Вопрос: Сбрасываются настройки прокси в исключениях в IE11

Извиняюсь если тема была, в поиске не нашёл.
Периодически (раз в час) слетают настройки исключений прокси-сервера в браузере IE 11.
Internet Options -> Lan settings -> Advanced -> Exceptions.
Компьютер в домене.
Ответ: нет, это произошло после обновления на IE 11
Вопрос: Резкое падение фпс после 15 мин их работы

Доброго времени суток.

Суть проблемы:
После перезапуска компьютера любая игра нормально запускается и играет мин 15-20 без лагов и рывков вообще.Но потом резко проседает фпс(1-10) и начинаются жуткие рывки и не всегда даже выйдешь с этой игры нормально.
Проблема не в системных требованиях,так как игры 2007 года также проседают по фпс.

Операционная система:
Windows 7 Максимальная 64-bit SP1

ЦП
Intel Core i7 4770K @ 3.50GHz
Технология Haswell 22nm

Оперативная память
16,0ГБ 2-канальная DDR3 @ 799 МГц (11-11-11-28)

Системная плата
MSI Z97 PC Mate(MS-7850)

Видеокарта
2047 МБNVIDIA GeForce GTX 950 (MSI)

Мои попытки:
1.Выкручивал все настройки на минимум,не помогло.
2.Думал перегрев цп,но после смены термопасты и чистки компьютера от пыли ничего не изменилось
3.Проганял всю систему несколькими антивирусами,ничего не нашли.
4.Чистил компьютер cCleaner ,удалял дупликаты.

Никакие из этих действий мне не помогли и я теперь надеюсь на вашу помощь
Ответ: Исправляйте указанное +
Вопрос: Пропадает звук спустя 5 минут после включения компа

Здравствуйте, уважаемые форумчане.
Прошу помочь в решении проблемы: пропадает звук спустя 5 минут после включения компа.

Факты:
1) Компьютер: ноутбук фирмы ASUS.
2) После перезагрузки звук появляется, но опять только на 5 минут.
3) Никаких восклицательных знаков в диспетчере устройств нет.
4) Звук пропадает только в динамиках, в наушниках он есть.
5) Драйвера переустановил (вроде бы даже после переустановки началось так, что системные звуки есть, а в видео в интернете, например, и в проигрывателях звук играется только секунд 20, потом пропадает. После перезапуска проигрывателя опять звук есть, но на те же 20 сек.) - драйвера устанавливал уже два раза, после первого раза все вернулось к см. пункт 2, поэтому не уверен, что и сейчас такого же не будет.

Буду признателен всем, кто поможет в решении данной проблемы.
Ответ:
Во всех браузерах падает звук при просмотре видео?
Я не проверял в разных браузерах. Факт уже тот, что проигрыватели не играют.

Poyn, в общем лучше бы ты отключил все в автозагрузке, там же в службах поставил чекбокс Не отображать службы ms, а все остальные так же отключил, перезагрузил пк и проверил
Сделал, но эффекта 0.

Ссылки на статьи просмотрел. Спасибо. Но ничем не помогло. Наверно, поможет только переустановка системы.
Всем спасибо за помощь!
Вопрос: Нет сигнала после отображения мамки в Windows 10

Я решил поставить с помощью программы media creation tool и скачал официальный образ windows 10 x64.Также на ту же флешку я сбросил последний драйвер видеокарты,так как ранее на сборке с windows 10 pro были проблемы именно с драйвером nvidia.После успешной установки новенькой windows 10 я сразу решил установить geforce expierience.После ее запуска(а может это просто совпадение) я услышал индикатор windows(предположительно о новом устройстве) и мой экран погас.Я решил тут же перезапустить систему(а может просто была установка драйвера),после перезапуска после отображения моей материнки пропадает экран.Пробовал через uefi поставить на первое место флешку и установить windows заново,но в uefi у меня странное отображение(разный язык,не полностью влезает в экран,постоянные пролагивания).Подскажите пожалуйста,как мне решить данную проблему
Ответ: Нет изображения на экране,я пробовал войти через uefi,но так как присутствуют лаги,не смог.Есть ли входы в безопасный режим без использования uefi bios?
Вопрос: Windows server 2012 r2 после отключения света черный экран

после отключения света сервер не успел завершить задачу и вырубился вместе с бесперебойником, запуск не происходит. доходит до пункта ввода логина и пароля (вместо него черный экран). после часа ожидания пошла диагностика и устранение уязвимостей. вообщем 4 часа с точки мертвой не сдвинулся, после перезапуска все по новой, хотел посмотреть в реестре через диск локальные диски видит но их не открывает и не может никак определить размер.. попытка востановления через диск тупо зависает.. при установке рейд не видит. ошибок в рейде нет инициализирован и проверен драйвера все стоят... (использовался как веб и hiper-v сервер с двумя виртуальными серверами баз данных)

при нажатии на f8 пункты запуска тоже не отображаються (черный экран) но если выйти в меню выбора операционной системы то список виден а при нажатии на f8 резко черный экран, попыткой на шару запустить безопасный не удается снизу появляется полоска автоматическое восстановление системы от него к логготипу с логотипа в черный экран


что делать х.з. кто что думает по этому поводу? желательно вариант востановления так как на raid6 массиве лежат виртуальные диски с операционнкой и хранящимися в ней базами, chkdsk /r -- на рейд лучше не применять из практики, помогите с решением проблемы

Добавлено через 1 час 27 минут
все ответа не нужно... нашел в чем беда.... кто то проник в кабинет с сервом , форматнул раздел с системой в свою очередь подменил загрузчик на свой с чудесами запуска восстановления с получасовым ожиданием и сменой надписи...
Ответ:
Сообщение от NeVedem
все ответа не нужно... нашел в чем беда.... кто то проник в кабинет с сервом , форматнул раздел с системой в свою очередь подменил загрузчик на свой с чудесами запуска восстановления с получасовым ожиданием и сменой надписи...
Звучит неправдоподобно, скорее всего посыпался рейд и упали разделы.
Хотя всякое бывает.

Я бы на Вашем месте позаботился об установки камеры видеонаблюдения в местах, где установлены важные сервисы.
Вопрос: Windows server 2012 r2 после отключения света черный экран

после отключения света сервер не успел завершить задачу и вырубился вместе с бесперебойником, запуск не происходит. доходит до пункта ввода логина и пароля (вместо него черный экран). после часа ожидания пошла диагностика и устранение уязвимостей. вообщем 4 часа с точки мертвой не сдвинулся, после перезапуска все по новой, хотел посмотреть в реестре через диск локальные диски видит но их не открывает и не может никак определить размер.. попытка востановления через диск тупо зависает.. при установке рейд не видит. ошибок в рейде нет инициализирован и проверен драйвера все стоят... (использовался как веб и hiper-v сервер с двумя виртуальными серверами баз данных)

при нажатии на f8 пункты запуска тоже не отображаються (черный экран) но если выйти в меню выбора операционной системы то список виден а при нажатии на f8 резко черный экран, попыткой на шару запустить безопасный не удается снизу появляется полоска автоматическое восстановление системы от него к логготипу с логотипа в черный экран


что делать х.з. кто что думает по этому поводу? желательно вариант востановления так как на raid6 массиве лежат виртуальные диски с операционнкой и хранящимися в ней базами, chkdsk /r -- на рейд лучше не применять из практики, помогите с решением проблемы

Добавлено через 1 час 27 минут
все ответа не нужно... нашел в чем беда.... кто то проник в кабинет с сервом , форматнул раздел с системой в свою очередь подменил загрузчик на свой с чудесами запуска восстановления с получасовым ожиданием и сменой надписи...
Ответ: еслиб и посыпался рейд он бы задел все локальные разделы, в данном случае был полностью чистый локальный диск с (с системой) раздел загрузчика и второй локальный не тронуты
Вопрос: После удаления вируса компьютер начал тормозить

Около трех месяцев назад после скачивания и запуска файла с торента попался на вирус. Касперский остановил все, сделал полную проверку, вроде все нормально, но при этом остались измененные браузеры и программы от Iobit. Попытался самостоятельно все исправить, браузеры стали работать нормально, только у Explorer'a остался кривой запуск со 2 значком, но работает и не тормозит. Также удалил программы Iobit. Сейчас же компьютер начал опять тормозить, хотя он достаточно новый. Проверил и нашел опять тот же Iobit. Странным показалось то, что как программу его не видел ни Windows, ни Revo Uninstaller, но был процесс Product Updater в Диспетчере задач. Порылся по папкам и смог его удалить. После перезапуска опять скачался. После более упорной проверки, удалил еще несколько файлов. Теперь вроде и программа в диспетчере отсутствует, и файлы не восстановились, и компьютер заработал быстрее. На всякий случай решил обратиться к вам, я мог сделать что-то неправильно, т. к. никакого особого познания в этой области нет.
Ответ: Все утилиты и созданные ими папки можно удалить.
  • Загрузите SecurityCheck by glax24 и сохраните утилиту на Рабочем столе.
  • Запустите двойным щелчком мыши (если Вы используете Windows XP) или из меню по щелчку правой кнопки мыши Запустить от имени администратора (если Вы используете Windows Vista/7)
  • Если увидите предупреждение от вашего фаервола относительно программы SecurityCheck, не блокируйте ее работу.
  • Дождитесь окончания сканирования, откроется лог в блокноте с именем SecurityCheck.txt;
  • Если Вы закрыли Блокнот, то найти этот файл можно в корне системного диска в папке с именем SecurityCheck, например C:\SecurityCheck\SecurityCheck.txt
  • Прикрепите этот файл к своему следующему сообщению.

Добавлено через 50 секунд
Отставить.

Подготовьте лог сканирования .
Вопрос: Не загружается компьютер после сбоя при обновлении

Доброе время суток, уважаемые, помогите, пожалуйста, со следующей проблемой.
Материнка - Asus B75M-A.
BIOS - 0603. (UEFI BIOS Utility)
Хард - 3Tb. (разбит как GPT)
Система - Win7 Prof.

С 13 января по 22 апреля комп работал без выключения. 22 числа я решил дать ему отдохнуть и заодно обновиться. Сказал выключиться с установкой обновлений, пока возился с другой работой краем глаза следил за процессом - около получаса процесс висел на 9 обновлении из 34, а потом буквально практически моментально прошли все остальные. При включении он начал применять обновления, пару раз перезагрузился, но в итоге выдал, что произошел сбой и начал делать откат. После чего при включении появляется сообщение "Reboot and select proper boot device or insert boot media in selected boot device and press a key".
Полез в биос, первое что бросилось в глаза - в конфигурации Sata, режим Sata сбился на IDE, хотя был AHCI. Поправил, также исправил порядок загрузки. Не помогло. Отключил, включил диск физически - не помогло.
Хотел запустить исправление ошибок, но загрузочные флешки и установочные диски с 7,8,10 ругаются на несовместимость версий. Через консоль залез в дискпарт, в "detail par" в колонке "информация" напротив логических С и D дисков была пустота, а у 100мб раздела стоит параметр "скрытый", в других компах там стоят "системный" и "загрузочный" соответственно.
Задал этому диску букву, зашел на него и переименовал папки "Boot", надеясь, что он ругнется на их отсутствие и попросит дать ему путь к ним, но нет - после перезапуска все тот же черный экран с фразой "Reboot and select proper boot device or insert boot media in selected boot device and press a key".

Получается, что загрузка крашится даже не доходя до обращения к файлу bcd. И тут я осознал ,что моих знаний+гугл более недостаточно. Люди добрые, есть идеи как побороть эту напасть, без переустановки?
Ответ:
Цитата Nerdy:
Восстановление при загрузке: вопросы и ответы.
Я уже писал: что установочные диски не дают запустить эту штуку из-за "несовместимости версий", а штатная виндоусовская при такой ошибке не запускается.