Все технические форумы на одном сайте Удобный поиск информации с популярных форумов в одном месте
Вопрос: HP 15-ay190nia (CDL50 LA-D707P REV 1.0) Burnt IC and pads

Happy new everyone,

Got this laptop from another repair shop. The IC at the burnt location is missing and so 4 pads for it also missing. Could anyone have an idea what part number the IC is?

Regards.

Posted after 3 minutes 42 seconds:
It turns on and displays but it bring a blue screen when loading windows.
Ответ: Sy8286RAC
Вопрос: HP 15 - CDL50 - LA-D707P (i5-7200u) Burned IC chip

Hi...
I have been working on hp 15, BDL50, LA-702P, which had burned ic chip.
I have no idea which type should be here. Chip was totally burned and black.
PCB look repairable after desoldering. Could anyone help me with this ic?
Is marked as PU601.

Thank you for your help.

Ответ: Thank you very very much!
I tried to write 10 chinese seller, but no one help me.
Вопрос: HP 15-AY115NJ (La-D707P) Опознать элемент

По данной плате (LA-D707P) схему не смог найти. Подскажите что за шимка дежурки стоит. Позиция PU2, маркировка 8А 3К.
Заранее благодарен.
Ответ: Дa, корпус WQFN-20L 3x3. Буду искать такой контроллер.
Спасибо.
Вопрос: HP 15-ac021ur (abq52 la-c811p) не стартует, нет дежурок

ноут не стартует, на кнопке питания 0в. чарджер BQ25A ACIN 19.8v. Калится PU301 она же RT8243P. Принесли с отломанным наполовину гнездом питания. Центральный контакт при втыкании блока питания замыкался на 19,8 В. Центральный контакт заизолировал, но при включении напряжение на центральном контакте сразу же проседает с 16В до 0В. Куда идет напряжение с Центрального контакта на плате не нашел и зачем оно вообще нужно?

И еще какая шимка дежурки PU301 она же RT8243а или PUH00 она же RT8223P?
Ответ:
Psy писал(а):
свой чужой , может и на мульт идти


Про мульт думал, но немноговато ли 14-16в.

morik59 писал(а):
Обычно и та и та используются в дежурке,впервые вижу их вместе. По логике дежурка та, что греется - PU301, т. к. скорее всего выбило мульт.


Vin 11 нога на PU301 она же RT8243а 19,8 В , а на PUH00 она же RT8223P Vin 16 нога 0В.
Вопрос: Acer 5742g (compal LA-5891p) нет реакции на кнопку

всем привет. никак не могу победить этот аппарат. он в феврале уже был с чем то похожим. вот тема
Сейчас вообще нет реакции на кнопку. на кнопке 2.7в
на мульте acin - 3.15
lid_sw#-0.
acin я так понял формируется из pu18(1 нога)..и там тож 3.15в.
пробовал шил еще раз флешки(с оф сайта) не помогло.
менял дежурку - -rt8206b,не помогло. вообще дежурка есть 3.3 и 5в.
что заметил что сопротивление на pl28 низкое порядка 90ом
а по 5ти вольтам(рl27) 190 ом.
куда еще обратить внимание??на кнопке должно быть 17в или 3.3? уже всю голову сломал над ним..в тот раз как то странно появилось включение..спасибо
Ответ:
orbit писал(а):
Так не одевая шлейф теперь замыкай 9 и 10 контакты разъёма, имитируя нажатие кнопки.
Если включится, то стало-быть датчик неисправен.

да спасибо вам что направили на это. суть я чуть выше описал. оказался неисправен резистор R1 на платке с кнопкой вкл. Уже все проверил, все работает отлично. спасибо вам еще раз. выручили.
Вопрос: Samsung NP350V5C (LA-8861P Rev 1.0) выключается, не заряжает акб

Здравствуйте, очень надеюсь на вашу помощь, перечитал все темы, самостоятельно решить проблему не смог.

1. Не стартует от акб, пытается заряжать но без толку. Акб новый. (скрин с aida64 прилагаю)
2. При включение например Furmark, сразу отключается. Драйвера все установлены, в диспетчере все норм отображается.
3. Может сам выключиться например через 10-15 сек после запуска, может работать долго пока не запустить например Furmark.

Есть донор, хотел бы сам попробовать починить, прошу совета, что и как проверить, заранее благодарю.
Ответ:
planetoxod писал(а):
ACIN, затвор PQ201 осликом посмотреть.


Осциллографа нету, есть еще варианты?
Вопрос: Packard Bell Easy Note TM85 (Compal LA-5893p) нет старта, дежурка есть

Был немного залит возле PU18. Пропаял, обмерял, все адекватно:
pin1 = 3.3V
pin7 = 5V
Дежурка есть. Батарею заряжает, оранжевым индикатором при этом горит.
ACIN = 3.3V
LID_SW# = 3.3V
EC_RSMRST# = 3.3V, но в момент нажатия кнопки вкл, кратковременно падает в 0 (где-то на 0.1 секунды) - это норма?
PBTN_OUT# при нажатии кратковременно опускается в ноль, как-то так же, как и EC_RSMRST#.

PM_SLP_S3# и PM_SLP_S5# по нулям, что до нажатия, что после.

Флеш EC периодически прошивал тремя разными дампами. Мульт KB926QF D3 менял. Прошивку читает.
Основной биос не шил, он пока даже не запитывается.
Хаб HM55 уже поменял на какой-то бэушный. Не дало ровно ничего.

Из забавного - если от родной батареи пытаться включить, то мигает, мол разряжена (где-то 10.2В). Если подключить заряженную, то ничего видимого не происходит, кроме поднятия силовых 3 и 5, шевеления на 2 ноге EC флешки и пр.

То есть нажатие кнопки ноут отрабатывает, но где-то происходит затык.

Косо смотрю на поставленный хаб. Ну неужели с таким же глюком?
Что еще можно проверить перед очередной заменой хаба на еще один?
Ответ: Только создал тему - и пришло решение.
Глазастый коллега выслушал историю, повертел плату в руках секунд 15 и нашел неисправность без схем, микроскопа и тестера
Коварная хрень, если честно.


Вопрос: hp 15-e050sr (la-a994p rev:1.0) не стартует

здравствуйте, плата не стартует, нет сил. дежурки, индикатор адаптера горит, обнаружил что мульт kb9012 не выдает сигнал EC_ON, КЗ по этой линии нет,ACIN-3V,+3VLP в наличии, заменил kb9012 ,прошил, так же прошивал bios, результат тот же, при подаче на 112 ногу EC_ON 3 вольта, силовая появляется, подскажите пожалуйста в какую сторону копать?
Ответ:
orbit писал(а):
Проверить целостность нижнего плеча делителя, резистор PR7 по схеме.
Адаптер питания должен быть оригинальным.

спасибо большое за ответ, проверю отпишусь
Вопрос: Acer 5742g (LA-5891P rev 1.0) нет реакции на кнопку, иногда включается.

Всем привет. Итак имеем сие чудо. опишу проблему-иногда включается, если включится то изо есть сек 3-4, потом пропадает при этом плата работает. Иногда плата вообще не вкл, нет реакции на включение.
прошил биос-не помогло.
что имеем -проц i5, видик-216-0774007, хаб 55.(slgzs).
по напряжениям-начал с кнопки вкл-на ней 2.8В(что смутило сразу же, правда я думал что 3.3 должно быть, но посмотрел видео , там должно быть 17В - ссылку прилагаю - )
далее проврил дежурку-5 и 3.3 В присутствуют на pl27,28.
стал смотреть на условия старта-
1)Биос прошил
2)ACIN-3.1
3)LID_SW#=0
дальше и не стал смотреть. был резистор R422 с заниженным сопротивлением(питание 3В на него приходит, и ничего не уходит), там стоит 100КОм, я с такой же платы заменил(на той 100кОм), ставлю на эту-показывает 60кОм.
далее на шимке дежурки-rt8206b на 14 ноге(en1)-2.81, на 27(en2)-2В/
прочитав тем, у кого то хаб, у кого то дежурка.
дежурку заменил но ничего.
в чем вопрос-почему такое заниженное напряжение на кнопке вкл, и сколько вольт должно быть на 14 ноге шим дежурки?
Да, и стал смотреть условия запуска мульта-там даже нет его питания(9 нога). ну и дальше тоже нули....
прошу помощи в решение данного вопроса. спасибо
---------- Добавлено спустя 4 часа 8 минут 24 секунды: ----------
странным образом теперь на кнопке вкл 17В...
не понимаю ничего. но пропали 3.3 вольта в дежурке.
---------- Добавлено спустя 59 минут 22 секунды: ----------
вернул родную шим дежурки, появились 3.3 и соответственно на мульте на 9 ноге тоже 3.3-плата стартанула.
щас буду дальше смотреть как себя будет она вести.
---------- Добавлено спустя 23 минуты 14 секунд: ----------
получается след, вроде стал вкл все время, но изо пропадает через секунд 5-7 примерно, при этом аппарат работает дальше.
может все таки хаб?
---------- Добавлено спустя 6 минут: ----------
изо пропало, вырубил-снова пытаюсь включить-уже нет реакции на включение.
---------- Добавлено спустя 15 минут 28 секунд: ----------
какие то странности. щас стал вкл адекватно, но изо пропало ваще. итог-там дохлый 4007й.. посомтрим согласится ли на замену клиент.
Ответ: видик пришел, все поставили. Все заработало, дело было в 4007м)тему закрываю
Вопрос: Acer Aspire E5-571G (LA-B991P) Не включается

Привет всем уважаемые форумчане. Помогите разобраться с ноутбуком.
Имеется аппарат, нет реакции на кнопку включения.
CPU SR170
Видео N15S-GT-S-A2
Мульт ENE KB9022Q
Дежурка 3.3v и 5v присутствует, на флешке биоса питание есть 3.3v. На кнопке включения есть 3.3v, падает до 0 при нажатии.
Биос и мульт шил дампами с офф. сайта. Результат нулевой.
Необходимые замеры выложу. Что дальше можно сделать и куда глянуть?
---------- Добавлено спустя 15 минут 13 секунд: ----------
0. Когда основной биос и EC-биос 100% рабочий.
1. Когда есть питание мульта, его кварц работает и мульт биос вычитывает (смотреть обмен данными на флешке биоса осциллографом).
2. Когда ACIN = 3.3V
3. Когда LID_SW# = 3.3V
После нажатия кнопки включения:
4. Когда мульт снимет ресет с юга, т.е. EC_RSMRST# = 3.3V
5. Когда при нажатии кнопки включения сигнал ON/OFFBTN# опускается до нуля и этот же сигнал транслируется в PBTN_OUT#
6. Когда с юга сигналы PM_SLP_S3# и SLP_S5# будут сброшены, т.е. напряжение на них составит 3.3V.
При этих условиях мульт должен дать команду на запуск.[/quote]

Все пункты соблюдены, кроме 6. Комбаин ставил с донора.
Ответ: +RTCVCC 3.3v? замерял на D23.
PCH_RTCRST# -3.3v, замерял на Q52 (не установлен в схеме)
PCH_SRTCRST# -3,3v? замерял на JME1
PBTN_OUT# - 3.3 v, замерял на 122 ногу мульта.

Ноги мульта:
116 SUSP# по нулям
095 SYSON - 3.3v
121 VR_ON - 3.3v

Наличие напряжений
+3VALW - есть (PJ401)
+5VALW - есть (PJ402)
+3VS - отсутствует (PJ701)
+5VS - отсутствует (J37)


Пожаловаться на это сообщение