Все технические форумы на одном сайте Удобный поиск информации с популярных форумов в одном месте
Вопрос: Аренда сервера под in-memory на небольшой срок

Нужно провести эксперименты по поводу использования in-memory технологий, но в наличии нет подходящего сервера. В связи с чем интерес, можно ли где-нибудь заполучить в краткосрочную (1-2-3 месяца) аренду сервер с 512 Гб и более ОЗУ?
Ответ:
just_vladimir
Очень долгая подготовка, залить нужные объемы тестовых данных, развернуть/настроить ПО...

IMHO.

1. Залить нужные данные можно просто на диск в Cloud Storage, запускать для этого "мега инстанс" совсем не нужно
2. Возможно такой жи финт получится с ОС. Но это нужно смотреть на описание конфигурации железа. Подозреваю, что в рамках одной линейки инстансов (например m4, r3), вполне можно даже системный диск просто цеплять к другому инстансу.

В любом случае, одно дело умножать на 24 часа в день, и совсем другое, если на 8. Да еще и не каждый день.

Сам с amazon работаю меньше полгода, да и инстанцы у нас только 1 Gb и 4 Gb. Софт свой, т.ч. оптимизирую по памяти.

Забанить не забанили, но в выдаче какой то шлак, ничего достойного не увидел. Спрашивал у пары хостингов, говорят, что на краткосрочной основе предоставлять такое железо им совсем не рентабельно.


Тоже посмотрел, кроме amazon'а такое мега железом вроде никто в режиме - "нажал на кнопку получишь результат" не предоставляет (((

Максимум до 36 или 128 Gb. Даже google только до 32 проца по 9 Gb на проц (288 Gb RAM max).

Dedicated железяки все равно стоят тысячи в месяц + настройка - тогда уж проще на aws. По цене будет сопоставимо.

Тут продавцам нужны какие то гарантии, что потом у них купят... А у нас все сложно, мы (разработчики ПО) отдельно, заказчик (кто будет в итоге покупать железо) отдельно.

Какие в наше время гарантии.... )))

"С тех пор как перестали расстреливать (после смерти тов. Сталина) - можно давать любые обещания" ( C )
Вопрос: Program too big to fit in memory

Здравствуйте, у меня ноутбуке каждую секунду вылезает командная строка и тут же исчезает из за этого ноутбук виснет и ничего не получается сделать на командной строке написано program too big to fit in memory. Как решить эту проблему
Ответ: Проверьте систему на вирусы, можно подключить жесткий диск к стационарному ПК и проверить там.
Вопрос: Роутер со встроенным веб-сервером

Подскажите, существуют ли роутеры со встроенными веб-серверами? Нужно повесить небольшой сайт-визитку, а ставить для него сервер не хочется.
Ответ: igrok-vip, Эм.....нет, купите место на хостинге лучше или поставьте на сервер программу-модем.
Вопрос: RAM Memory bank

Существуют? Как по научному называются? Поясню - хочется на старых планках ram (ноутбук/PC вперемешку) собрать некий банк, который потом монтировать к серверу и на нем выделять lvm ом например под разные нужды.
Ответ:
kdv
neznau,

не получится. Ваши старые планки, тем более вперемешку от ноута и PC, мало того что несовместимы между собой, но еще и наверняка старые. Чтобы их куда-то воткнуть, нужно некое устройство, которое будет прикидываться диском по какому-нибудь протоколу (sata, e-sata, usb), и одновременно обеспечивать постоянную регенерацию этой памяти.

В 2006 году Gygabyte выпустила штуку i-Ram. Но крупных продаж этой штуки не было. Память какого-то конкретного стандарта весьма быстро устаревает.
Так что лучше купить быструю флэшку, и на этом успокоиться. А старые модули памяти или рассовать по старому железу, или выкинуть.

p.s. года 4 назад я пытался продать или даже отдать 2 модуля SO-DIMM по 512 мб. Никому не надо, и даже не даром, а если еще и денег впридачу дать.


Понял, спасибо за развёрнутый ответ.
Вопрос: Хочу добавить памяти в моноблок All-in-one ASUS ET2232IUK-BC004W

Доброго времени суток!
Вопрос следующий:
Купил моноблок All-in-one ASUS ET2232IUK-BC004W. Установлено 2Гб DDR3L 1600МГц. но работает на 1333 с таймингами 9-9-9-24. Хочу докупить еще 2Гб с условием включения режима дуал, но для этого необходимо чтоб обе планки были максимально идентичны. Возникают следующие проблемы:
1. Все планки с частотой 1600 идут с таймингами 11 и на сайте производителе нет информации какие будут тайминги с 1333.
2. нет информации какая родная стоит планка - двухсторонняя или односторонняя и какого производителя, т.к. разбирать новый моноблок нет желания. да и специалист с меня в этом деле никакой. Для второй планки имеется отдельный легкодоступный слот, который не требует разборки корпуса.
Может кто поможет? Для выбора даю ссылки на выбранные мною планки:


Ответ: Посмотрите любое видео по разборке мониторов.
Например,
Видео
Вопрос: Настройка небольшой сети

Добрый день. Опыта в сетевом администрировании нет. Есть несколько вопросов по организации сети, настройкам и оборудованию. Имеется небольшая локальная сеть с выходом в интернет с сервером на Windows server 2003 , далее свитч, Wifi роутеры, Ip телефоны. Часто вылетает интернет на WIfi роутерах, перезагрузка решает проблему. Роутер Asus AC66U отработал чуть больше года, начал серьезно глючить. Роутер D-link Dir-615 также недолго отработал, нет доступа в веб-интрефейс. Роутеры соединены Lan - Wan, настройки по умолчанию, получение ip адреса автоматически. Схему сети подробную точно не знаю. Эксперементировать нет возможности, т.к. интернет нужен постоянно.
1. Возможно стоит поставить роутеры посерьезнее, если да то какие?
2. Нужно ли роутерам прописывать Ip-адрес, отличающийся от того что по умолчанию.
3. Нужно ли компьютерам прописывать определенный ip адрес (лучше ли это будет чем получение ip адреса автоматически?)
4. Возможен ли выход из строя роутеров из-за плохого электроснабжения? Спасут ли обычные сетевые фильтры?
5. Может ли выйти из строя роутер, если не вынимая из порта прозванивать его кабельным тестером?
Также приветствуются советы от знающих людей.
Ответ:
Сообщение от Anton99
про лицензионное по я вообще молчу, наверное и не знают что это такое
на этот счет однозначно сделай себе защиту в виде отписки. Иначе, как мне помниться, с 2009 г. установка пиратского ПО уже уголовка. Если их прижмут и запахнет жареным, они все как один ткнут на тебя пальцем и будут утверждать, что они вообще ниче не понимают и не знают, а вот этот Петя ставил программы.
Не знаю, как все, а я лично настойчиво требую приобретать лицензии.
Сообщение от Anton99
роутеры ASUS
модели? Нагрузка какая будет? То что у тебя дома стоит и работает 5 лет, так потому что у тебя клиентов от 2 до 5 максимум. А в твоей базе отдыха, ну явно не 5 клиентов на ТД будет. Поэтому и советуем микротики. Железки хорошие, с настройкой правда, сложновато наверно будет, придется поучится, почитать.
Сообщение от Anton99
нужно организовать хорошую защиту сервака
Тут поле для работы:
1) Поднять AD (ну или без нее), пользовательские учетки
2) Запрет на пароли типа 12345 Сформировать самому, выдать под роспись
3) Антивирь лицензия для серверов
4) На вход из интернета хороший фаервол, можно и проксик поставить
5) Желательно запрет выход с сервера в интернет
6) Бекапы, бекапы и еще раз бекапы
7) Систематический контроль деятельности ОС сервера
ну и т.д. и т.п. и др.
Вопрос: Серверная виртуализация в небольшом офисе

Здравствуйте!
Имеется системник, который будет, надеюсь, работать с несколькими (3-4, не больше) пользователями.
Пользователи, по идее, получают лишь консоль: монитор, клаву, мышь и usb для флэшек. Как эффективней организовать такой интерфейс?

В принципе, в "черновом" варианте, на небольшом расстоянии, уже вроде работает.

Кратко выражаясь, подготовлена этого уровня (). В перспективе - максимальное удаление по вектору - <=10 м (ок 20-30, наверное, с обходом углов). Отсюда 2 варианта подключения клиентов: проводной и безпроводный (или в сочетании); так как задумано это единственно с целью экономии, тонкие и др клиенты исключены.

- В принципе, можно ведь задействовать Wi-Fi. Почти у каждого теперь дорогой смартфон, и можно, наверное, подобрать (чтобы только не писАть) подходящий софт, типа RDP или .
Но можно и не подобрать (да и руководству идея с задействованием личных гаджетов не очень понравилась)..
- Что-н типа (по ссылке похоже, но немного не то, да и дороговато скорей всего...).

Буду рад не только рецепту, но просто участию. Заранее спасибо!

Честно говоря, интересно всё: кто какой софт использует (я, наверное, - с линуксами), какие в схожих ситуациях ставят системы (мои пользователи не слишком продвинутые: работают и на Убунте )) ; рядовая строит компания, обычные операции, и нет, вроде, заточенного только под Винду спец ПО) и т.д. Да и вообще: взлетит?? Чисто гипотетически, вроде должно... )
Ответ:
Сообщение от stealth-dm
Не думаю, что без дополнительных затрат получится хотя бы что-то удобоваримое и приятное в работе. Оптимальный вариант в вашем случае ИМХО тонкие клиенты с RDP сессиями, хотя бы самые простые.

Интересно, каким методом сейчас у вас подключено?
Да тупо: сначала развел мониторы, потом разделил компорты; так что уже два костыльных способа, но есть ))

Видимо, вы правы: иначе, чем с тонкими на далеко не протянуть
(а стОят они, хочу вам сказать, как три толстых: не понятно, в чём там у многокомпьютерных контор собственно "существенная экономия" при сегодняшних заурядных мощностях...)
.
Поначалу думал, может, kvm'овским кабелем обойтись, но в итоге приделал старые ноуты (предварительно их дораскурочив: даже харды повынимал ) ).
В итоге получилось даже дешевле кабеля. То есть, считай, без дополнительных затрат (была даже мысль имевшуюся DVR задействовать, да вдруг сломаю :-)).
Работает по рдп (VNC), дискомфорта вроде не видно (и не слышно)...

Не пойму: подключение упомянутого hyperbox'а что вообще по идее даст? Разграничение прав будет удобнее? Это полноценный гипервизор или просто дашборд? Не получается его подключить (( Мануал только один, от разработчика, у него всё получается... )))

Сообщение от magirus
какие громкие слова...
Дык я же тут к спецам-сухарям за разъяснениями пришёл, а не к эхолотам... :|

Добавлено через 4 часа 53 минуты
А, нет, соврал: подключился к серверу. Долго вспоминал, что адрес virtbox виртуального адаптера постоянен, а в мануале под сервером, оказалось, имеется ввиду хост, на котором запущен Virtbox. Я или не прочитал, или не понял... Потестю...

Добавлено через 7 минут
И демон сервера не работал, вовремя догадался я... ))
Вопрос: Может ли ошибка reboot and select proper boot device or insert boot media in selected boot device

Возник вопрос, ноутбук не загружался выдает такую запись reboot and select proper boot device or insert boot media in selected boot device and press a key, отнесла в сервистный центр, так как пол года назад была замена жесткого диска на новый , мне выдали заключение что поврежден жесткий диск , сбиты сектора, что якобы его раняли и переносили во включенном состоянии. Может ли быть такое?
Ответ: не все так просто они говорят, что эта поломка на гарантийный срок не распоространяется. Ссылаются на то, что его роняли хотя этого не было и о боги его переносили из комнаты в комнату во включенном состоянии.
Вопрос: Q-in-Q настройка

Пытаюсь настроить qinq но что то не выходит, подскажите в чем причина?

R1

Кликните здесь для просмотра всего текста

hostname Router
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet0/0.10
description Windows 7
encapsulation dot1Q 10
ip address 192.168.10.1 255.255.255.0
ip nat inside
ip virtual-reassembly
!
interface FastEthernet0/0.20
description VPCS
encapsulation dot1Q 20
ip address 192.168.20.1 255.255.255.0
ip nat inside
ip virtual-reassembly
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 FastEthernet0/1
!
!
ip http server
no ip http secure-server
ip nat inside source list nat interface FastEthernet0/1 overload
!
ip access-list standard nat
permit 192.168.10.0 0.0.0.255
permit 192.168.20.0 0.0.0.255
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
login
!
!
end


IOU1

Кликните здесь для просмотра всего текста

hostname Switch
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
!
ip cef
!
!
no ipv6 cef
ipv6 multicast rpf use-bgp
!
!
!
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
!
!
!
vlan internal allocation policy ascending
!
!
!
!
!
!
!
!
!
!
interface Ethernet0/0
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 10,20
switchport mode trunk
duplex auto
!
interface Ethernet0/1
shutdown
duplex auto
!
interface Ethernet0/2
shutdown
duplex auto
!
interface Ethernet0/3
shutdown
duplex auto
!
interface Ethernet1/0
shutdown
duplex auto
!
interface Ethernet1/1
shutdown
duplex auto
!
interface Ethernet1/2
shutdown
duplex auto
!
interface Ethernet1/3
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 10,20
switchport mode trunk
duplex auto
!
!
no ip http server
!
!
!
!
!
control-plane
!
!
line con 0
logging synchronous
line aux 0
line vty 0 4
!
end


IOU2

Кликните здесь для просмотра всего текста

hostname Switch
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
!
ip cef
!
!
no ipv6 cef
ipv6 multicast rpf use-bgp
!
!
!
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
!
!
!
vlan internal allocation policy ascending
!
!
!
!
!
!
!
!
!
!
interface Ethernet0/0
switchport access vlan 200
switchport mode dot1q-tunnel
duplex auto
!
interface Ethernet0/1
shutdown
duplex auto
!
interface Ethernet0/2
shutdown
duplex auto
!
interface Ethernet0/3
shutdown
duplex auto
!
interface Ethernet1/0
shutdown
duplex auto
!
interface Ethernet1/1
shutdown
duplex auto
!
interface Ethernet1/2
shutdown
duplex auto
!
interface Ethernet1/3
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 200
switchport mode trunk
duplex auto
!
interface Vlan10
no ip address
shutdown
!
!
no ip http server
!
!
!
!
!
control-plane
!
!
line con 0
logging synchronous
line aux 0
line vty 0 4
!
end


IOU3

Кликните здесь для просмотра всего текста

hostname Switch
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
!
ip cef
!
!
no ipv6 cef
ipv6 multicast rpf use-bgp
!
!
!
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
!
!
!
vlan internal allocation policy ascending
!
!
!
!
!
!
!
!
!
!
interface Ethernet0/0
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 200
switchport mode trunk
duplex auto
!
interface Ethernet0/1
shutdown
duplex auto
!
interface Ethernet0/2
shutdown
duplex auto
!
interface Ethernet0/3
shutdown
duplex auto
!
interface Ethernet1/0
shutdown
duplex auto
!
interface Ethernet1/1
shutdown
duplex auto
!
interface Ethernet1/2
shutdown
duplex auto
!
interface Ethernet1/3
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 200
switchport mode trunk
duplex auto
!
!
no ip http server
!
!
!
!
!
control-plane
!
!
line con 0
logging synchronous
line aux 0
line vty 0 4
!
end


IOU4

Кликните здесь для просмотра всего текста

hostname Switch
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
!
ip cef
!
!
no ipv6 cef
ipv6 multicast rpf use-bgp
!
!
!
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
!
!
!
vlan internal allocation policy ascending
!
!
!
!
!
!
!
!
!
!
interface Ethernet0/0
switchport access vlan 200
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 200
switchport mode trunk
duplex auto
!
interface Ethernet0/1
shutdown
duplex auto
!
interface Ethernet0/2
shutdown
duplex auto
!
interface Ethernet0/3
shutdown
duplex auto
!
interface Ethernet1/0
shutdown
duplex auto
!
interface Ethernet1/1
shutdown
duplex auto
!
interface Ethernet1/2
shutdown
duplex auto
!
interface Ethernet1/3
switchport access vlan 200
switchport mode dot1q-tunnel
duplex auto
!
interface Vlan200
no ip address
!
!
no ip http server
!
!
!
!
!
control-plane
!
!
line con 0
logging synchronous
line aux 0
line vty 0 4
!
end


IOU5

Кликните здесь для просмотра всего текста

hostname Switch
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
!
ip cef
!
!
no ipv6 cef
ipv6 multicast rpf use-bgp
!
!
!
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
!
!
!
vlan internal allocation policy ascending
!
!
!
!
!
!
!
!
!
!
interface Ethernet0/0
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 10,20
switchport mode trunk
duplex auto
!
interface Ethernet0/1
shutdown
duplex auto
!
interface Ethernet0/2
shutdown
duplex auto
!
interface Ethernet0/3
shutdown
duplex auto
!
interface Ethernet1/0
shutdown
duplex auto
!
interface Ethernet1/1
shutdown
duplex auto
!
interface Ethernet1/2
shutdown
duplex auto
!
interface Ethernet1/3
switchport access vlan 10
switchport mode access
duplex auto
!
!
no ip http server
!
!
!
!
!
control-plane
!
!
line con 0
logging synchronous
line aux 0
line vty 0 4
!
end
Ответ: qinq не поддерживается iou
Вопрос: Asus P5KPL-AM IN/ROEM/SI завышенное напряжение процессора

Имеется данная материнская плата Asus P5KPL-AM IN/ROEM/SI + Celeron 430 и так же есть E5300, напряжения процессора 1,6-1,77V нормальное для етих процессоров 1,3V, Соответственно сильный перегрев при небольшой нагрузке, биос шил с офф ссайта программатором без изменений, кондеры вокруг питания процессора внешне целы не вздуты, в чем может быть причина ? спасибо
Ответ: А кто мешает поставить вручную в биосе 1.3В?