Все технические форумы на одном сайте Удобный поиск информации с популярных форумов в одном месте
Вопрос: DELL_Inspiron 15 3000 Sеries(P40F) (Cedar_Intel-MB 13269-1 PWB. FX3MC) Выключается через 2-3 сек после включен

Доброго времени суток, коллеги.
Проблема такая, включается, появляется логотип DELL, 2-3 сек выключается.
Первым делом, конечно же биос решил прошить, но тут дискретная видео карта, никак не могу найти, везде UMA, может кто поделится дампом ?
Ответ: подкинуть другой проц, память? посмотреть пульсации по питанию проца и видео.
Вопрос: dell inspirion 3000 series (cedar_intel-mb 13269-1) дежурка

помогите люди добрые принесли cedar_intel-mb 13269-1 шим дежурки греется но все сопротивления в норме то есть килоомные или больше. на выходе было 0.9 и 0 вольт после замены так же греется но уже 2.6 и 1.3 вольта. подскожите куда копнуть. подавал с бп на дежурки ни чего не греется потребления нет
Ответ:
morik59 писал(а):
Гавриэль писал(а):
то есть сопротивление 0

А сейчас какое сопротивление?

странно но теперь мега омы
---------- Добавлено спустя 1 минуту 33 секунды: ----------
а ссори с батарейкой ртс кз а без мегаомы
Вопрос: Dell Inspiron 15 (Cedar_Intel-MB 13269-1 FX3MC REV_A00) Не заводится дискретное видео.

Аппарат был залит. Предыдущий мастер поменял н-ное количество отгоревших резюков и дросселей от "балды". Типа по размерам подходит(.Схемы нет. Очень нужно фото платы с обратной стороны видеочипа. Свое фото прилагаю, с отмеченными сомнительными элементами. На шимаке питания видео, сигнал энабли и повергуда висит на земле. После того как снял катушку отмеченную зеленым кружком, коза на EN и PGOOD пропала. Заранее спасибо всем откликнувшимся!
Ответ: С серийниками, это не тот аппарат. Это актуально для HP и прочего. В Dell этого нету. Все очень просто. Заходите на оф сайт, вводите SERVICE TAJ.Качаете *.exe. Файл биоса. Ложите его например в корень диска c:\ (Командная строка не понимает пробелы. Командой cd.. выходите с папок в корень. Пишете *exe /writeromfile и в корне диска появится *.rom. Прошили его, он включится в режиме фектори моде. FN+X для выхода. Кулер успокоится по оборотам. При входи в биос, выберете модель и впишите сервис таг. И все. У Вас чистый биос без каких либо косяков.
Если файлы нужны, закину через обменник, почту, или л.с. Только через Украинский хостинг.
P.S жалко плату, не дешевый аппарат. За такое нужно бить лицо. Видать у мастера понос в голове.
Вопрос: Dell inspiron 3542 (Cedar_intel-mb 13269-1 (fx3mc rev: a00)) Выключается через 2 секунды

При нажатии на кнопку включения ноутбук включается, появляется картинка с надписью Dell и сразу выключается. Первым делом прошил биос с офф сайта, померил на всех дроселях напряжения все в норме, кнопку вкл тоже проверил. Всю переферию отключил, оперативку тоже менял, на usb выходах вроде все впорядке. Подскажите может кто сталкивался с такой проблемой!!!????
Ответ: С проводами все ок, ведет себя одинакого что от лбп через спец переходник для dell, что от родного провода. При подключении к плате на центральном проводе появляется 3.3в. Я тут подумал может моросит термосенсор поискал его на плате он не распаян, как тут тогда определяется температура???
Вопрос: dell (cedar intel mb 13269-1 r-A00) вкл и выкл

при нажатие кнопки включения загорается индикатор включения и гаснет и снова включается и так по кругу,при этом вентиль дёргается когда включается,дежурка есть и не прыгает,биос шил,на плате комбайн и видюха,комбайн в топку?
---------- Добавлено спустя 32 минуты 49 секунд: ----------
приподнял один дросель,судя по расположению идёт на питание видюли,поведение изменилось,теперь вентил крутит секунд 10 и выключается,неужели видюля сдохла,можно его перевести в уму?
Ответ: сегодня гороскоп почитал и у меня по нему всё чики-пуки,решил снова эту плату поковырять,поднял ножку у элемента,плата стала включаться с кнопки и уже выключаться через секунд 10 и только два раза,прижал обратно ножку и всё теперь у меня есть рабочий ноутбук,а чуть было проц не поменял,а проблема оказалась между ног.
Вопрос: Dell vostro (DJ5 mb) НЕ включается.

Изначально проблема была в изображении белый экран засвечивался .Пока разьем шлейфа на матрицу при замере напряжений не выскочил.Сейчас плата запускается,горят индикаторы .Флешку БИОС опрашивает.Напряжения все подымаются кроме pl4401 питание ядра.Что я мог спалить Мульт поменял.
Ответ: leon480
Прошу прощения за задержку.Замеры напряжений на матрице.ИЗ 40 пинов только у 6 есть напряжение 3.3 это 4,6 и 7.И 18.50v это 38-40.
Вопрос: DELL Inspiron 15 (Cedar_Intel-MB) Оборы вентилятора

Данный ноутбук был залит, умер шим контроллер , заменили работает. Но почему то обороты вентилятора на полную. Биос прошивали не помогает . Вентилятор и контролер питания APL5606AKI-TRG-GP меняли , обороты не меняются . Куда ещё рыть??????
Ответ: Спасибо всем, проблема в биосе прошили все замечательно заработало!!!
Вопрос: Inspiron 15 3542 (Cedar_Intel-MB FX3MC) Нет старта, 2 коротких писка.

Привет народ. Ноутбук не стартует и издает 2 коротких писка (думаю пищит на память). Вскрытие показало, что аппарат был залит в районе ШИМа питания памяти PU4901 и микросхемы U3601, после восстановления дорожек выходные напряжения появились (1D35V_PWR, 3V-SYS_OUT, 5V_SYS_OUT_2) но поведение ноутбука не изменилось. Схемы конкретно на эту платформу не нашел, руководствуюсь схемой из темы с соседнего сайта , но она совпадает не на 100%. На разъем памяти приходят 3D3V_S0, 1D35V_S3, 0D675V_VREF_S0 но нет сброса ресета DDR3_DRAMRST# = 0V. В схеме есть Power Up Sequence следуя ей дохожу до того что отсутствует ALL_SYS_PWRGD на 120 ноге мульта, но отследить не получается, маловато опыта путаюсь в схеме. Подскажите, может я какой сигнал упустил или вообще не туда смотрю?
P.S. BIOS шил, плашки памяти подкидывал.
Ответ: Сдох процессор или нет, узнать уже не удастся. Отдал ноут без ремонта. Всем спасибо.
Вопрос: Dell 5020 (DG15 MB 48.4HH01.011) Неудачная переделка в uma

DG15 MB 48.4HH01.011
Видио 216-0774007, все как обычно, среагировало на прогрев, чипы у поставщика ребол, не живут долго.




Делал по мотивам:
- сперва китайского мануала, появилась подсветка с небольшими артефактами.
- потом дополнил этим, нечто исправил, например вернул R3906 и R3907 на место с R3903 и R3904


Что делал: скинул видео и видео память, а дальше на фотографиях









































Пробовал разные провода для перемычки. Единственное, что плата была залита кофе и видно плохо восстановлена, в районе RT8207G были слипшиеся кондеры, я их расставил, как я это понимаю:


При старте ноутбука подсветка включается на секунду на полную, приглушается и появляются артефакты (артефакты появились после того, как вернул R3906 и R3907 на место с R3903 и R3904), нет изображения на vga.

Возможно я что-то забыл или лишнее поставил или лишнее снес?
Ответ:
ruzalit писал(а):
Параллельно еще такой проводок белый припаяйте, могут быть потери в нем. Еще рядом с процессором куда проводок приходит конденсатор таналовый установите на 330мкф или 470

Не помогло пока ищем плату не паянную
Вопрос: Dell 7537 (DOH50 mb 12311-1) Пропадает изо после загрузки ОС

Доброго дня!
На Dell 7537 у клиента пропало изображение, он самостоятельно пытался это исправить, купил 2 шлейфа LVDS - не помогло, купил панель - не помогло.
С его слов он на нем нормально работал через HDMI, но я не смог вывести картинку, насторожило...
Родная панель была N156BGE-L41 C1, проверил на другом аппарате - действительно не работает, хотел слить дамп с 24С02 не читается, ну и ладно, отложил в сторону.
Купленная клиентом панель N156BGE-LB1 rev C1 рабочая(проверил на другом аппарате), но на его ноуте картинку не кажет.
Начал с прозвонки линий LVDS, все ок, но вот с EDID SCL(или SDA уже запамятовал) проблема, низкое сопротивление, шлейф ок, снял RTD2136R КЗ ушло.
Поставил новую RTD2136R, стартую - картинка есть, логотип DELL, ждет загрузки с HDD, подкинул как всегда флешку с линуксами, загрузился, все отлично, картинка есть, через HDMI картинку выводит, горячими клавишами яркость регулирует.
Собрал аппарат, стартую с клиентским HDD, лого винды и через несколько секунд черный экран, ну думаю наверно настроен на вывод картинки на HDMI, но там ничего. Подкидываю свой HDD, накатываю 10ку, рабочий стол все ок, через минуту изо пропадает, из динамиков звук "плим-плим", по видимому винда устанавливает дрова на графику Intel и картинка более не появляется. В это время на панели пропадает питание 3.3V, на LVDS тишина, управление подсветкой тоже 0V. Стартанул еще раз линукс, работает отлично. На всякий случай залил дамп от L41(был в моей коллекции) в LB1, без изменений.
Ребята, можете пнуть в нужном направлении?

UPD По шлейфам....
Родной шлейф - много обрывов, при старте соответственно имеем жалобу в виде бипов из динамика.
Два оставшихся - один китай китайский, вызванивается, но изо с ним нет. Второй оч приличного качества особо не отличим от оригинала, картинку выводит только в биосе и в линуксе.
Ответ: Более мучать аппарат не буду, замена i5-4200U из за "полудохлой" интеграции не вижу смысла.
Всем спасибо!