Все технические форумы на одном сайте Удобный поиск информации с популярных форумов в одном месте
Вопрос: Dell Latitude E6410 (LA-5471P) мигает индикатор батареи

С недавнего времени резко стало мало времени работы от батареи (было часа полтора-два, стало минут 10) и заряда (минут 15). Попытался провести калибровку, получил часто мограющий желтым (оранжевым) индикатор батареи при подключении блока питания, при этом ноут ее перестал видеть ни в БИОСе ни в Винде, хотя заряд, похоже, идет и от нее работает даже дольше, чем до калибровки. Что такое может быть?
Ответ:
Sergej писал(а):
Покупали на Dell за 100$ или около того? Нет?
А китайская дешёвка намного дольше и не живёт..

Такая досталась по наследству вместе с ноутом - упаковку вскрыли при мне, когда ноут забирал. По моему опыту банки так резко не сдыхают - падение емкости происходит плавно. А тут в один "прекрасный" раз включил (перед этим был полный заряд и под аккумом до того он работал нормально) и через 10 мин ноут выключился, погуглил - не помогло, решил откалибровать контроллер и получил мигающий индикатор после разряда под БИОСом.

Sergej писал(а):
На материнке, один вариант - Intel GK, второй NVidia

Не разбирал, пока нет необходимости. NVidia-Quadro какой вариант?
Вопрос: Dell Latitude 6430u (LA-8831P (QM77, SLJ8A)) Не запускается, раскаленный чип

Всем добрый день,

Внезапно столкнулся с такой проблемой: компьютер работал, внезапно экран начал мигать, после этого компьютер выключился. С тех пор не запускается. При нажатии на кнопку ВКЛ. включается индикатор, через 10-15 секунд на полную мощность включается вентилятор и еще через 20 секунд компьютер выключается. На протяжении всего процесс экран остается черным.

Ноутбук был разобран, снята батарейка CMOS, очищены вент. каналы. После этого ситуация не меняется.

Начал методом тыка пальцем проверять чипы. Столкнулся с тем что через 5 секунд после включения чип (который PCH, тот самый SLJ8A) нагревается так что палец держать становится невозмжно. Нужно отметить что на чипе не предусмотрен радиатор, то есть греться по идеи он не должен вообще.

Сам я ноутбуки до такого уровня ни разу не ремонтировал, но мне кажется что налицо короткое замыкание. Отсюда вопрос, насколько вероятно КЗ в самом чипе? Достаточно ли будет его просто заменить или есть вероятность что чип исправен и поломка где то в другом месте? Каким образом это можно диагностировать (не прошу конкретно объяснять, но указать на соот-ие темы на форуме)?

Заранее благодарю.
Ответ: Извините, что пропал, занимался поиском замены и ремонтом компьютера.

Ситуация такова. Т.к. компьютер мне был необходим срочно я заказал на ebay такой же. Как выяснилось в нем стоит матрица классом ниже моей по разрешению, поэтому было принято решение переставить матрицу. Прикол в том что в "новой" матрице используется LVDS, а в моей старой LVDS2 (доп. провод). Заменив матрицу и провод, компьютер запустился, но не включалась подсветка экрана (на очень темном фоне появляется изображение). Подключив внешний монитор я понял что разрешение матрицы определяется правильно в биосе (UEFI).

Полез искать схемы и прозванивать, но т.к. опыта нет, то ничего толком прозвонить не смог (слишком мелкие контакты). Мое удивление был безграничным когда просто подвигав провод в разъеме матрицы лампа включилась и начала мигать, еще секунд через 10 шлейф ЗАГОРЕЛСЯ (!!!). То есть огнем, ярким, такое ощущение что вообще какой то магний горел.

В общем я вернул все в "новый корпус", собрал, подключил, все работает. Расковыряв шлейф оказалось что качество его сборки, мягко говоря, неудовлетворительное. Ну понятно что где то произошло КЗ, но вот непонятно где.

Опять же, все это не отменяет первоначального вопроса, ибо южный мост, таки раскаляется вообще без монитора.

Отсюда вопрос: в какой последовательности искать поломку? Имеет ли смысл делать следующее:

1. Поставить новый шлейф и попробовать запустить матрицу?
2. Если не запустится купить новую матрицу?
Вопрос: Dell latitude e6410; Кулер перестал работать после чистки, но включается на 2 секунды после выключения

Добрый вечер.
Dell latitude e6410.
После чистки ноута изнутри (не первый раз чищу, ничего лишнего не трогал, лишних движений не совершал) перестал работать кулер от проца. Самое интересное, что после завершения работы ОС, кулер раскручивается на 2 секунды и отрубается. В чем может быть дело? Помогите Пожалуйста.
Ответ: у меня схожа, тока он крутиться, после выкл вкл ноута обратно перестает крутиться в чем проблема? HP

Добавлено через 1 минуту
это все после чистки, до этого тоже не крутился почистиль камок выташил и закрутился, но тоже до выкл\вкл ноута а после не робит
Вопрос: Dell Latitude 7240 (la-9431p) прыгает температура процессора

Залитик. Все восстановлено. Снимался процессор для чистки. Все работает без проблем, только вентилятор резко меняет обороты.Аида показывает скачки температуры CPU от 60 до 90 градусов в течении каждого опроса программы и вентилятор повторяет скачки. При 0% загрузке скачков нет но даже
1% загрузки дает скачек 20 градусов, при 100% загрузке скачки постоянные но процессор при этом нормальной температуры.CPU Core тоже скачут больше чем обычно, но в пределах 5 градусов. +1.5V_THERMAL без пульсаций. Куда копнуть?
Ответ: Замена процессора помогла.Жалка I7 после пересадки даже не включился. На пеньке заработало.
Вопрос: DELL Latitude D630 (LA-3301P REV 1.0) вздутый юг

Пришел в ремонт ноутбук знакомого с диагнозом - перестал включаться. На кнопку реакция есть, при нажатии загорается светодиод питания, потом светодиот блютуза и за ним WiFi и далее питание отключается, при этом вентилятор не раскручивается . Вскрыл, обнаружил вздутый юг NH82801HBM, заказал, поставил. Ситуация не изменилась. Мог я недосадить юг? Сажал по термопрофилю на Jovy Systems Jetronix Eco. Станция у меня недавно, опыта пока маловато.
Ответ:
IOD писал(а):
подключал то ли в USB, то ли в COM (сейчас в поездке за границей не могу точно узнать куда именно) диагностику
Вроде через COM оно работает, но чтобы так увалили - не видел до сегодняшнего..
Сдуть пока MAX3243 (или что там на место U3 поставили..), прозвонить USB с разъёмов, убедиться, что юг сел нормально. Питания на месте?
ЮМ откуда? Новых-то нет давно.
Как-то так.

На вентилятор забить, теста при старте нет, закрутится только тогда, когда до 60-65 градусов нагреется...
Вопрос: Dell Latitude E5540 (LA-A101) Распаковка биос

Пришел с подбитым процом,после замены есть траблы с долгим запуском,помучался я регионом но в итоге ничего не получилось,думал залить чистый биос с чистым регионом но никак не могу вытащить из ехе-шника rom файл,при открытии его командой writeromfile ругается.С дампами с файло обменника теже грабли с запуском,кто поможет вытащить основной биос из ехешника?
Ответ: Я точно так же собрал но мой не работает
Вопрос: Dell Latitude E5540 (LA-A101) Распаковка биос

Долго включается, прошивка А13, МЕ 1724, Помогите с правкой МЕ, вставляю чистый МЕ с прошивки TEST с этой темы , в итоге ноутбук включается быстро, но отваливается модуль Вай-фай. Подозреваю, что нужен МЕ с 13-й прошики, помогите вытащить МЕ с прошивки, или может я что то не так делаю?

Так как по непонятным для меня причинам, тему закрыли и дабы не нагружать форум лишними файлами, свой старый биос и новый с сайта прилагаю тут
Ответ:
igils писал(а):
Сообщение не в тему
Тема не была закрыта только потому, что ее автор забил на правила.
Вы подняли заброшенную тему, что не стоило делать.


А по теме читайте внимательно, ЧТО вам пишут. Phoenixtool не извлекает ME регион, с его помощью только распаковывается exe файл с оф. сайта.
А уже из этого файла, в HEX редакторе, ручками и глазами, ищется и вырезается ME регион.
Трудно поискать начало ME региона в этом файле? Тогда берите готовый из репозитория.
IMHO: озвученная проблема никак не связана с биосом вообще. Модуль дохлый.


Со старым БИОС модуль Wifi работает. с читым МЕ ни один модуль не видно.

вытащил я МЕ 1724, зашил, но все равно Wifi нету.

копаем дальше.
---------- Добавлено спустя 32 минуты 55 секунд: ----------
Ноут после другого СЦ, с паяным биос, путем сравнения, выяснил, что он скачан от сюда. А13

Цитата:
Тема не была закрыта только потому, что ее автор забил на правила.
Вы подняли заброшенную тему, что не стоило делать.

а вот не закрыта была бы тема, я бы попросил вторую часть, от того рабочего биоса "TEST" в кооперации оно проще чем с нуля поднимать.
---------- Добавлено спустя 42 минуты 36 секунд: ----------
прошил этот А00
все тоже самое, с кривым МЕ есть Wi-Fi но долго включается, с чистым МЕ. включается быстро, но нет Wi-Fi

Уникальный случай, рядом, на место 3Ж (шину РCI-E), установил еще один модуль Wi-Fi , заработали Оба.
Вопрос: DELL 620 (HAL00 LA-2792P R:3.0 (A02)2006-06-15) Нет изображение

Dell latitude D620 nvidia видео чип qd-nvs-110m-n-a3 заменили на gf-g07400t-n-a3
На внешнее устройство выдает изображение а на внутреннее не выдает.
в чем может быть проблема?
Ответ:
upgrade-service писал(а):
Подходит ли этот чип?


Sergej писал(а):
Чип пере/недосел/банально дохлый, новых я давно не встречал
Поставить старый, включить, убедиться что дело в чипе..
Потом купить борт UMA без nVidia за 20$ (LA-2791), прекрасно ставится и работает
Вопрос: Dell Latitude D830 (QUANTA JM7B) Выключается через 3 сек.

Здравствуйте!

Нужна ваша помощь! Не могу разобраться с ноутбуком Dell Latitude D830. При нажатии на кнопку включения загорается индикатор и через 2-3 сек все гаснет, пока не нажмешь снова. Потребление платы при включении 0.4А. Отсутствует питание процессора. На ШИМе процессора нет сигнала VR_ON. Мульт MEC5025-NU. На флешке тишина, но прошита на всякий.
Ответ:
Sergej писал(а):
Dr.Serg писал(а):
странно, что вентилятор включается только на 75. а потом температура стабилизируется в районе 60-65.
Они практически все так работают, это нормально.. У некоторых порог чуть пониже (65-70), у некотрых повыше - живут и те, и другие


Спасибо за информацию.
Вопрос: dell E7250 ( ZBZ00 LA-A971P REV:1) BIOS

Hi there

i'm looking for bios+ec of dell E7250 ZBZ00 LA-A971P REV:1

laptop turn on but no signal on screen
thx
---------- Добавлено спустя 43 минуты 37 секунд: ----------
backup files
Ответ: thanks mate

files worked but bios has password :/