Все технические форумы на одном сайте Удобный поиск информации с популярных форумов в одном месте
Вопрос: Lenovo z500 (Compal LA-9063P) Замена шима BQ24727

Здравствуйте. Имеется Compal LA-9063P,шим зарядки BQ24727 в КЗ. В наличии есть BQ24737.Кто ни будь ставил 737 вместо 727? По ногам они совпадают.
Ответ: Нашел донора с BQ24727.Перекинул все работает.737 не пробовал. Вот здесь такую замену делали.
Вопрос: Lenovo Z500 (VIWZ1_Z2 LA-9063P) На +B нет напряжения

Обращаюсь за помощью с такой проблемой.
Lenovo Z500 (VIWZ1_Z2 LA-9063P). Не включается. Может иногда включится на несколько минут, выключается и снова ни с места.
На +B нет напряжения. На входе транзисторов есть 20 вольт. Затворы соединены, стоки тоже.
На затворах напряжение относительно земли 18 вольт, относительно стоков -1,3. При этом первый ключ открыт, а второй закрыт.
Ключи проверял, чарджер менял. По схеме первый ключ 4407, второй 4483, поменял второй на 4407, ноут включился, проработал час, до первого выключения, после чего не включается снова. При работе батарея не заряжалась (моргал светодиод, может сам аккумулятор не живой).
Почему при одинаковых условиях мосфеты ведут себя по разному? Схема тут (стр. 49)
Ответ: Проверил всю обвязку, все чудесно. Подозрения вызвал первый входной мосфет PQ301 (при проверку вел себя нормально), после его замены ноутбук стал включаться и работать стабильно.
Вопрос: Lenovo P585 (Compal LA-8611P REV1.0) Помогите опознать мультиконтроллер

Всем привет! Пришел ноут Lenovo P585 (Compal LA-8611P REV1.0) без мульта. Уменя есть схема только ревизии 0.1. А нужна 1.0. если не затруднит скинте мульта маркировку или схему.Заранее благодарю.
Ответ: огромное спасибо чуть ITE не поставил
Вопрос: Lenovo IdeaPad Z500 (Compal LA-9063P) спонтанно выключается

Lenovo IdeaPad Z500
Compal LA-9063P VIWZ1/VIWZ2 DIS
rev:1.0


Поступил после залития. Залитие в области кнопки - не серьезное. Отмыл - нажал резет, ноут стартанул. Все без вопросов. Залез почистил охлаждение, собрал - все норм, но вдруг ноут выключается. Начал разбираться. Промерял питания - все норм, без пульсаций. Перешил биос прямо из виндоуза. Дискретку отключил там же. Поменял емкости 330 возле процессора (показался нестабильным один сигнал). Есть еще сомнения на счет мульта. Клава не работает от слова вообще. Платку с залитыми кнопочками отбрасывал, для проверки. Рубится ноут и в биосе то же. Вот сейчас стоит уже минут 30 не отключается. По схеме вызвал интерес ключик PQ202 - через него коммутируется напряжение B+ на +VSB, а далее по источникам, но и там все аккуратненько. Убивает другое, когда работает - все четко, как тут отлавливать неисправность, системы нет в выключениях...
Ответ: Вынужден отдать без ремонта. Экономически не целесообразно сидеть днями вычисляя где что отваливается. Предложил махнуть мать целиком. Ноут явно ударенный, хотя клиент как всегда уверяет, что не так
Вопрос: z500 (compal (la-9063p)) нет старта

Ноутбук Lenovo z500, при включении загорается подсветка матрицы, изображения нет. Через несколько секунд - подсветка гаснет и снова включается. Ноут с кнопки выключается однократным нажатием, без удерживания.
Плата la-9063p, дискретное видео от Nvidia.
Биосы шил, матрицы менял.
Подскажите, что смотреть. Может, у кого-нибудь была подобная проблема.
Ответ: Есть реакция на Capslock?
Вычитывается EDID?
Есть питание матрицы на разъеме LVDS?
Вопрос: Z500 (VIWZ1_Z2 LA-9063P rev 1.0) Стартует без инициальзации

Принесли бук Lenovo Z500 (VIWZ1_Z2 LA-9063P rev 1.0) невключайку, после разбора и диагностики оказалось, что сдохла сетевая и видеочип с одним из верхних мосфетов. Сеть и видеочип снял, мосфет поменял на аналогичный. Получил старт без инициализации (все напряжения есть кроме напряжения на процессорной графике PL905). Напряжение на DGPU 0.9В.
Естественно биос прошил рабочим комплектом + мульт прошил рабочим дампом и процессор память исправные подкидывал.
Есть несколько вопросов.
Первый - эта плата должна работать на одной встройке?
И второй вопрос - для понимания хочется понять какой сигнал запускает питание встроенного видео и от каких сигналов зависит вырабатывание сигнала на запуск питания видео встроенного в процессор. Хоть и чувствую что хаб зацепило и его менять нужно (сопротивление по 1,05В около 10 Ом при норме около 20 Ом), но для себя разобраться хочется.
Ответ:
Doc писал(а):
http://www.mouser.com/ds/2/612/7-series-chipset-pch-datasheet-257647.pdf

только не ищите какой-то особый сигнал специально для встроенной видюхи; проц сам включает когда время настало на этапе загрузки и про svid шину не забывайте


я только из-за этого и задавал второй вопрос, т.к. на этом этапе либо хаб, либо проблемы с сокетом и я думал, что можно точнее выяснить что является причиной. А так приходится на основе теории вероятности менять хаб сначала.
Вопрос: Lenovo Z500 (Compal) Нет инициализации, циклический reset

Всем доброго времени суток, помогите разобраться со следующей проблемой: принесли залитый ноут, не включался, реакции на кнопку - 0. Плата Compal - la-9063p.
Что было заменено:
- дежурка TPS51125 (PU401)
- питание хаба - TPS51219 (PU702)
- пробитый звуковой кодек - ALC259Q (U50)
После всех манипуляций ноут нормально стартовал, заряжал батарею и хорошо работал примерно дня 3-4, полный рабочий день. Но перед финальной сборкой начал вести себя странно, показывал логотип lenovov на 2 сек. и перезагружался, и так до тех пор, пока старт вообще не прекратился. Напражение на PL902, PL903, PL905 - 0в.
После этого я начал грешить на ШИМ проца - NCP6132A, заказал, сегодня получил, поставил, ситуация не изменилась, циклическая перезагрузка. На дросселях 0в, если проц снять напряжение 0.2в, проц заведомо рабочий подкидывался, безрезультатно.
Подскажите, в какую сторону копать.
ps. мульт шился, биос комплектом тоже.
Ответ: Проверьте PU901 (NCP6132A), так как PL902, PL903, PL905 завязаны на него. А Вы не допускаете что тот NCP6132A который Вы меняли может быть бракованный? А на него питание идет? Я один раз только с третьего шима ноут завел. Шимы были новые, в упаковке.
Вопрос: Toshiba Satellite A350d-20G (Compal LA-4581P Rev1.0) BIOS & EC dumps

Нужен dump на Compal LA-4581P Rev1.0. Поделитесь у кого есть. Спасибо.
Ответ: Уже нашел. может кому пригодится.
---------- Добавлено спустя 1 час 5 минут 42 секунды: ----------
С офф. сайта
Вопрос: HP Pavilion dv7-1110eg (Compal LA-4091 REV1.0 JBK00) Не реагирует на кнопку включения

Здравствуйте , я недавно зарегистрировался тут ,это мой первый пост, так что прошу сильно не пинать за ошибки
Постараюсь максимально объяснить неисправность. Достался мне ноутбук HP Pavilion dv7-1110eg на платформе Compal LA-4091 REV1.0 JBK00. В поиске по форуме ничего конкретного не нашел. Сижу и ломаю голову над ним. Вот в чем проблема:
С виду ноутбук идеальный , нет потертостей , чистый , нет царапин на матрице. При подключении питания светит индикатор зарядки батареи. Через 10 секунд начинает моргать. Будто дохлая батарея. Но на кнопку вкл не реагирует. Без батареи вообще не подает признаков жизни. Только светодиод ACIN светит , что зарядное устройство подключено. Вообщем когда добрался к материнской плате , офигел. По периметру северного моста (216-0674034) была намазана тупо сосновая канифоль. Флюс? Не не слышал. Но это еще цветочки. С под низу глянул на шары севера - они тупо висят в воздухе... взял пинцет , без усилий поковырял север , он тут же отлетел , как листик сорвать с дерева. Что было на контактных площадках и на самом чипе , особо впечатлительным лицам лучше не читать далее и не смотреть фото. Контактных площадок вообще не было видно из-за канифоли. А северный мост был приклеен к плате будь то жвачкой или пластилином , неважно. Фото выложил вроде бы

Так, почистил ее , обнаружил массу оторванных пятаков , благо они не задействованы.Чип так же отчистил от этой дряни.

Вот что я делал далее: Меряю поступает ли напряжения B++ от чарджера BQ24740 на всю плату 19,5В есть в наличии. В кабеле который ведет от разъема на материнке к гнезду питания , был перебит провод (желтый AC_LED). Я восстановил контакт. Ситуация не поменялась. Меряю дежурные напряжения на дросселях PL303 и PL302. 5В и 3,3В соответственно в наличии. Меряю 3,3В на кнопке питания и просадку напряжения при нажатии на нее. Всьо гуд. Интересный факт , то что ,почему то на дросселе PL503 есть в наличии 1,2 В для питания южного моста. Не знаю почему так , но где то натыкался , что так должно быть. В дежурном режиме , это напряжение должно присутствовать. Далее прошил биос с офф сайта. Ситуация не изменилась. Проверяю ножку 100 мультиконтроллера КВ926QF C0 - это EC_RSMRST# (рисет мультиконтроллера) - 3,3В. Значит мультиконтроллер не в рисете , по скольку уровень логической единицы для этого сигнала - это неактивный. Дале меряю осциллографом обмен данными между мультом и флешкой BIOS. При нажатии на кнопку питания идет пачка импульсов ,или какой то просто шум , но как только отпускаю , все прекращается. Меряю генерацию южного моста на кварце , есть генерация. Батарейка не севшая. Меряю 117 ногу мульта - PWRBTN_OUT#. На сколько я понял , это сигнал который идет в южный мост. Если не нажимать на кнопку питания - 3,3В. Если нажать на кнопку питания , сигнал чуть чуть снизился примерно к 3,0В. И все. Далее я не знаю что делать. Кстати , менял мультиконтроллер , правда на немного иный KB3926QF C0 , но тут , на этом же форуме писали , что он совместим с тем что на этой плате КВ926QF С0. Когда запаял , ничего не поменялось , разве что перед заменой , при подключении блока питания нужно было ждать 2 секунды и тогда светит светодиод на разъеме , а теперь он сразу светит , без задержки. А так все по старому. И поменял я назад все как было.
Помогите , советом , что не так , почему нет старта?
Следует заметить , что все это я делал с выпаянным северным мостом. Но на сколько я знаю , платы включаются без него , просто далее нет инициализации. Может в этом причина? Если запаять , он будет реагировать на кнопку включения? Не хочу новый чип покупать , т.к не известно , будет стартовать вообще плата. Спасибо.Жду ответов.
Ответ:
anrew30051997 писал(а):
И вообще вы это имели в веду?

Нет. На мульте проверить состояние LID_SW#(16) и ACIN_D(127).

Alex1277 писал(а):
интересно. вы хотите чтобы он без севера работал?

Alex1277, самому не смешно, от такого предположения?
Вопрос: Lenovo Yoga S1 (La-a341p rev1.0) Нужна прошивка биос

Добрый день. Lenovo Yoga S1 (La-a341p)rev1.0 Нужен дамп биоса на флэшки U8(4МБ) и U2202(8МБ)
Ноут стартует(секунд через 10-15), но после предыдущего сервиса ни одного серийника нету , проблемы с вентилятором и тд
Ответ: kendrrr вам не дамп БИОСа нужен, а в существующем почистить МЕ, либо распаковать и прошить чистый с сайта Леново.
А потом вбить серийник и uuid при помощи утилиты (есть на форуме).