Все технические форумы на одном сайте Удобный поиск информации с популярных форумов в одном месте
Вопрос: Samsung R528 (Bremen-UL rev. 1.2) Тест матрицы при включении

Здравствуйте!
Принесли Samsung R528-DA02RU, не включающийся.
Плата Bremen-ul rev. 1.2 (100201-4)
Мультиконтроллер SMSC MEC1308-NU
Север AC82GL40 SLGGM
Юг AF82801IBM
Процессор SLGJL
На плате с кнопкой был выломан USB-разъем, поэтому платку сразу заменил на заведомо исправную.
Итак. На кнопке 0, оказалась просажен в 2 Ома VREG3 ШИМ дежурки (U507). При подаче напряжения в цепь (1V 0.5A) грелся мульт. После выпайки оного сопротивление возросло до 149 Ом.
После замены ШИМ дежурки и мультиконтроллера появился запуск, но дисплей сначала светится серым, затем начинает перебирать цвета. На внешний дисплей изображения нет. При этом ноут реагирует на кнопки (Ctrl+Alt+Del, F2-F10-Enter).
Шлейф и дисплей были проверены подключением другой платы.
Биос прошивал.
Сильно грелся южный мост, заменил. Теперь почти не греется, но в остальном без изменений.
Видео в севере, поменял на AC82GM45 SLB94, здесь говорилось про успешную замену
Заменил HDMI конвертер PS8101.
Изменений нет... Подскажите, пожалуйста, на что еще обратить внимание
Ответ: Спасибо, уже не проверю - нашлась такая же плата, решилось заменой.
Вопрос: Samsung R528 (Bremen-UL Rev 1.2) Странное поведение

При включении можно зайти в биос и его настроить,но далее черный экран(с подсветкой),хоть загрузку с жесткого выбираешь,хоть загрузку с флешки,тупо черный экран и ничего..подскажите куда копать..
Ответ: непропаи\отрывы пятаков под севером\югом 2я болячка после токена всей 5х0 7х0 серии .
сдуйте сеть.если не поможет снимаем юг.
Вопрос: Samsung R528 (Bremen-UL rev:1.1) Пробит верхний транзитор в CPU_VRM

Здравствуйте!

Ноутбук был залит снизу чем-то сладким немного. Одна из этих капель попала на верхний транзистор Q4 в CPU_VRM. От этого он вышел из строя и ноутбук не включался, т.к. адаптер зарядки уходил в защиту. Транзистор заменил.
Скорее всего процессор Intel Celeron T3100 не выдержал попадания +19В.
Как можно проверить работу CPU_VRM?
В интернете даташита на TPS51620 не нашел, а то можно было попробовать поэкспериментировать с VID.
---------- Добавлено спустя 1 час 17 минут 30 секунд: ----------
Да, и сопротивление процессора по питанию колеблется от 6 до 8 Ом. Дальнейший осмотр выявил пробитый Q4 во втором плече CPU_VRM и ушедшие в короткое EC1 и ЕС2.
Ответ: если кз полевика придется шим тоже махнут
Вопрос: SAMSUNG R730 ( BREMEN-UL REV 1) Пропадает изображение через 10 секунд

Здравствуйте форумчане. Попал ко мне ноутбук SAMSUNG R730 проблема такая, после нажатия на кнопку включения ноутбук включается картинка появляется и секунд через 10 пропадает картинка, после выключается с кнопки и можно снова включать но повторяется таже беда. Начал смотреть в чем проблема обнаружил что после пропадания картинки отсутсвует питание процессора, осмотрел шим tps51620 пропаял его показалась подозрительной пайка. После пропайки ноутбук начал включаться работать без всяких проблем но предыдущая неисправность временами появляется. Питания проца реализованно на двух плечах так вот собственно в чем вопрос на одном плече питание 1,1 вольт а на втором чуть меньше вольт, проверял отпаиванием одного дроселя.
Замеры на шиме tps51620
31 нога PGOOD - 3.29 вольт
34 нога VR_ON - 3,33 вольт
30 нога DRVH1 - 13.90 вольт
21 нога DRVH2 - 13.11 вольт
27 нога DRVL1 - 3.25 вольт
24 нога DRVL2 - 3.14 вольт
26 нога V5IN - 5.10 вольт
На затворах транзисторов Q4 13.6 вольт, Q3 10.6 Вольт.
Это беда с шимом или что может давать такой эфект.
Если нужно могу сделать фото какой сигнал выдает шим с помощью осциллографа.
Выключения пока нет по этому замеры сделать не могу но они появляются.
Материнская плата BREMEN-UL REV 1


Ответ: Вы бы лучше замеры огласили в тот момент когда нет изо. Что толку от замеров, при показаниях которых плата работает?
Вопрос: Samsung R528 (Bremen-L3 rev 1.1(091224)-3 BA41-1228A) Нет питания Видео.

Состав платы :
CPU - SLGJL
Север - AC82PM45
Дискр. Видео - N11M-GE1-B-A3

Добрый вечер ! пришел данный ноут на ремонт дигнозом нет изображения, включил первый раз изо появилось с матрасом цветные непонятных полосы буквально на 3-4 сек потом исчезли и черный экран, все последующие включения "нет инита" разобрал откзалось нет питания внешнего видео мерял на L13 (кстате в схеме нет такого, схемы с Bremen-L3 немного не совпадают). все остальные напряжения присутсвовали потребление голой платы 800-850mA. Шим SC471MLTRT на VCC - 5V, EN - 3.3V, PGOOD - естественно "0" , на выводы G0 и G1 как я понял приходят сигналы с самого видео типо VID'ов для CPU которыми видео выставляет себе питание, на G0 - 3,3V, на G1 - 0. Заказал шимы, плата стояла недели 3 наверное, снова взялся за нее включил и опа! есть изо даже один раз загрузилась винда, перезагружаю загрузка немного не доходит до рабочего стола "долгий переход в другой граф. режим" выключил с кнопки, и те же нет инита как было вначале. Заменил шим без результатно, есть вероятность что видак тапки склеял ? Сопротивление по видео 6-7ом как бы норма для него. Bios шил. какие будут советы по дальнейшей диагностике ? спасибо.
Ответ: Диагностическая замена видео - вполне оправданный шаг)
Вопрос: Samsung R528 (Bremen-L3 Rev 1.2) нет инита

Всем доброго дня! данный бук пришёл невключайкой. Был залит в районе мульта. Был тщательно отмыт, мульт заменен, бук завёлся но через некоторое время стали появляться полосы на экране, пропадала картинка. При постукивании в районе видеочипа N11M-GE-B-A3, изо пропадает. Решил пропаять чип не снимая на ИК станции. После этого инит пропал. Снял чип, отреболил, поставил на место, инита нет. Подпаялся посткой, постов нет, на карте код 88, если это можно назвать кодом. Обмен на флешке есть при включении. И обнаружилась странная особенность: если в момент включения кнопкой держишь щуп ослика или мультиметра на 1,5,6 ноге флешки появляются посты и останавливаются на D2. Этот код указывает на неиправность видео, если я не ошибаюсь, но почему посты не идут и на LPC нет сигналов если не держать щуп на флешке?
Ответ: Теперь на механическое воздействие не реагирует!
Вопрос: np-r528 (bremen-ul rev 1.2) не стартует

Данный ноут принесли без инициализации. При нажатии на кнопку начинают светить светодиоды и при нагреве проца начинает работать кулер.
Проц, память менял, биос шил.
Дежурка (L8 3.3v L9 5v), питание проца(L2,L1 1.1v) и памяти (L10 1.5v) присутствует
Биос (1,2 - 3.3v 7,8-3.3v)
Питание мульта есть, обмен с флешкой не понятен (на осциллографе прямые, на уровне напряжения)
acin 3.3v
lid sw# 0v (после нажатия кнопки 3.3v)
EC_RSMRST# = 3.3V
сигнал ON/OFFBTN# - 3.3v (до включения кнопки 0v)
PM_SLP_S3# и SLP_S5# - 3.3v

много в форумах почитал, что большая вероятность оторванных пятаков под чипами.
Подскажите что еще глянуть?
---------- Добавлено спустя 7 минут 32 секунды: ----------
Еще есть тут такая штука как NEC/TOKIN (зная его по тошибам). Может ли он не давать старта? ( на нем осциллограф показывает прямую)
Ответ: Очень похоже на юг.
На кварца генерация есть?
Вопрос: Samsung R530 (Bremen-UL) не стартует

Приветствую, поступил ноутбук с диагнозом - не включается. При осмотре была обнаружена дырявая сетка и как следствие - КЗ на плате. Заменил сетку, заменил дежурку RT8205 на TPS51125, т. к грелась она. С другой стороны платы под дежуркой заменил с донора транзистор. КЗ пропало. Но при включении грелся южник. Его тоже заменил, также флешку Биоса пришлось заменить, затем прошил ее с офф. сайта. Теперь есть реакция на кнопку, попытка запуститься, но нет картинки ни на матрицу ни на внешку. Скажите, могло ли достаться северу или следует еще куда то обратить внимание?? Забыл добавить - мульт тоже заменен.
Ответ: Отдал без ремонта.
Вопрос: samsung r538 (bremen-ul rev1.1) Нет 5 вольт

После включение место 5 вольт появляется только 2. Все ключи уже прозвонил, не пойму ничего.
u507 менял - не помогло
с 20 ноги этой шимки выходит 2 вольта, а должно 5. что может садить?
схема
Ответ: А конкретно ? И какие напряжения на контактах ШИМа ?
Вопрос: samsung r528 (intel) вместо изо меняются цвета

доброго времени суток! пришел даный апарат плата bremen-ul rev 1.2 без реакции на кнопку, в нем грелся южный было принято решение заменить на новый.
После замены южного моста af82801ibm плата стартонула дежурки поднялись но изображение не появилось потребление было около 0.6А
решил поднять север посмотреть наличие оборваных пятаков- обрывов не оказалось поменял на другой север
начал потреблять около 1.5 А изображение сплошними цветами белый, черный, зеленый,красный поом вобще как то ребристо и так по кругу такое впечатление что идет тест матрицы, другую матрицу пробовал, другой шлейф пробовал и так же проц и оперативу после так называемого старта биос шить не пробовал
подскажите что может быть и куда копать дальше ?
Ответ:
Sergej писал(а):
kryvoruk шины LVDS (или в современных eDP) - это те, по которым матрица получает сигнал..
Datasheet на любую матрицу с таким интерфейсом возьмите.

kryvoruk писал(а):
поменял на другой север
начал потреблять около 1.5 А изображение сплошними цветами белый, черный, зеленый,красный

Простите великодушно, а север точно с встроенной графикой?
---------- Добавлено спустя 1 минуту 13 секунд: ----------
kryvoruk писал(а):
попробую зашить может попустит
Это вряд ли..

ну вообще север такой же как и стоял ac82gl40 снятый с асуса к50 в котором память битая была который тоже на интеграте был
---------- Добавлено спустя 4 часа 23 минуты 9 секунд: ----------
решено выдал без ремонта всем спасибо