Все технические форумы на одном сайте Удобный поиск информации с популярных форумов в одном месте
Вопрос: Toshiba satellite a300d-14p (dabd3gmb6e0) Нет изображения циклическая перезагрузка

Пришло несколько ноутбуков Toshiba. Ремонт решил начать с этой модели. Ноутбук включается, по току потребления видно, что процессы загрузки идут. Но в определённый момент времени пропадает индикация и ток падает до нуля. Затем ноут сам запускается и так по кругу. Изображения нет. Попробовал прошить биос - безрезультатно. Все напряжения в пределах нормы. Период перезагрузки позволяет полноценно провести замеры и оценить полученные результаты. Вот теперь не знаю, в каком направлении двигаться дальше... Может кто-нибудь сталкивался с подобной неисправностью. Подскажите, пожалуйста.
Ответ: Чтож, заменил север на 216-0674026. Всё прекрасно работает. Спасибо за помощь.

На очереди второй ноут Тoshiba. На нём есть изображение, но после заставки, в начале загрузки он отключается. В этой модели попробую поменять NEC/Tokin. Каков будет результат, напишу позднее.
Вопрос: Toshiba satellite l300 (PSLB0E-02D01HAR) Циклическая перезагрузка иногда доходит до запуска виндовса

Ребята перезагрузка сам по себе может быть из за видеокарты встроенной который? просто когда если я загружусь до виндовса, и буду смотреть фильм онлайн, или буду играть в онлайн игры, то ноут категорически не перезагрузится.. Может это не из за токина?
Ответ: В этих буках часто эти кондеры летят. Уже не один бук поднял поменяв этот пленочный NEC на танталы по 330Mf. Пробуйте заменить, а там если не получится, тогда уже дальше надо будет разбираться.
Вопрос: Ноутбук Toshiba satellite L300 постоянная перезагрузка

Доброго времени форумчане!у меня такая проблема:
Имею старенький ноут Toshiba Satellite L300(достался б.у неробочим)
с Live CD все нормально загружается и работает(правда с некоторыми сборками при загрузке все тупо тухнет и перезагружается)
При установке Виндовс с диска выдает ошибку после успешного копирования сразу при первом запуске SETUP IS BEING RESTARTED..... и уходит на цикличекую перезагрузку!уже пробовал разные сборки,разные диски (ХР и 7)все тоже самое!!!
Пытался установить с бэкапа через акроникс,попытка была успешной,все загрузилось НО:
-при установке ХР с бекапа все работало только при условии что запущено 1 ядро(проц интел пентиум дуал Т3400),запускаю многоядерность и сразу вырубается и на перезагрузку!
- при установке 7 с бэкапа работает только в безопасном режиме,и никаких сбоев! только выставляю нормальную загрузку все тоже самое постоянные перезагрузки то при загрузке виндовс то сразу после загрузки рабочего стола!!!!
в чем причину искать?подозрения на южный?хотя очень не хотелось бы....
Ответ: да, делал когда-то такую материнку, сдувайте тантал, и ставьте 4 кондера вместо него.

Добавлено через 8 минут
кондер можно тупо ломать отверткой\ножом\паяльником, он довольно легко разковыривается, так как выпаять его без паяльной станции\фена трудновато, но если есть чем лучше снимите конечно. Под кондером будет 4 контактных полоски, ставьте вроде по 2 пары кондеров на 470 (по моему ставил и 330, но ближе по емкости 470) конечно про полярность не забудьте
Вопрос: Toshiba satelitte L300-14P (6050A2170201-MB-A03) виснит с новым процессором

Всем привет! Значит так, подарили ноут Toshiba с проблемой: загружается только от батареи, от зарядного циклический перезагрузки через 10-20 секунды. Поменял NEC token под сокетом на 6 X 330 мкф=1980 мкф, знаю что много и должно хватить 900...1200 мкф. Но подбиралось экспериментальным путем и завелось только с 6 конденсаторами. После этого все стало хорошо, ноут в большинстве случаев стартует,но один раз из 10..20 может не завестись с первого нажатия кнопки. Поработав на нем какое-то время решил ему заменит процессорна что-то получше. Заказал на Ebay Core2Duo T7700. Изначально на ноуте стоял Celeron M560 c 2 планками ddr667. Когда приехал проц решил побыстренькому сделать апгрейд и насладиться производительность, но не тут-то было. Ноут с новым процом категорически не хотел стартовать (картина как до замены Nec token, циклический ребут). Ладно думаю попробуем от батареи... От нее стартанул, но виснит на загрузке с порчей картинки на экране! Пришел к выводу что виновен конденсатор который я спаял вместо NEC token. В биосе проц определяется! Пытался увеличить общую емкость конденсатора, уменьшить но... Картина меняется, но результата нет! У меня уже идеи закончились...
Помогите понять в чем причина!
Ответ:
bass писал(а):
тогда осцилл в руки и смотрите что у вас по питанию проца происходит, имхо недолечили вы его. т4500 ставил на эту плату неоднократно, проблем небыло.

Перерыл инет много противоречивой информации, кто-то без танцев с бубном запускает эти процессоры, а у кого-то не заводится... Может у всех отличия в железе.Одних L300 модификаций вон сколько...Посмотрев спецификацию на GL960 обнаружил что он работает на шине 533, а все процессоры (Core2Duo T7700 и DualCore T4500),которые я ставил работают на 800. Поэтому никак они работать с GL960 не будут, может и есть способы заставить эти процы работать на частоте 533, но никак не наоборот.GL960 это контроллер памяти и встроенное видео, работать на повышенной частоте отказываются. Отсюда порча картинки и затык при запуске windows. Да и к тому же запуск процессора на пониженной частоте нужно делать аппаратно, так как биос к нужным параметрам доступа не дает. Попадалась инфа один раз, что замыканием одной из ног процессора на питание ,можно заставить его работать на частоте 533( и там же приписка типа можно спалить), поэтому пока воздержусь, уж больно стремно! Пока вернул на место Celeron M560. Если не найду способа, то значит не судьба...
Вопрос: Acer Aspire 5742G (LA-5893P) Циклическая перезагрузка с HDD

Доброго дня! Столкнулся с такой проблемой: ноутбук при старте уходит в циклический ребут с родным жестким диском. Появляется логотип Acer на несколько секунд затем выключается и стартует, так по кругу. В биос зайти при этом не получается, но реакция на клавиатуру есть. В буке стоит HDD Toshiba 650GB максимальный ток которого указан 1А. Так вот, с другими хардами ноутбук работает без проблем, ставил похожий хард тошиба на 750, тоже 1А - с ним так же без проблем стартует и работает. Его родной хард проверял в кармане, на стационаре и еще в дувух буках - все стартует и работает без проблем. Подкидывал внешнее питание на хард с лбп, а сата подключал проводом - ноут стартует и работает, при этом потребление не подымалось выше 700мА и только в момент раскрутки. Просадки линии 5В не наблюдается. Перед таким поведением никаких симптомов не было, вечером выключили, с утра в циклическом ребуте. Ноутом пользуется бабушка чисто для скайпа, сдувает с него пылинки каждый день.
Ответ:
mia писал(а):
Может батарею пора зарядить/менять или запитывать ноут через адаптер от сети 220 вольт...

Может лучше молчать, когда сказать нечего? По вашему бук работает от воздуха? Он и так питается от родного блока питания, с другими и ЛБП та же история, а от ЛБП я запитывал жесткий диск, чтоб отсечь проблемы с файловой системой и т.п.
---------- Добавлено спустя 1 час 14 минут 38 секунд: ----------
Проблема решена прошивкой флешек биоса и ес, прошивку взял последнюю с оф. сайта.
Вопрос: toshiba satellite C70-A_171 (DA0BD6MB8D0) Не видит видеочип N14M-GL-S-A2 nVidia

Здравствуйте. Помогите с ремонтом данного ноутбука. Принесли на ремонт toshiba satellite C70-A_171 с неисправностью не включается. Проблема оказалась в пробитой керамике которая была по питанию 19 Вольт. После ремонта ноутбук включился в спешке не проверил диспетчер задач так как клиент очень настаивал забрать компьютер для роботы. Как выяснилось попозже пропала с диспетчера видеокарта N14M-GL-S-A2 nVidia ноутбук работает на графике Intel процессора i5. Сейчас данный ноутбук у меня и нужно сделать диагностику. Нужна схема или подскажите какие питания должны быть и какие сигналы нужно проверить не знаю в чем дело так как впервые сталкиваюсь с такой поломкой.
Ответ: Спасибо чип обнаружился. Но возникла другая проблема с драйверами, ошибка 43(система отключила устройство так как оно сообщило об ошибке), мои действия на счет этого были такими: Ставил разные драйвера, когда поставил более старые драйвера выключил и включил устройство в диспетчере восклицательный знак пропал, в свойствах появились ресурсы. Но после перезагрузки тоже самое желтый треугольник и устройство остановлено. Перепробовал все варианты которые есть в нете. Кроме прошивки биоса так как не нашел ничего подходящего. У меня версия биоса 1.6. Нашел от 75 версии 1.3 но не то, долго стартует ноут. и не видит жесткого нужно ставить заново винду что сейчас и попробую сделать. Может у кого то есть идеи или же карте настал кирдык.
---------- Добавлено спустя 1 час 27 минут 10 секунд: ----------
Пока не установил заново виндовс не понимал в чем дело. Оказывается что когда ставлю драйвер на графику Intel происходит какой то конфликт с Nvidia и после перезагрузки опять восклицательный знак и не зависимо какая винда. Пробовал 7,8,10 одно и тоже. Всем спасибо за помощь, тему закрываю.
Вопрос: Toshiba satellite l300 (PSLB0E-02D01HAR) Перезагрузка сам по себе

Добрый вечер дорогие мастера)

Крч тут такая проблемка, ноутбук перезагружается, я установил все последние драйвера в ноут, и вот не давно поменял термопасту, теперь артефакт или в перезагрузку уходит... Можно как нибудь без замены нек токина исправить?
Ответ:
smokefrhell писал(а):
Смысле? можно по подробнее пожалуйста, типо нектокин по любому над заменить?

В прямом. nec tokin где у вас стоит?
И какая связь между ним и дефектами изображения?
---------- Добавлено спустя 19 минут 26 секунд: ----------
В общем уважаемый ТС. Если при всех, выше вами описных неисправностях у вас действительно были неисправности изображения, то копать в сторону видео. Если, только - перезагрузка, то попробуйте поменять tokin. Больше нечего сказать.
Вопрос: Toshiba Satellite L875-b5m (PLF/PLR/CSF/CSR DSC MB REV:2.1) артефакты после установки нового чипа

Здравствуйте.Установили новый чип ,без жеского диска при проверке -все ок(лого Toshiba,и потом надпись ,что нет жеского).При загрузки системы с лив сд в определеный момент вот такие артифакты на надпись на матрице не обращайте внимание ,потом все нормально
Подскажите ,чтобы это значило
Ответ: установил винду без проблем ,но при установки драйвера видеочипа 216-0833000 проскакивали через определенное время горизонтальные полоски в середине справа .Драйвер вроде встал ,но при перезагрузке синий экран и ошибка 0*000000116
Вопрос: Toshiba L655 (6050a2332301-mb-a02) Нет инициализации. Сбрасывает питания.

Плата 6050a2332301-mb-a02 ведет себя так:
При Power-On поджигаются светодиоды, запускается моторчик и практически сразу происходит сброс питания. На ПОСТ-карте явно что-то успевает пробежать, но толком считать коды не успеваю примерно так 76 03. Иногда успеваю прочитать С1 0А. Далее циклически включается-выключается.
Если снять память, то выключения не происходит, мотор крутится ровно. Светодиоды горят. Но на Пост-карте циклически повторяются пара кодов. Через некоторое количество испытаний и при снятой памяти начинается процесс циклического сброса.
Память туда-сюда, разные слоты, разные планки - все одинаково.
На видеочип дудели.
Оба флеша прошиты неоднократно как биосом с сайта, так и выложенными на форуме дампами для EC и MAIN.
Пройти инициализацию до конца плата не смогла ни разу.
---------- Добавлено спустя 4 часа 54 минуты 19 секунд: ----------
Я сам склоняюсь к видео.
При экспериментах с Биосами прошил Main от L630. В таком варианте запускается, греются мост и процессор, а видео остается холодным . Сброса питания не происходит.
Но прогрев чипа не выявил неисправности :( ...
Ответ: Я молод и глуп, не гоните, помогите.
quickgold точно описал проблему с которой я столкнулся. Что дальше? Делать. 3в и 5в есть.
При включении дергается питание проца и в этот момент 3в и 5в пропадают. Внешне выглядит точно как описано quickgold, дергается вентилятор и все. через 2-3 сек. можно включить еще раз. Снял ОЗУ проц.ничего не меняется.
Вопрос: Toshiba l850-d1b H000051550 PLF / CSF 45w циклический ребут

приобрел данного трупика..
при подключении питания - индикация зарядкой циклическое мигание.
потребление 0 - 0.22а , на кнопке включения так же импульсно появляется питание 0-3,3 в.
буквально на доли секунд..
и так постоянно..
проц память батарейка смос заведомо рабочие.. на кнопку вкл - никаких реакций..

биос пока не шил... тут дампа не нашел..

по описанию бывшего хозяина - подвисал - он дергал питание... в один момент просто не вкл..

знаю что у данной модели проблема с видео 3000м.. пока б не хотелось покупать такой чип - дороговат(( да и симптомы не его...
если у кого есть дамп биоса буду благодарен.. биос на 2х флешках..
Ответ: оказался не биос.. просто настройки смос были сброшены и требовал установить их..
F2 затем F10 затем Y и Enter.
исправило ситуацию с выключением через минуту...
изо так и нет.. с флешки чтение проходит(флешка с установкой винды..)

принято решение менять видеочип...всем спасибо..