Все технические форумы на одном сайте Удобный поиск информации с популярных форумов в одном месте
Вопрос: Раздача интернета по wi-fi на все компы через usb-модем и роутер

Всем привет! Купил билайновский модем zte mf823d чтобы подключиться к интернету. Также есть роутер. Хочется чтобы от модема все компы имели доступ к интернету (все соединены по wi-fi и подключены к одной домашней группе) . Может кто-нибудь подсказать как это сделать?
Ответ:
Сообщение от gognik
Компьютеры подсоединены не к домену, а к домашней группе
а это к чему,
Вопрос: Заменить видюху или весь комп?

Доброго времени суток форумчанам!
Не частый гость форумов, но решил что тут задать вопрос адекватнее всего.
Имею сейчас:
Мать: Asus Sabertooth 990 FX R2.0
Проц: AMD FX-9370 (4400, не разогнанный; водяное охлаждение, температура в нагрузке не выходит за пределы 60гр)
Видео: AMD Radeon r9 270 (2Gb GDDR5)
Память: 2x4Gb Crucial какая-то (1337,8Mhz при 11-11-11-28)
БП: Chieftec CTG-750c

Играю в Rise of Tomb Rider. В целом все хорошо, но иногда на открытых пространствах видны подтормаживания - вплоть до 22 fps. Графика средний уровень + руками чуть подкручено в лучшую сторону.

Поставил CAM 3.7.4 и наблюдаю следующее:
Использование ЦПУ 20-60% (в редких случаях типа водопада в тесте производительности загрузка скачет до 90%)
Использование ГПУ - стабильно 98-99%
Использование памяти - 3.9Гб, 4Гб свободно

Соответственно закралась мысль менять видюху (присматриваюсь к БУ 1060 6Гб(вопрос покупки не с майнинга опустим)) или я особого прироста не замечу, т.к. вот-вот все упрётся в проц и лучше копить денег на сборку на I7? Видюху попроще не рассматриваю, ввиду того что она (как я рассчитываю) уедет в следующую сборку.
Ответ: Спасибо! Благодаря этому видео весь день сегодня потратил на разгон, как итог - стабильные + 8FPS к минимальному значению (теперь ниже 42 не опускается) и ~+20 к среднему.

Как итог системы:
было:
CPU (4400=200x22)
DRAM(1333=9,9,9,24)
NB (2200)
NBHT(2200)

стало:
CPU (4900=200x24.5 / 1.55V)
DRAM(2133=10,10,10,25 /1.7V)
NB (2800 / 1.2 V)
NBHT(2600 / 1.2 V)

стабильность проверял стрестестом aidaextreme, рост производительности - тестом производительности Tomb Rider.

Кстати, при изменении параметра анизотропная фильтрация с 8 до 2 - значение минимального FPS вырастает ещё на 10, при учете того, что загрузка проца так же не достигает в пиках 50%. Так что видеокарте быть! (пока попробую ещё и карту разогнать чутка)
Вопрос: Массовый конфликт адресов в сети у всех компов с WIN7 со статическими IP

Здравствуйте.

В одном из подразделений имеется сеть, единая на L2 уровне, но на L3 имеется 192.168.0.0/24 и 192.168.100.0/24 (т.е. всё в одном vlan), маршрутизирует cisco asa. В сети имеется DHCP-сервер (win2008r2) который раздаёт только 192.168.0.0/24. Все компьютеры из 192.168.100.0/24 имеют статические адреса

После того, как я заменил cisco ASA v7.2(4) на идентичную но v9.2(3) (настроил идентичный конфиг, как уже не раз делал в других аналогичных подразделениях) у меня появилась проблема со следующими симптомами:
Все компьютеры, которые на момент замены были включены, после замены продолжили нормально работать. Все Компьютеры с Win 7, которые имели статику из 192.168.100.0/24, и которые включили/перезагрузили после замены CISCO ASA, пишут что «конфликт адресов», назначают себе адреса из автонастройки IPv4 (адреса 169.254.x.x) и естественно не работают в общей сети. Хотя в свойствах сетевых карт стоит статический адрес и такого адреса точно нет в сети (например тут же лезу на CISCO ASA и пытаюсь с неё пропинговать конфликтный адрес – пинга нет). Почему это происходит?
Если на проблемных компах включить получение DHCP, то они спокойно получают адрес из диапазона 192.168.0.0/24 и работают в нём.
На компах с winXP такого не наблюдается, они продолжают нормально работать в 192.168.100.0/24 имея статические IP.

Возможно, замена cisco asa и описанная проблема это просто совпадение, но как-то уж очень хорошо тогда совпало.
Заранее спасибо.
Ответ:
Сообщение от Korax
1. те компы, что со статикой - у них в ARP-кэшах ничего интересного не видите? (arp -a)
2. APIPA (169.254.0.0/16) работает, если DHCP клиент включен. Там точно статика включена?
3. разные L3 сети в одном широковещательном L2 домене точно работать должны. Как уже указано, так делать не совсем правильно, ибо небезопасно и широковещательный домен великоват - но работать должны.
4. ARP-кэш на ASA - там тоже гляньте.
Добрался наконец то до проблемного подразделения. Включил на одном из компов статический адрес
Кликните здесь для просмотра всего текста
ipconfig /ALL
Настройка протокола IP для Windows

Имя компьютера . . . . . . . . . : PC2
Основной DNS-суффикс . . . . . . :
Тип узла. . . . . . . . . . . . . : Гибридный
IP-маршрутизация включена . . . . : Нет
WINS-прокси включен . . . . . . . : Нет

Ethernet adapter Подключение по локальной сети 2:

DNS-суффикс подключения . . . . . :
Описание. . . . . . . . . . . . . : Atheros AR8151 PCI-E Gigabit Ethernet Controller
Физический адрес. . . . . . . . . : 90-2B-34-87-D6-3A
DHCP включен. . . . . . . . . . . : Нет
Автонастройка включена. . . . . . : Да
Автонастройка IPv4-адреса . . . . : 169.254.193.148(Основной)
Маска подсети . . . . . . . . . . : 255.255.0.0
IPv4-адрес. . . . . . . . . . . . : 192.168.105.189(Повторяющийся)
Маска подсети . . . . . . . . . . : 255.255.255.0
Основной шлюз. . . . . . . . . : 192.168.105.1
NetBios через TCP/IP. . . . . . . . : Включен

в arp таблице компьютера не нашёл ничего интересного
Кликните здесь для просмотра всего текста
arp -a
Интерфейс: 169.254.193.148 --- 0x12
адрес в Интернете Физический адрес Тип
169.254.255.255 ff-ff-ff-ff-ff-ff статический
192.168.0.183 bc-5f-f4-f9-de-d6 динамический
192.168.0.201 60-eb-69-0c-c3-1e динамический
224.0.0.22 01-00-5e-00-00-16 статический
239.255.255.250 01-00-5e-7f-ff-fa статический

в arp на CISCO ASA тоже ни чего интересного не увидел
Кликните здесь для просмотра всего текста
sh arp
inside 192.168.105.188 000c.764e.a433 68
inside 192.168.105.88 001c.c001.eaf8 141
inside 192.168.105.133 0008.a171.7490 153
inside 192.168.105.3 000c.7626.1e32 312
inside 192.168.105.61 0011.1123.c9bd 498
inside 192.168.105.134 0015.5d00.0b03 795
inside 192.168.105.216 0014.2a60.5754 9882
emts 10.145.153.1 0006.4f8f.a80c 15
emts 10.145.153.253 001e.8c93.fe95 511
inet 10.24.56.1 68bd.ab5f.eadb 1
modern 192.168.0.21 0015.5d00.0b00 0
modern 192.168.0.113 bc5f.f4f9.dff5 0
modern 192.168.0.183 bc5f.f4f9.ded6 0
modern 192.168.0.15 02bf.c0a8.0014 3
modern 192.168.0.13 02bf.c0a8.0014 11
modern 192.168.0.88 001f.16cb.78f5 11
modern 192.168.0.100 902b.3487.d63a 14
modern 192.168.0.70 e069.9552.3488 14
modern 192.168.0.71 e0cb.4e34.a8b9 21
modern 192.168.0.55 001f.16cb.785a 22
modern 192.168.0.72 e069.9552.3211 24
modern 192.168.0.201 60eb.690c.c31e 26
modern 192.168.0.136 ec9a.7430.780b 30
modern 192.168.0.20 02bf.c0a8.0014 32
modern 192.168.0.3 0015.5d00.0b02 42
modern 192.168.0.57 001f.16cb.7557 63
modern 192.168.0.126 0024.8ce1.2a01 70
modern 192.168.0.64 902b.3487.c830 72
modern 192.168.0.172 e839.3591.cf53 76
modern 192.168.0.127 e839.3591.8f54 77
modern 192.168.0.150 e839.3591.8f4f 77
modern 192.168.0.133 e839.3591.5c14 77
modern 192.168.0.105 001c.f00c.62db 109
modern 192.168.0.14 02bf.c0a8.0014 151
modern 192.168.0.58 5404.a669.3307 151
modern 192.168.0.128 0014.2a5f.5f6f 159
modern 192.168.0.161 0017.3156.0f81 174
modern 192.168.0.109 0014.2a5f.5ffa 183
modern 192.168.0.200 60a4.4c38.6a69 276
modern 192.168.0.99 0026.2212.ab95 351
modern 192.168.0.116 1060.4b8e.201b 657
modern 192.168.0.182 90fb.a62c.e57a 753
modern 192.168.0.147 d43d.7ee3.6ac7 963
modern 192.168.0.198 ac22.0bcc.624d 1370
modern 192.168.0.67 902b.3487.d63a 1527
modern 192.168.0.146 000a.4822.745c 1551
modern 192.168.0.197 902b.345e.315e 5018
modern 192.168.0.60 0026.18f4.370c 5106
modern 192.168.0.73 e0cb.4e34.a8bd 7104
modern 192.168.0.68 90e6.baf6.a4c6 8501
modern 192.168.0.63 e0cb.4e34.a8b7 8503
modern 192.168.0.65 e069.9552.2b13 8554
modern 192.168.0.143 2810.7b12.26f6 9696
modern 192.168.0.202 8851.fb5e.0c6b 10715

Сообщение от Korax
2. APIPA (169.254.0.0/16) работает, если DHCP клиент включен. Там точно статика включена?
Кстати, для теста в другом подразделении принудительно назначил заведомо имеющийся IP, получил конфликт и в настройках увидел APIPA (169.254.0.0/16). Так что и без DHCP оно работает по ходу дела.

Сделал запись с помощью wireshark, ARP запрос от проблемного компа я увидел, а вот как должен выглядеть ответ от том что "адрес занят"? не подскажите?
Вопрос: SSD - Нерабочая линейка SSD или все же железо на компе?

Здравствуйте, уважаемые.
Ситуация в следущем : купил SSD Silicon Power S55 120 Гбайт (SP120GBSS3S55S25), подключил к компу и удивился, старт БИОС около 5 секунд, установка Винды при старте висит пару минут. Через пару дней комп начал перезапускаться и ССД пропадал, помогало только выключение\включение компьютера. Подключил его полностью к другому железу -S.M.A.R.T. Command Failed. Подключил к третьему - вообще перестал видеться на всех компах. Обменял по гарантии на точно такой - подключаю к домашнему компьютеру, БИОС проходит быстро, но при разметке диска висит около 2х минут (меняш шлейф, подключал в другой порт, брал другое питание. Датчики напряжения БП показывает нормальные параметры). После нескольких попыток отключил, подключил к другому компу, там разметка ССД проходит за секунду, но установка зависла первый раз на 52%, второй на 48%.

В чем может быть проблема? Сейчас думаю идти менять этот диск на другой, другого производителя, с другим контроллером, но все равно переживаю, что если проблема в моем железе и я убью очередной ССД? Я не представляю как такое может быть, но разметка на моем компе проходит долго же, что указывает на какие-то проблемы. Еще после первой разметки при последующем удалении всех разделов и создании нового раздела, их создается не 2, а 4: 0MB unallocated space, 300MB Reserved, 118GB - Drive C, 0MB unallocated .
Ответ: Здравствуйте, уважаемые.
Ситуация в следущем : купил SSD Silicon Power S55 120 Гбайт (SP120GBSS3S55S25), подключил к компу и удивился, старт БИОС около 5 секунд, установка Винды при старте висит пару минут. Через пару дней комп начал перезапускаться и ССД пропадал, помогало только выключение\включение компьютера. Подключил его полностью к другому железу -S.M.A.R.T. Command Failed. Подключил к третьему - вообще перестал видеться на всех компах. Обменял по гарантии на точно такой - подключаю к домашнему компьютеру, БИОС проходит быстро, но при разметке диска висит около 2х минут (меняш шлейф, подключал в другой порт, брал другое питание. Датчики напряжения БП показывает нормальные параметры). После нескольких попыток отключил, подключил к другому компу, там разметка ССД проходит за секунду, но установка зависла первый раз на 52%, второй на 48%.

В чем может быть проблема? Сейчас думаю идти менять этот диск на другой, другого производителя, с другим контроллером, но все равно переживаю, что если проблема в моем железе и я убью очередной ССД? Я не представляю как такое может быть, но разметка на моем компе проходит долго же, что указывает на какие-то проблемы. Еще после первой разметки при последующем удалении всех разделов и создании нового раздела, их создается не 2, а 4: 0MB unallocated space, 300MB Reserved, 118GB - Drive C, 0MB unallocated .
Вопрос: Пробелма с компом.

В общем, такая история. Купил комплектующие, собрал из них комп. Конфиг такой:
Процессор Intel Pentium G2130 3.2GHz  
Плата Gigabyte LGA1155 GA-P61A-D3
Память DIMM DDR3 4096MB PC10600 1333MHz Kingston
Кулер CoolerMaster (CP6-9HDSA-0L-GP)  
Видеокарта PCI-E GigaByte GeForce GT 730 1024MB 64bit DDR3 [GV-N730D3-1GI]  
БП Corsair VS 450W (ATX v2.3, Active PFC, 120mm Fan)
Были у него проблемы с запуском. Как выяснилось проблема была в биосе, точнее в том что с версией F9 не хотела работать карточка. Зря на нее погрешил и сдал в магаз на дефектовку. Пока она там была, нашел временно другую видюху и установил винду, дрова и все остальное с ней (дрова на видюху не ставил). После установки винды и возвращения карточки с вердиктом "все  с ней норм", в качестве последнего варианта решил прошить биос. Скачал с сайта F12b (самая последняя), залил. После первого старта комп попросил перезагрузки (все дрова на мать заново переустановились). Ну ок. Нажал перезагрузить и все, комп прошел стадию выключения, а обратно включаться уже не стал. Спустя некоторое время ожидания рестартнул по кнопке, комп включился без каких либо жалоб на внезапное прекращение работы. Зато в с новым биосом заработала карточка! Я уж хотел обрадоваться, но не тут то было. При выключении компа, после надписи завершения работы, когда экран становиться черным, комп продолжает работать, только не пойму в каком состоянии. Кулера крутятся, жесткий вроде тоже. Зажимаю кнопку выключения (или нажимаю кнопку рестарта) - выключается уже полностью. После включения жалоб на внезапное прекращение работы опять таки нет. Что это может быть? И как вылечить? Честно говоря, не хочется опять тратиь время на переустановку винды и приведение ее в пользовательский вид.
Ответ: Надеялся на быстрый ответ, ну да ладно. Хоть и не хотел переустанавливать винду, но это все таки был самый быстрый вариант. Переустановил, стал ставить дрова и проги с диска. И тут после установки Intel Rapid Storage комп начал долго выключаться при перезагрузке. Ждал минут 20 эту самую перезагрузку, снес прогу и все стало нормуль. Видимо новая версия биоса как-то не дружит с этой программой.
Вопрос: Windows не может получить доступ к компу по сети код ошибки 0x80070035

Windows 7 32x. Хочу подключиться к принтеру по сети. Открываю папку «Сеть», нахожу нужный компьютер.
Выдает ошибку.
windows не может получить доступ к компу по сети код ошибки 0x80070035 (см. скрин)

Имя написано компьютера написано правильно. Диагностика ничего не дала. Говорит, что проблем не выявлено.
Комп куда хочу достучаться нормально пингуется

Что я сделал:
1. Ввел все компы в одну (например домашнюю ) группу – не помогло
2. Отключен антивирь eset в безопасном режиме – не помогло
3. Переименовано имя компа с принтером на английское – не помогло
4. В свойствах сетевого соединения отключен Ipv 6 – не помогло
5. В свойствах ipv4 Добавлен wins шлюз на роутер – не помогло
6. удалено обновление KB2536276 – не помогло

Подсобите, как подключиться к другому компу по сети. Спасибо. Удачи Вам
Ответ: у меня была аналогичная проблема с w7x32 VLK Ошибку не помню, но подцепить расшаренный принтер ну ни как не получалось, постоянно вываливалась ошибка. Выяснилось, что при отключенном Брендмауэре подключиться к шаре принтера невозможно.
Вкл. брендмауэер - расшарил принтак - подцепил шару - отключил брендмауер.
Всё заработало без проблем.
Вопрос: Не все ПК видят все компы в сети

Схема Роутер-свич-компы.
Все ПК получают ip по dhcp.
Есть две машины, одна на win10, вторая на win7, обе введены в домашнюю группу, обе адрес по dhcp получают. В интернет обе машины выходят. НО, машина на win10 видит только 1 пк в сети, машина на win7 не видит вообще ни кого. Другие участники сети, так же не видят эти две машины, но видят тот же ПК что и WIN10.
К сожалению скрин настроек которые машины получают по dhcp скинуть не могу.
Что я делал: назначал айпи и шлюз в ручную (идентично как и на других компах в сети), заводил заного в домашнюю группу, настройки сети (через цент управления сетями и общим доступом) поиск компьютеров в сети включен и шара включена.
Пробовал в ручную забить адрес какого либо компа в сети, безрезультатно.
На роутер обе машины легко заходят.
Куда копать?Может ли мандить свич и надо пробовать переткнуть в другой порт? (физически рядом с машинами и свичем буду лишь в понедельник).
Спасибо за варианты и ответы.
Ответ: Проблема решилась отключение в сетевой карте "Тополог канального уровня" и соотвествующей службы. Это какой то баг винды.
Вопрос: Если принтеру поменял IP, то как компы заставить его увидеть?

Доброе утро.

Скажите, как надо поступить после ручного назначения IP сетевому принтеру, чтобы остальные компы вновь его подхватили и начали "печь" в нем свои документы? Есть ли вариант обойтись без перезагрузки?
У всех компов в сети я настраивал статический IP.
Ответ: он и так должен увидеться, если все правильно прописано
Вопрос: Зависание компа, синие экраны, черные экраны после выхода из игр(любых)

Всем привет!
В общем приобрел в магазине Процессор, материнку, оперативу, и видюху! (подбирал все это продавец, типо специалист, в чем я уже сомневаюсь, что специалист)
Все остальное у меня было, и этот "специалист" настоятельно рекомендовал мне что бы он собрал его и проверил что все работает хорошо и он мне перезвонит когда можно придти забрать комп уже собранный!

Ну что ж, заплатил я за все, и пошел домой, он стал все собирать подключать!
Ну вообщем через часов 5-6 он мне позвонил, приходите забирайте компьютор!
Пришел забрал, увез домой, включил, скачал игры в стиме, запускаю играю все норм, но после того как я вышел из игры я увидел черный экран, и на этом все, клава стала неактивной, системник вроди бы работает, куллера шумят, но работает только мышка (всмысле видно что горит диод то =) )

Ладно, думаю ну глюкануло, бог с ним! Но тут я был не прав, это было после каждой игры в которые я играл, я уже офигел конечно же!!!
Стал звонить в магазин и рассказал им это все, он мне сказал что не может этого быть, что он все проверял на работоспособность, и попросил привезти системник, я ему его привез, включил игру, 40 минут посидел, и попросил его выйти из нее, он вышел, но игра сразу зависла при нажатии на кнопку выход! даже до черного экрана не дошла как у меня, он удивился, прожимал вызов диспетчера, но все было тщетно!

Тогда он сказал что бы я оставил ему на диагностику его, что он переустановит винду, и заново протестирует!!!
Тестировал он дня 3!!! Потом звонит и говорит, что он играю в эту игру весь день, выходил из нее и все нормально у него! Это после переустановки винды типа я что то наустанавливал и это вызывало сбои!!!

Ладно, забрал я комп, пришел домой. Включил, опять скачал эту игру со стима, поиграл, выхожу, черный экран!
Все это меня уже взбесило, перезагрузил, стал заходить в гугл что бы найти там ответ, так у меня комп даже в браузере завис, тупо картинка и мышка даже не двигается! Перезагрузил, пофиг, скачал другую игру, запустил, зашел в настройки графики, там стоял полноэкранный оконный режим, я поставил полноэкранный и нажал применить, комп сразу завис! и так в любой игре! Если играть в полноэкранном оконном, то из игры выходит хорошо и без черных экранов, но стоит запустить что либо, типо скайпа то сразу комп виснет! или во время игры если ее свернуть то черный экран, а если в оконном запустить скайп то комп сразу виснет!!!!

Я уже ставил много раз винду, пробовал много их, одно и тоже, ничего не меняеться, а звонил этому мужику из магазина он сказал что привози опять на диагностику!
А стоит ли ему везти опять комп на диагностику? Я думаю будет как раньше, принесу и все тоже самое будет!!!
Дело в железе как мне кажется, но он не хочет этого принимать во внимание, он мне толдычил что я что то устанавливаю не то!?

Извините за столь большое вступление, но у меня уже нет сил и терпения к нему идти, все детали на гарантии еще!!!
Последнее время после выхода с игры вообше синии экраны стало выдавать!!!


Операционная система Microsoft Windows 7 Ultimate х64
Системная плата Gigabyte GA-F2A58M-S1
Тип ЦП DualCore AMD A6-6400K, 4100 MHz (41 x 100)
Оператива 2гбх2 DIMM3: Crucial CT25664BA160B.C16F
Дисковый накопитель MAXTOR STM3250310AS ATA Device (250 ГБ, 7200 RPM, SATA-II)
Видеоадаптер Asus AMD Radeon R7 260x (1 ГБ)
Монитор Samsung SyncMaster 932GW/932GWPlus/MagicSyncMaster CX932GW/CX932GWplus (Digital) [19" LCD] (HMEP608159)
Блок питания Gigabyte ATX H400k

Ps/ пока писал это он умудрился висануть при открытии новой вкладки, и еще в аиде при заходе во вкладку тест стабильности системы хотел проверить температуру под нагрузкой так он и там завис как только я туда зашел!

Надеюсь мне кто то поможет!
Ну или на крайняк подскажет как мне в магазин все это здать назад, сил моих уже нету!!!!
Сорян стену текста!!!
Ответ: Не пошел я к ним с компом на диагностику, понес к частному мастеру, мне провели диагностику, и оказалось что с первого дня была не исправна видюха! Поставили другую видюху, и комп не разу не вырубился, не выдал черный экран или синий после игр XD
В магазин же на диагностику я носил 3 раза и три раза они мне говорили что все исправно, и это я устанавливаю какие то программы которые дают сбой и вешают комп!
А я ведь мог в течени этих 2 недель пока они проводили диагностуку забрать деньги, так как товар продали уже заведомо не исправный,а не у меня он сломался! Я в первый же день им сразу его принес =) Как я думаю они специально мне подсунули сломанную видюху, и тянули 2 недели что бы я не забрал деньги!И они типо ее на ремонт отошлют теперь получается и мне отдадут с ремонта?
P.S мб кто то понимает в законе о защите прав потребителей, могули я потребовать деньги обратно, ибо это их вина что в течении 2 недель пока они мне проводили диагностику и ничего не нашли? По их вине вышел срок когда я имел полные права забрать деньги обратно!
Вопрос: Исправная видеокарта GTX960 не стартует на компе

Приветствуйю всех.. такая проблемка.
Сдохла старая видюха, gtx580 - комп с ней стартует но через десяток секунд изображение бьется на квардратики и все виснет. Купил новую - MSI GTX960 gaming 2G, привез домой, установил- и столкнулся с проблемой. Заставка BIOS висит вместо положенной секунды-двух очень долго.. порядка 3 минут.. затем комп стартует.. Пытался решить эту проблему, и после очередного "перетыкания" карты комп вообще перестал грузиться. Т.е. старт начинается, изображение есть заставки , но дальше дело не идет - после нее не загрузка системы а черный экран. В биос при этом вообще не получается зайти- клава инициализируется, лампочки загораются на ней но в биос входа ни в какую.. Вставляю на пробу старую карточку - с ней проблемы "долгого экрана БИОС" -нет.. комп сразу и быстро начинает грузиться (потом конечно тоже все вешается но тут то понятно - карта дохлая). БП нормальный, 850 Вт, все тянул раньше. Прочитал что возможно такое из за старой прошивки материнки.. Но со встроенным видео запуститься и попытаться ее перепрошить не получается -сразу черный экран и no dvi signal на мониторе. Видимо встроенное видео у меня в настройках было отключено наглухо. Попытки сбросить к заводским настройкам биос успехом не увенчались - вынимал батарейку(в том числе и надолго, на несколько часов), замыкал джампер сброса на матери - ни в какую.. с новой картой все по старому и со встроенным видео комп грузиться не хочет вообще.

Материнка Gigabyte Z77X-UD3H. Видюха исправна - только что воткнул ее в комп на работе все загрузилось без проблем. и сразу.

Что делать?? Вариант отнести мать на прошивку в сервис хотелось бы оставить на крайний случай - очень неохота весь комп разбирать собирать.
Ответ: В смысле думаете DVI порт на матери "битый"? Попробую сегодня. HDMI порт вроде есть на этой модели