Все технические форумы на одном сайте Удобный поиск информации с популярных форумов в одном месте
Вопрос: Dell e4310 (LA-5691P) Мигает индикаторами

Ноутбук Dell Latitude E4310 материнка LA-5691P.

Ситуация такова:
1)Жмем кнопку вкл. без памяти - индикатор HDD горит, Battery мигает, Wifi мигает.
- По информации с сайта Дела "No memory modules are installed/detected."
Спустя ~30 сек. Система выключается.
2)Жмем кнопку вкл. с памятью - индикатор HDD горит, Battery мигает, Wifi горит.
- По информации с сайта Дела "The memory modules are detected but has encountered an error."
Спустя ~30 сек. Система выключается.



Пробовал 4 разных плашки разных объемов от 1 до 4gb все заведомо рабочие.

При старте с памятью или без, поднимаются напруги:
+1.5V_MEM - 1.5в
+0.75V_DDR_VTT - 0.75в
+VCC_CORE - 1.05в
держутся пару секунд и пропадают и появляется лед пост указанный выше.

Дабы сэкономить ваше время схему к плате прилагаю
Вложение:
500d6_Compal_LA-5691P.rar
.
Подскажите куда смотреть.
Ответ: Посмотрел U13 диодом, активности 0. Вопрос такой, как может ли выдаваться "пост" если биос мертв? Время поджимает. Со слов клиента - "Утром не включился".
Вопрос: Dell LATITUDE E4310 (LA-5691P REV 1.0) Bios Admin Password

Dell LATITUDE E4310
LA-5691P REV 1.0
Bios A14
Подмогите разблокировать Bios Admin Password после реанимации.
TAG: 9D9VTM1
маска 1F5A
эти варианты не подходят.
84fkgz7m
x69y8lif
Вместе с одновременным нажатием CTRL и ENTER
Ответ:
Nik_1991 писал(а):
за вполне адекватные деньги


Запросил 1000 рублей с торгом :)
Поскольку наблюдались глюки с виндой , не решился на такую помощь.
В итоге зашил древнюю версию bios и EC A03 и маска сменилась на9D9VTM1-2A7B.
Далее воспользовался сервисом
Бук в порядке.
Вопрос: Dell E4310 (LA-5691P v.1/0) Помогите найти рабочий дамп

Dell E4310 - запароленый биос.
Процессор i5.
Маска 1F5A - для нее генераторы выдают не правильный пароль.
Единственное бесплатное решение это понизить версию биос - после чего меняется маска...
Но, не могу найти рабочий биос. Вариант с форума BIOS_r.A03_LA-5691p_i7_NAL60_W25Q64bv не подходит - секунд 7 кулер крутится и он выключается. Возможно и за процессора у меня I5, а выше указанный дамп для i7.
Ответ: Решено!!
Всем у кого похожая проблема: находим на форуме BIOS_r.A03_LA-5691p_i7_NAL60_W25Q64bv и берем с этого архива только дамп на 4мб. 8мб флешку прошивать не надо. После прошивки меняется маска и дальше пользуемся генератором паролей!
Вопрос: nal60 ( la-5691p rev 1.0) not initialize

Hiii frnd i have nal60 la-5691p rev 1.0 motherboard in facing the problem when im press power on the power on led on but all motherboard not generates any one have any idea plz reply
Ответ: what/how is voltage on SUSP# ? is it Low or Hi?
Вопрос: Inspiron 3521 (LA-9104P) дежурка

Здравствуйте проблема как в этой теме
только vreg3 и vreg5 3.3/5v есть , EN -2.8v (проверял на смд
кондерах) а на PL200 и PL201 по нулям.На PL100 и PL900 -2.6v . При нажатии
на кнопку включения на секунду подымаются напряжения на PL200 и PL2001 и
пропадают. Подскажите что смотреть.
P.S Bios прошивал , Мультик с донора менял, обвязку EM=FE проверил.

История: Пришел с проблемой не включается после проверки выяснил что нет
дежурки и ни шимку не поступает 19v, дорожка была в обрыве. Дорожку
восстановил дежурка появилась плата завелась. Простояв день в отключенном
состоянии решил проверить ещё раз но ни тут то было уже не включается и
дежурок нет.

Заранее Спасибо."
Ответ: разомкнул PJP203 ничего ...........сопротивлении на дросселях неизменны.

Вернул клиенту без ремонта тему закрываю.
Вопрос: G580 (LA-7982P) дежурка есть, включается на пару секунд без инициализации

Прошу помощи у знающих, решить проблему с материнкой LA-7982P rev:1.0
Диагноз таков, дежурка есть питание на дросселях PL401 - 3.3V, PL402 - 5V, на кнопке вкл. 3,27V есть, нажав на кнопку вкл. загорается индикатор включения на пару секунд и выключается, вентилятор при этом не стартует вообще, на экране изо нет. На дросселях PL501, PL701, PL601, PL902,903,905 при временном включении ни каких показаний. На кнопке вкл. при нажатии падение напряжения до нуля присутствует.
---------- Добавлено спустя 31 секунду: ----------
На JFAN1 - +5VS отсутствует, как я понял они берутся из +5VALW, но чтобы открылся U38, должен сигнал SUSP подаваться на Q110 из U4. правильно ли я понял?
Ответ:
FSergey писал(а):
а то вдруг у Вас кварц нерабочий, а мы тут хабами и мультами размениваться собрались.

Да, действительно оказался нерабочий кварц. Заменил с донора и всё заработало.
Спасибо FSergey. Теперь будем разбираться почему не работает от батареи, но это будет другая тема.
Всем спасибо.
Вопрос: Dell latitude e4310 (NAL60 LA-5691p) После кз по 19V

Привет всем. Попался мне ноутбук с кз по 19V (БП уходил в защиту). Нашел и заменил пробитый драйвер (PU7, sic762cd) на точно такой же, после чего кз пропало. При подключении БП плата сразу стартует на 10 секунд, тухнет и снова стартует. Это наглядно видно по светодиоду на панельке с кнопкой. Напряжения присутствуют....на цпу, озу и т.д.. Процессор и чипсел нагреваются (на ощуп проц градусов до 60 греется, без радиатора). Реакция на кнопку есть (стартует от кнопки, когда успеваю нажать до самовключения). Во время старта картинки на дисплее нету (знаю, что на рабочем аппарате при нажатии на кнопку несколько секунд тоже нету картинки, типа инициализация). Батарейка в норме. Вот только биос не прошивал (не могу достать из exe файла, что лежит на сайте dell, а здесь нету еще доступа, чтобы дамп качнуть). Может по симптомам кто совет даст (имею идентичную материнку, только на i7, биосы с нее пробовал, но ничего не меняется...думаю могут быть зарные немножнко)
Ответ: selebinity2, брызнуть во флэшки (МЕ-регион не забываем..) и потом искать проц, хотя бы "на подкинуть"..
PU7 вроде как его кормит
Вопрос: P05G (LA-5691P) взаимозаменяемость

Всем привет! Принесли с проблемой невключения. При подключении лабораторного Б.П. плата в К.З.. При вскрытии оказалось, что вздулась PU7, одна из трех микросхем питания процессора (SIC762CD, дающая напряжение VCC_CORE). Убрал её - короткое замыкание пропало.
Теперь при попытке включить - загорается синий светодиод (на кн.вкл.) и всё. На экране - ничего и даже вентилятор не стартует. Через 10 секунд выключается и тишина. В режиме покоя потребление 25мА, при включении - 500мА.
Если я правильно понял, то эти три микросхемы формируют три фазы питания процессора VCC_CORE. Вопрос. Если всё остальное исправно, то убрав PU7, компьютер должен включаться?
Ответ: altavista_live
Цитата:
Т.к. нет в наличии другой SIC762CD, скажите, что будет если так и оставить? Повлияет это работоспособность и производительность? Не будет ли выключаться или ещё чего при больших нагрузках?

Сложный вопрос, лучше конечно поставить.
Вопрос: acer 5830 (P5LJ0 la-7221p) нет старта

acer 5830t
p5lj0
la-7221p
пришел не включающимся
вскрыл - нашел дырку в дежурке 51121 заменил на 51123
попутно вокруг проверил кз - чисто.
дежурка поднялась, но вместо 5 - 4.5.
3.3 на месте
потребление с БП ноль.
на кнопке ноль
от аккума или БП - без разницы.
махнул мульт KB930Q - все так же.
подал с бп подтяжку до 5 вольт - без изменений. потребление остутствует.
на видике N12P-GS-A1 нашел сопротивление в 2 ома. засомневался - снял питание.
без толку.
снял питание с BD82HM65 уже на всякий случай - все там же.
не могу понять что вынесло дежурку - это раз.
и где теряется питание. - это два. полевики и кондеры на предмет КЗ проверял
кто имеет мысли по реанимации? я в тупике.
---------- Добавлено спустя 1 час 17 минут 11 секунд: ----------
обнаружил что не идет питание на мульт.
в схеме от первой ревизии (у меня вторая) нашел резюк нулевой R623, который от дежурки доводит до мульта.
у себя не нашел позиционное обозначение данное.
насколько ошибкой будет вручную замычить мульт с дежуркой напрямую?
резистор, как оказалось, сняли в предыдущем сервисе. при его установке затыкается дежурка. в данной цепи питается, насколько я понял, мульт и память биоса.
КЗ отстутствует. принудительная подача питания на мульт с памятью отдельного питания ничего особо не дает. 100 ма потребление и все.
еще покопал - встал окончательно.
памагите )
Ответ:
radio-h писал(а):
нашел дырку в дежурке 51121

51121 ? чтото не слыхивал

5VALWP размыкается с потребителями на PJ3
первым делом ее разомкнуть
Вопрос: Lenovo G470 (LA-6751p) Не включается

Всем привет, имею плату Compal LA-6751p от ноутбука Lenovo G470, проблема заключается в падении напряжений после нажатия на кнопку. Если конкретнее, при подключении ЛБП на входе есть 19 Вольт, на токоизмерительном датчике тоже имеются 19 В. Дежурки присутствуют, на кнопке 19 В присутствуют и падают при нажатии.
Сигналы на мульте до нажатия на кнопку:
ACIN- 3.3V
LID_SW#- 3.3V
EC_RSMRST# = 3.3V
Сигналы после нажатия на кнопку:
On/off- 3.3 V, при нажатии падает до нуля и больше не поднимается, вместе с этим падают и дежурки. Лдо в это время держатся, сопротивление линии ON/OFF- 98 кОм. На дежурке со стороны Шима сопротивление 142 Ома, со стороны нагрузки10-13 кОм. Шим дежурки менял, мульт менял, флешки биоса тоже менял. Основные сопротивления:
+3VALWP(PL401)- 141 Ом
+5VALWP(PL402)- 23 кОм
+1.5VP(PL502)- 320 Ом..
+1.05VS_VCCPP(PL702)- 32 Ома(без проца)
+VGFX_CORE(PL902)- 1 мОм(без проца)
+CPU_CORE(PL904, PL905)- 20 кОм(без проца)
+VGA_CORE(PL801)- 20 Ом
Буду очень благодарен за любую подсказку
Ответ: Если падает дежурка в момент старта - значит однозначно где-то коза на вторичных питаниях по +3VALWP или +5VALWP, типа +3VS и +5VS.
Проверьте также D23.