Все технические форумы на одном сайте Удобный поиск информации с популярных форумов в одном месте
Вопрос: eMachines E642G (LA-5911P) Нет изображения

После старта все напряжения поднимаются, в том числе и на процессоре, подкидывался проц и память, менялся северный и южный мосты, кулер раскручивается и останавливается,индикаторы вкл горят, нет обращения к винчестеру(он не раскручивается) и не горит его индикатор,на этой платформе не заведена шина LPC через WLAN поэтому подключить пост-карту через разьем нет возможности, если только распаять на сам мульт(тяжело), не хотелось думать, что северный мост подделка(уже брал у этого продавца,хотя раз на раз не приходится северник от 17.02) оба чипа были новые в упаковочной ленте (запечатанные).После замены не чего не изменилось,поэтому и пришел к выводу, что чипы были хорошие! Могу и ошибаться, подскажите ,что делать дальше?
Ответ: может быть проблема с сокетом? попробуйте промыть
Вопрос: Emachines E642G (La-5911P rev: 1.1) непонятки с севером

Уже второй раз сталкиваюсь с этой проблемой. В общем, принесли бук с диагнозом "Не стартует". Диагностический прогрев севера дал результат и бук стартанул. Клиент согласился на замену. Ставлю новый чип, старта нет пост коды по нулям, ставлю другой новый чип опять - нет старта, ставлю обратно родной - изо есть, коды как часики. Чипы 216-0752001 покупал на тао в количестве 7 шт. Ранее был на ремонте другой ноутбук ACER с такой же материнкой (платформа идентична). Так вот тогда у меня была такая же ситуация три подряд новых чипов не стартанули, а старые, оставшиеся после ремонта успешно показали картинку. Опробованные мной тогда новые чипы, после этого были успешно поставлены на другие, приходящие на ремонт буки на другой платформе, и работают по сей день - возврата не было. На купленных мной чипах помимо его номера 216-0752001 присутствуют еще другие четыре цифры под надписью AMD Radeon - 1402. Я думал что это код года выпуска (к примеру 1402 – февраль 2014г.) и как то не особо обращал на это внимание. Но на старых чипах, с которыми бук стартует, прописаны следующие коды 1013, 1025, 1033. Отсюда вопрос – что это за код? Может быть причина в этом? Не могу понять, помогите советом и разъяснением!
Ответ: Столкнулся с подобным на R425 suzhou-dr дата код 1536
Вопрос: eMachines E642G (LA-5911P) Нет ИЗО

После нажатия на кн. вкл кулер раскручивается и останавливается. Для этой платформы характерно отвал северного моста (прогрев результата не дал), но заметил ,что не крутится винчестер вообще(питание на разьеме SATA есть 3.3В 5.0В), нет обращения к винту(светодиод не горит). Вероятно нет сигнала с южного моста! Подскажите как отследить этот сигнал?
И когда он должен появится? Генерация на кварцах южного моста 25МHz и 32.768KHz есть.
Ответ: Набери в поиске "FRA" или "FRAME".
Вопрос: eMachines e642g (LA-5911P Rev 1.0) Изображение есть, подсветки нет

Здравствуйте. Отдали данный ноутбук на лом. Запускал, всё работает, акб мёртв, но от бп запускается и держит спокойно. Разбирал ради интереса и обнаружил отсутствие графического процессора (очень грубо был выпаян, такое ощущение что мать засовывали в духовку под 300 градусов) и помятый радиатор охлаждения. Пыль всю убрал. Сегодня погасла подсветка. Картинка на просвет фонарём есть. Подскажите куда копать и что проверять? Какие замеры нужно будет проверить?

Примечание: начинающий ремонтник по этому в некоторых терминах и лексике плохо разбираюсь. Если можно объясните доходчивее, спасибо
Ответ: для диагностики дунуть легонько на кристалл 2001ого
Вопрос: Emachhines E642g (LA-5911P) Включается есть изо и тут же отключается

Здравствуйте, подскажите что может быть причиной такого поведения платы LA-5911P ноутбук включается появляется изображение логотип на экране и тут же отключается. Я правильно понимаю что поидее все напряжения должны быть в норме так как ноут уже стартанул. И биос не может быть причиной так как уже появилось изо и он уже отработал. Север я диагностики прогрел результат не изменился. Как искать такую неисправность?
Ответ: Aleksbek, север если не менялся на ней, то тоже надо сменить, он не жилец там в любом случае, даже если еще подает признаки жизни.
Вопрос: LENOVO G585 (La-8681P) Отключается при подключенной матрице

Здравствуйте, уважаемые форумчане. История такая.
Принесли ноут, засиженный тараканами, с жалобой "не включается". Ну я плату снял, отмыл, начал проверять напряжения. Выяснил КЗ по VREG5. Оказалась дежурка RT8205 в КЗ. Заменил ее на TPS 51125 за неимением оригинала. Теперь такая ситуация: при подключенной матрице видно, что на экране появляются полосы на 1 сек., подсветки нет, и тут же плата вырубается. Отключаю матрицу, на внешку изо идет, все грузится без проблем. Матрицу менял, шлейф звонил, биос шил, напряжения 20В, 3,3В есть. Вопрос: может ли такое быть из-за замены шим дежурки на совместимую?
Ответ:
inwerp писал(а):
какое потребление у платы в S5? если выше нормы 0.02..3а, то скорее всего у вас с подключенной матрицей 3в просто проседают и плата вырубается.
был сегодня такой пациент, клиент сжег аудиочип(воткнул лайн-аут из усилителя в выход ноутбука), в результате 3в линия просто проседала при включенной матрице и девайс уходил в защиту.
симптомы абсолюто те же, платформа разве что NM-a272.


Спасибо за пинок в нужном направлении. Шимка дежурки была подгорелая наверное, и при подключенной матрице уходила в защиту. Поменял на такую же и все завелось. Спасибо тем, кто помогал)
Вопрос: lenovo G500 (la-9632p) выключается при подключенной матрице

Всем здравствуйте. Есть ноутбук lenovo G500 la-9632p. Выключается при подключенной матрице.
Включается, появляется изображение на пару секунд и выключается. На внешний монитор работает нормально. Матрицу с него подкидывал на другой ноутбук - все нормально работает. На него подкидывал другую матрицу - такое же поведение. При включении кратковременно появляется PCH_ENVDD и +LCDVDD_CONN и выключается. Менял u72. На lvds разъеме при подключенном шлейфе +LCDVDD_CONN, +3VS, +LEDVDD кз нет.

Помогите разобраться
Ответ:
morik59 писал(а):
Входные ключи не пробиты, что на затворах PQ301, PQ302?


Ключи не пробиты, на затворах 8,64в

majemus писал(а):
Пульсации 200ма?) Может 200мв? Если после дросселя, то меняйте танталы по этой линии, и желательно все.


Танталы заменил, ничего не изменилось ни в поведении, ни на осциллографе
Вопрос: EMachines E642 (LA-5911P rev1.0) не выводит изображение на матрицу

Не выводит изображение на матрицу. На внешний монитор работает. Видиочип (216-0752001) менял. Поставил родной. проблема не ушла. Кто что подсказать может?
Ответ: Спасибо. Посмотрел, схема и BoardView тоже есть. вроде все нормально чип перекатаю отпишусь чем дело кончилось...
Вопрос: eMachines E640G (LA-5911P REV:1.0) нет запуска

Добрый день, ноутбук не запускается.
Есть следы от воды на плате pu4 греется, заменил pu4 кз нет, на кнопке 3.3v присутствует при нажатии кнопки дежурка срабатывает,
на u27 3v есть на u26 тоже 3v присутствует.

Помогите пожалуйста... дальше в какую сторону капать?
Ответ: дежурные можно на PL3, PL4. Что появляется после включения, можно на катушках мерить, или на перемычках PJ, на стр 43 схемы
Вопрос: Emachines E640G (LA-5911P rev:1.0) Выключается в процессе работы

На данном аппарате меняли север 3 мес. назад по словам клиента.
По температурах в АИДА все норм, правда видно только проц и видик.
Решил переделать плату в UMA, после чего нет изо ни на матрицу ни на внешку, при чем пост коды пробегают все.

В биосе с оф сайта зашит 2001 мост, у меня стоит 2003.

Есть кого то рабочий дамп данной платы с 2003 мостом?
Ответ:
INsaite писал(а):
По температурах в АИДА все норм, правда видно только проц и видик.

севера не будет видно в аиде
на счет 2003
есть описание как запилить биос