Все технические форумы на одном сайте Удобный поиск информации с популярных форумов в одном месте
Вопрос: Подключение к Wi-Fi в Debian 8.3

Здравствуйте. Такая ситуация: установил голую Debian на нетбук, не могу настроить подключение к Wi-Fi (драйвера тоже не могу установить, для этого нужен выход в интернет - замкнутый круг).

Что посоветуете? Может, с флешки установит? Но как тогда зайти во флешку? Или другие способы есть?
Ответ: -VIRUS-, Попробуйте взять драйвер(из первых или второй строки, под разрядность системы) и установить.
Вопрос: Не могу установить или удалить ни один пакет

Добрый день!
У меня такая проблема. После кучи неудачных установок различных пакетов apt-get install отказывается работать.

При попытке установки любого пакета пишет
E: Неудовлетворённые зависимости. Попытайтесь выполнить 'apt-get -f install', не указывая имени пакета, (или найдите другое решение).

При попытке apt-get -f autoremove или apt-get -f install пишет
обновлено 269, установлено 267 новых пакетов, для удаления отмечено 288 пакетов, и 524 пакетов не обновлено.
не установлено до конца или удалено 42 пакетов.
E: Не удалось выполнить оперативную настройку 'xserver-xorg-video-vmware'. Подробней, смотрите в man 5 apt.conf о APT::Immediate-Configure. (2)

Помогите разобраться пожалуйста. Спасибо заранее!

Добавлено через 6 минут
кстати при apt-get update выдает

Чтение списков пакетов... Готово
W: Недоступен открытый ключ для следующих ID ключей:
7638D0442B90D010
NO_PUBKEY CBF8D6FD518E17E1

Это тоже проблема, но вряд ли они связанны друг с другом
Ответ:
Bash
1
apt-get remove -f
Добавлено через 20 минут
Bash
1
2
3
apt install debian-archive-keyring
gpg --recv-keys 7638D0442B90D010
gpg --armor --export 7638D0442B90D010 | apt-key add -
Вопрос: Поменять IP адрес на сервере debian с 1Спредпиятием

Добрый день! Есть сервер debian с установленной на нем 1C Предпиятием с Mysql.
Проблема в том что сейчас стоит IP адрес 192.168.1.254 нужно перевести на 10.24.211. и т.д.
меняю в etc/network/interfaces address 10.24.211.254 netmask 255.255.255.0 network 10.24.211.9 broadkast 10.24.211.255 gateway 10.24.211.9 dns-nameservers 10.24.211.9
далее меняю в /etk/host 127.0.0.1 localhost 10.24.211.254 debian1c

в итоге после перезапуска все сетевые папки работают, а 1 ска у пользователей касячит и выдает descr=192.168.1.254 от куда он его берет?
кто нибудь может помоч???
Ответ:
Сообщение от sewerneikslim
1 ска у пользователей касячит и выдает descr=192.168.1.254 от куда он его берет?
На сервере настройки поменяли — ОК. А у пользователей?
Вопрос: Не могу установить Ubuntu

Я сейчас в Убунту (пробный запуск без установки) пытаюсь поставить ubuntu но ничего не получается:

1) Не могу переключить язык на русский
2) Не могу настроить экран, чтобы было всё полностью. Экран образан со всех сторон. Сверну и снизу если что и есть, то этого ничего не видно. Графика экрана за пределами границы монитора
3) Не могу выбрать место для Ubuntu "Корневая файловая система не определена". У меня уже создано несколько свободных разделов, но с ними ничего нельзя сделать

Help me please!



Добавлено через 11 минут
Помогите кто-нибудь.

Добавлено через 33 минуты
spasibo

Добавлено через 50 минут
Neujeli nikto ne znaet? Instrukcii po ustanovke ne opisivaut moi sly4ai
Ответ:
Сообщение от голодный моск
1) Не могу переключить язык на русский
ссылку на образ который качали дайте
Сообщение от голодный моск
2) Не могу настроить экран, чтобы было всё полностью
на мониторе есть кнопка автоподстройка изображения
Сообщение от голодный моск
3) Не могу выбрать место для Ubuntu "Корневая файловая система не определена"
в мануале Gparted вроде все понятно, ФС=ext4, делаешь 2 раздела: корень и Своп, остальное уже ньюансы, например можно 3-й раздел под /home выделить.
Вопрос: Nvidia optimus(bumblebee) для Debian 8 jessie Gnome 3

Было очень много проблем при установке драйверов, сейчас вернулся к тому с чего начал.
Устанавливать драйвера решил когда заметил что панель Docky глючит(вокруг нее красная рамка в режиме 3D).
Мне необходимо в своей работе использовать вычислительную мощность видеокарты для некоторых программ (вроде за это отвечает CUDA, поправьте если не прав), драйвера начал ставить когда обнаружил что панель Docky глючит(вокруг нее красная рамка в режиме 3D). Разработчики Docky писали что проблема в драйверах.

Периодически вовремя установки драйверов(чаще всего в середине всех действий) панель Docky начинала работать нормально, но после окончания установки все становилось также поэтому у меня есть куча вопросов.
  • 1. Как определить какой драйвер сейчас установлен?
  • 2. Сколько различных драйверов есть для nvidia под linux? (Точно знаю что есть nouveau и с официального сайта. Свободные и проприетарные)
  • 3. Сейчас у меня был установлен драйвер с официального сайта, но gdm не хотел запускаться, поэтому я погуглил еще немного. Установил драйвер из репозитория debian заранее добавив contrib non-free. Установщик выдал предупреждение что-то типа "Установлен не свободный драйвер. Он будет удален". contrib non-free разве не означает то, что текущий драйвер тоже не свободный? Или их несколько не свободных?
    Устанавливал пакет bumblee-nvidia, а драйвера похоже по зависимостям подтянулись.
  • 4. В чем разница между xorg-edgers, nouveau, драйвером с официального сайта и драйвером который установился вместе с bumblee-nvidia?
  • 5. Как удостовериться что приложения могут работать через дискретный адаптер с текущими настройками?
  • 6. Как удостовериться что с текущими настройками(драйверами) я могу использовать вычислительную мощность дискретного адаптера для сложных вычислений не относящихся к графике?

Кто может помочь с установкой драйверов вот по этому гайду?
.
Мне кажется он иделаьно подойдет и для работы панели Docky и для выполнения сложных вычислений. Только после моей установки gdm не хотел работать.

Текущие настройки:
Кликните здесь для просмотра всего текста
Код Code
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
nbome@amine:~$ uname -a
Linux amine 3.16.0-4-amd64 #1 SMP Debian 3.16.7-ckt11-1 (2015-05-24) x86_64 GNU/Linux
 
nbome@amine:~$ lsb_release -a
No LSB modules are available.
Distributor ID: Debian
Description:    Debian GNU/Linux 8.1 (jessie)
Release:    8.1
Codename:   jessie
 
nbome@amine:~$ sudo modinfo nvidia
modinfo: ERROR: Module nvidia not found.
 
nbome@amine:~$ optirun glxspheres64
Polygons in scene: 62464 (61 spheres * 1024 polys/spheres)
Visual ID of window: 0x21
Context is Direct
OpenGL Renderer: GeForce 610M/PCIe/SSE2
107.584046 frames/sec - 103.165785 Mpixels/sec
108.954307 frames/sec - 104.479771 Mpixels/sec
 
nbome@amine:~$ lspci | egrep 'VGA|3D'
00:02.0 VGA compatible controller: Intel Corporation Core Processor Integrated Graphics Controller (rev 02)
01:00.0 VGA compatible controller: NVIDIA Corporation GF108M [GeForce 610M] (rev ff)
 
nbome@amine:~$ glxinfo | grep -i "direct rendering"
direct rendering: Yes
 
nbome@amine:~$ lsmod | grep nvidia
(НЕ НАЙДЕНО)
 
nbome@amine:~$ lsmod | grep nouveau
(НЕ НАЙДЕНО)
 
nbome@amine:~$ sudo gedit /etc/X11/xorg.conf
** (gedit:21080): WARNING **: Ошибка при получении информации о файле «/etc/X11/xorg.conf»: Нет такого файла или каталога


Файл /etc/bumblebee/bumblebee.conf (комментарии удалил)
Кликните здесь для просмотра всего текста
Код Code
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
[bumblebeed]
VirtualDisplay=:8
KeepUnusedXServer=false
ServerGroup=bumblebee
TurnCardOffAtExit=false
NoEcoModeOverride=false
Driver=nvidia
XorgConfDir=/etc/bumblebee/xorg.conf.d
 
[optirun]
Bridge=auto
VGLTransport=proxy
PrimusLibraryPath=/usr/lib/x86_64-linux-gnu/primus:/usr/lib/i386-linux-gnu/primus:/usr/lib/primus:/usr/lib32/primus
AllowFallbackToIGC=false
 
[driver-nvidia]
KernelDriver=nvidia-current
PMMethod=auto
LibraryPath=/usr/lib/x86_64-linux-gnu/nvidia:/usr/lib/i386-linux-gnu/nvidia:/usr/lib/nvidia
XorgModulePath=/usr/lib/nvidia,/usr/lib/xorg/modules
XorgConfFile=/etc/bumblebee/xorg.conf.nvidia
 
[driver-nouveau]
KernelDriver=nouveau
PMMethod=auto
XorgConfFile=/etc/bumblebee/xorg.conf.nouveau


Файл /etc/bumblebee/xorg.conf.nvidia
Кликните здесь для просмотра всего текста
Код Code
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
Section "ServerLayout"
    Identifier  "Layout0"
    Option      "AutoAddDevices" "false"
    Option      "AutoAddGPU" "false"
EndSection
 
Section "Device"
    Identifier  "DiscreteNvidia"
    Driver      "nvidia"
    VendorName  "NVIDIA Corporation"
    BusID       "PCI:01:00:0"
 
    Option "ProbeAllGpus" "false"
 
    Option "NoLogo" "true"
    Option "UseEDID" "false"
    Option "UseDisplayDevice" "none"
EndSection


Файл /var/log/Xorg.0.log
Ответ:
Сообщение от drunkwolfs
1. Как определить какой драйвер сейчас установлен?
lspci -k модуль ядра для вашей видеокарты будет являтся драйвером
Сообщение от drunkwolfs
2. Сколько различных драйверов

есть для nvidia под linux? (Точно знаю что есть nouveau и с официального сайта. Свободные и проприетарные)
nouveau больше подходит для старых карточек, использовать его на новых при наличии вполне качественных драйверов производителя, на мой взгляд, бессмысленно. (Если Вы, конечно, не имеете ничего против самого факта установки проприетарных драйверов )

Сообщение от drunkwolfs
3. Сейчас у меня был установлен драйвер с официального сайта, но gdm не хотел запускаться, поэтому я погуглил еще немного. Установил драйвер из репозитория debian заранее добавив contrib non-free. Установщик выдал предупреждение что-то типа "Установлен не свободный драйвер. Он будет удален". contrib non-free разве не означает то, что текущий драйвер тоже не свободный? Или их несколько не свободных?
Устанавливал пакет bumblee-nvidia, а драйвера похоже по зависимостям подтянулись.
Вся суть дебиана в свободных и стабильных(очень, ОЧЕНЬ стабильных) сборках, поэтому в нем могут быть проблемы совместимости со свежими продуктами. Так же при установке несвободных программ дебиан очень заботливо, по многу раз, предупреждает об этом своего хозяина чтобы он не помутнел рассудком и не перешел на темную сторону пользователей, любящих несвободные продукты

Сообщение от drunkwolfs
4. В чем разница между xorg-edgers, nouveau, драйвером с официального сайта и драйвером который установился вместе с bumblee-nvidia?
В производителе. Возможно, в разном функционале.

Сообщение от drunkwolfs
5. Как удостовериться что приложения могут работать через дискретный адаптер с текущими настройками?
Достаточно проверить, что вы работаете вообще с дискретным адаптером. Не слышал, чтобы была реализована функция переключения видеокарт, тем более в зависимости от используемых приложений (как это сделано для Windows)

Сообщение от drunkwolfs
6. Как удостовериться что с текущими настройками(драйверами) я могу использовать вычислительную мощность дискретного адаптера для сложных вычислений не относящихся к графике?
По-хорошему, прочитайте описалово для установленных драйверов, проблема сводобных драйверов в крайне ограниченном функционале (по сравнению с драйверами произведителя)
Вопрос: [debian 8]+[fglrx-driver 1:15.9-2]+startx = [failed to map mmio register space]. ПОМОГИТЕ

Всем привет.
Появилась такая проблема (вернее всегда была, но обычно танец с бубном помогал, а сейчас вот не получилось).
Решил почистить систему и снести все установленные софтины, что бы потом установить только необходимое.
Снеслось норм... установилось тоже всё норм... но вот fglrx-driver подвёл: после установки startx вываливается ошибкой.

ошибка "fglrx: failed to map mmio register space", после которой начинают выгружаться модули

Система: Linux debian 3.2.0-4-amd64 #1 SMP Debian 3.2.68-1+deb7u1 x86_64 GNU/Linux
Устанавливаемый драйвер: fglrx-driver (версия 1:15.9-2)
Версия xserver-xorg: 1:7.7+12


Это вкратце... а теперь полная картина.
+ сам лог запуска иксов

[ 68.563]
X.Org X Server 1.17.3
Release Date: 2015-10-26
[ 68.563] X Protocol Version 11, Revision 0
[ 68.563] Build Operating System: Linux 3.16.0-4-amd64 x86_64 Debian
[ 68.563] Current Operating System: Linux debian 3.2.0-4-amd64 #1 SMP Debian 3.2.68-1+deb7u1 x86_64
[ 68.563] Kernel command line: BOOT_IMAGE=/boot/vmlinuz-3.2.0-4-amd64 root=UUID=effd5f14-7524-4a96-820c-f31d04f58dd5 ro quiet
[ 68.564] Build Date: 27 October 2015 11:41:02PM
[ 68.564] xorg-server 2:1.17.3-2 (
[ 68.564] Current version of pixman: 0.32.6
[ 68.565] Before reporting problems, check
to make sure that you have the latest version.
[ 68.565] Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[ 68.566] (==) Log file: "/home/programer/.local/share/xorg/Xorg.0.log", Time: Sat Dec 26 16:57:01 2015
[ 68.567] (==) Using config file: "/etc/X11/xorg.conf"
[ 68.567] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
[ 68.600] (==) ServerLayout "aticonfig Layout"
[ 68.600] (**) |-->Screen "aticonfig-Screen[0]-0" (0)
[ 68.600] (**) | |-->Monitor "aticonfig-Monitor[0]-0"
[ 68.601] (**) | |-->Device "aticonfig-Device[0]-0"
[ 68.601] (==) Automatically adding devices
[ 68.601] (==) Automatically enabling devices
[ 68.601] (==) Automatically adding GPU devices
[ 68.602] (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
[ 68.602] Entry deleted from font path.
[ 68.602] (==) FontPath set to:
/usr/share/fonts/X11/misc,
/usr/share/fonts/X11/100dpi/:unscaled,
/usr/share/fonts/X11/75dpi/:unscaled,
/usr/share/fonts/X11/Type1,
/usr/share/fonts/X11/100dpi,
/usr/share/fonts/X11/75dpi,
built-ins
[ 68.602] (==) ModulePath set to "/usr/lib/xorg/modules"
[ 68.602] (II) The server relies on udev to provide the list of input devices.
If no devices become available, reconfigure udev or disable AutoAddDevices.
[ 68.602] (II) Loader magic: 0x7f2a00efade0
[ 68.602] (II) Module ABI versions:
[ 68.602] X.Org ANSI C Emulation: 0.4
[ 68.602] X.Org Video Driver: 19.0
[ 68.602] X.Org XInput driver : 21.0
[ 68.602] X.Org Server Extension : 9.0
[ 68.614] (II) systemd-logind: took control of session /org/freedesktop/login1/session/_31
[ 68.620] (--) PCI:*(0:0:1:0) 1002:9806:1043:104c rev 0, Mem @ 0xc0000000/268435456, 0xfeb00000/262144, I/O @ 0x0000f000/256
[ 68.621] (II) "glx" will be loaded by default.
[ 68.621] (II) LoadModule: "glx"
[ 68.622] (II) Loading /usr/lib/xorg/modules/linux/libglx.so
[ 68.655] (II) Module glx: vendor="Advanced Micro Devices, Inc."
[ 68.656] compiled for 6.9.0, module version = 1.0.0
[ 68.656] (II) LoadModule: "fglrx"
[ 68.656] (II) Loading /usr/lib/xorg/modules/drivers/fglrx_drv.so
[ 69.262] (II) Module fglrx: vendor="FireGL - AMD Technologies Inc."
[ 69.262] compiled for 1.4.99.906, module version = 15.20.3
[ 69.262] Module class: X.Org Video Driver
[ 69.265] (II) Loading sub module "fglrxdrm"
[ 69.265] (II) LoadModule: "fglrxdrm"
[ 69.265] (II) Loading /usr/lib/xorg/modules/linux/libfglrxdrm.so
[ 69.301] (II) Module fglrxdrm: vendor="FireGL - AMD Technologies Inc."
[ 69.301] compiled for 1.4.99.906, module version = 15.20.3
[ 69.301] (II) AMD Proprietary Linux Driver Version Identifier:15.20.3
[ 69.301] (II) AMD Proprietary Linux Driver Release Identifier: UNSUPPORTED-15.201.1151
[ 69.301] (II) AMD Proprietary Linux Driver Build Date: Sep 8 2015 15:06:35
[ 69.301] (++) using VT number 1

[ 69.301] xf86EnableIOPorts: failed to set IOPL for I/O (Operation not permitted)
[ 69.301] (WW) Falling back to old probe method for fglrx
[ 69.476] (II) Loading PCS database from /etc/ati/amdpcsdb /etc/ati/amdpcsdb.default
[ 69.479] (WW) LoadKernelModule: Setting of real/effective user Id to 0/0 failed[ 69.484] ukiDynamicMajor: found major device number 250
[ 69.484] ukiDynamicMajor: found major device number 250
[ 69.484] ukiOpenByBusid: Searching for BusID PCI:0:1:0
[ 69.484] ukiOpenDevice: node name is /dev/ati/card0
[ 69.487] ukiOpenByBusid: ukiOpenMinor returns -1003
[ 69.488] ukiOpenDevice: node name is /dev/ati/card1
[ 69.491] ukiOpenByBusid: ukiOpenMinor returns -1003
[ 69.491] ukiOpenDevice: node name is /dev/ati/card2
[ 69.494] ukiOpenByBusid: ukiOpenMinor returns -1003
[ 69.495] ukiOpenDevice: node name is /dev/ati/card3
[ 69.498] ukiOpenByBusid: ukiOpenMinor returns -1003
[ 69.498] ukiOpenDevice: node name is /dev/ati/card4
[ 69.502] ukiOpenByBusid: ukiOpenMinor returns -1003
[ 69.502] ukiOpenDevice: node name is /dev/ati/card5
[ 69.505] ukiOpenByBusid: ukiOpenMinor returns -1003
[ 69.505] ukiOpenDevice: node name is /dev/ati/card6
[ 69.509] ukiOpenByBusid: ukiOpenMinor returns -1003
[ 69.509] ukiOpenDevice: node name is /dev/ati/card7
[ 69.512] ukiOpenByBusid: ukiOpenMinor returns -1003
[ 69.512] ukiOpenDevice: node name is /dev/ati/card8
[ 69.516] ukiOpenByBusid: ukiOpenMinor returns -1003
[ 69.516] ukiOpenDevice: node name is /dev/ati/card9
[ 69.519] ukiOpenByBusid: ukiOpenMinor returns -1003
[ 69.519] ukiOpenDevice: node name is /dev/ati/card10
[ 69.523] ukiOpenByBusid: ukiOpenMinor returns -1003
[ 69.523] ukiOpenDevice: node name is /dev/ati/card11
[ 69.526] ukiOpenByBusid: ukiOpenMinor returns -1003
[ 69.526] ukiOpenDevice: node name is /dev/ati/card12
[ 69.530] ukiOpenByBusid: ukiOpenMinor returns -1003
[ 69.530] ukiOpenDevice: node name is /dev/ati/card13
[ 69.533] ukiOpenByBusid: ukiOpenMinor returns -1003
[ 69.533] ukiOpenDevice: node name is /dev/ati/card14
[ 69.537] ukiOpenByBusid: ukiOpenMinor returns -1003
[ 69.537] ukiOpenDevice: node name is /dev/ati/card15
[ 69.540] ukiOpenByBusid: ukiOpenMinor returns -1003
[ 69.563] (--) Chipset Supported AMD Graphics Processor (0x9806) found
[ 69.580] (WW) fglrx: No matching Device section for instance (BusID PCI:0@0:1:1) found
[ 69.580] (WW) fglrx: No matching Device section for instance (BusID PCI:0@0:17:0) found
[ 69.580] (WW) fglrx: No matching Device section for instance (BusID PCI:0@0:18:0) found
[ 69.580] (WW) fglrx: No matching Device section for instance (BusID PCI:0@0:18:2) found
[ 69.580] (WW) fglrx: No matching Device section for instance (BusID PCI:0@0:19:0) found
[ 69.580] (WW) fglrx: No matching Device section for instance (BusID PCI:0@0:19:2) found
[ 69.580] (WW) fglrx: No matching Device section for instance (BusID PCI:0@0:20:0) found
[ 69.580] (WW) fglrx: No matching Device section for instance (BusID PCI:0@0:20:1) found
[ 69.580] (WW) fglrx: No matching Device section for instance (BusID PCI:0@0:20:2) found
[ 69.580] (WW) fglrx: No matching Device section for instance (BusID PCI:0@0:20:3) found
[ 69.581] (WW) fglrx: No matching Device section for instance (BusID PCI:0@0:20:4) found
[ 69.581] (WW) fglrx: No matching Device section for instance (BusID PCI:0@0:20:5) found
[ 69.581] (WW) fglrx: No matching Device section for instance (BusID PCI:0@0:21:0) found
[ 69.581] (WW) fglrx: No matching Device section for instance (BusID PCI:0@0:21:1) found
[ 69.581] (WW) fglrx: No matching Device section for instance (BusID PCI:0@0:22:0) found
[ 69.581] (WW) fglrx: No matching Device section for instance (BusID PCI:0@0:22:2) found
[ 69.592] (II) fglrx(0): pEnt->device->identifier=0x7f2a01683290
[ 69.593] (WW) VGA arbiter: cannot open kernel arbiter, no multi-card support
[ 69.593] (II) fglrx(0): === [xdl_xs117_atiddxPreInit] === begin
[ 69.593] (II) fglrx(0): FB driver is not enabled
[ 69.593] (II) Loading sub module "vgahw"
[ 69.593] (II) LoadModule: "vgahw"
[ 69.594] (II) Loading /usr/lib/xorg/modules/libvgahw.so
[ 69.615] (II) Module vgahw: vendor="X.Org Foundation"
[ 69.615] compiled for 1.17.3, module version = 0.1.0
[ 69.615] ABI class: X.Org Video Driver, version 19.0
[ 69.617] (**) fglrx(0): Depth 24, (--) framebuffer bpp 32
[ 69.617] (II) fglrx(0): Pixel depth = 24 bits stored in 4 bytes (32 bpp pixmaps)
[ 69.617] (==) fglrx(0): Default visual is TrueColor
[ 69.617] (**) fglrx(0): Option "DPMS" "true"
[ 69.617] (==) fglrx(0): RGB weight 888
[ 69.617] (II) fglrx(0): Using 8 bits per RGB
[ 69.617] (==) fglrx(0): Buffer Tiling is ON
[ 69.619] (II) Loading sub module "fglrxdrm"
[ 69.619] (II) LoadModule: "fglrxdrm"
[ 69.619] (II) Loading /usr/lib/xorg/modules/linux/libfglrxdrm.so
[ 69.619] (II) Module fglrxdrm: vendor="FireGL - AMD Technologies Inc."
[ 69.619] compiled for 1.4.99.906, module version = 15.20.3
[ 69.621] (WW) LoadKernelModule: Setting of real/effective user Id to 0/0 failed[ 69.626] ukiDynamicMajor: found major device number 250
[ 69.626] ukiDynamicMajor: found major device number 250
[ 69.626] ukiOpenByBusid: Searching for BusID PCI:0:1:0
[ 69.626] ukiOpenDevice: node name is /dev/ati/card0
[ 69.629] ukiOpenByBusid: ukiOpenMinor returns -1003
[ 69.629] ukiOpenDevice: node name is /dev/ati/card1
[ 69.633] ukiOpenByBusid: ukiOpenMinor returns -1003
[ 69.633] ukiOpenDevice: node name is /dev/ati/card2
[ 69.637] ukiOpenByBusid: ukiOpenMinor returns -1003
[ 69.637] ukiOpenDevice: node name is /dev/ati/card3
[ 69.640] ukiOpenByBusid: ukiOpenMinor returns -1003
[ 69.640] ukiOpenDevice: node name is /dev/ati/card4
[ 69.644] ukiOpenByBusid: ukiOpenMinor returns -1003
[ 69.644] ukiOpenDevice: node name is /dev/ati/card5
[ 69.647] ukiOpenByBusid: ukiOpenMinor returns -1003
[ 69.648] ukiOpenDevice: node name is /dev/ati/card6
[ 69.651] ukiOpenByBusid: ukiOpenMinor returns -1003
[ 69.651] ukiOpenDevice: node name is /dev/ati/card7
[ 69.655] ukiOpenByBusid: ukiOpenMinor returns -1003
[ 69.655] ukiOpenDevice: node name is /dev/ati/card8
[ 69.658] ukiOpenByBusid: ukiOpenMinor returns -1003
[ 69.658] ukiOpenDevice: node name is /dev/ati/card9
[ 69.662] ukiOpenByBusid: ukiOpenMinor returns -1003
[ 69.662] ukiOpenDevice: node name is /dev/ati/card10
[ 69.666] ukiOpenByBusid: ukiOpenMinor returns -1003
[ 69.666] ukiOpenDevice: node name is /dev/ati/card11
[ 69.669] ukiOpenByBusid: ukiOpenMinor returns -1003
[ 69.669] ukiOpenDevice: node name is /dev/ati/card12
[ 69.673] ukiOpenByBusid: ukiOpenMinor returns -1003
[ 69.673] ukiOpenDevice: node name is /dev/ati/card13
[ 69.676] ukiOpenByBusid: ukiOpenMinor returns -1003
[ 69.677] ukiOpenDevice: node name is /dev/ati/card14
[ 69.680] ukiOpenByBusid: ukiOpenMinor returns -1003
[ 69.680] ukiOpenDevice: node name is /dev/ati/card15
[ 69.684] ukiOpenByBusid: ukiOpenMinor returns -1003
[ 69.685] (**) fglrx(0): NoAccel = NO
[ 69.685] (**) fglrx(0): AMD 2D Acceleration Architecture enabled
[ 69.685] (--) fglrx(0): Chipset: "AMD Radeon HD 6320 Graphics" (Chipset = 0x9806)
[ 69.685] (--) fglrx(0): (PciSubVendor = 0x1043, PciSubDevice = 0x104c)
[ 69.685] (==) fglrx(0): board vendor info: third party graphics adapter - NOT original AMD
[ 69.685] (--) fglrx(0): Linear framebuffer (phys) at 0xc0000000
[ 69.685] (--) fglrx(0): MMIO registers at 0xfeb00000
[ 69.685] (--) fglrx(0): I/O port at 0x0000f000
[ 69.685] (==) fglrx(0): ROM-BIOS at 0x000c0000
[ 69.685] (EE) fglrx(0): failed to map MMIO register space!(EE) fglrx(0): MapMMIO failed
[ 69.685] (EE) fglrx(0): PreInitAdapter failed
[ 69.686] (EE) fglrx(0): PreInit failed
[ 69.686] (II) fglrx(0): === [xdl_xs117_atiddxPreInit] === end
[ 69.702] (II) UnloadModule: "fglrx"
[ 69.702] (II) UnloadSubModule: "fglrxdrm"
[ 69.702] (II) Unloading fglrxdrm
[ 69.702] (II) UnloadSubModule: "vgahw"
[ 69.703] (II) Unloading vgahw
[ 69.703] (II) UnloadSubModule: "fglrxdrm"
[ 69.703] (EE) Screen(s) found, but none have a usable configuration.
[ 69.703] (EE)
Fatal server error:
[ 69.703] (EE) no screens found(EE)
[ 69.703] (EE)
Please consult the The X.Org Foundation support
at
for help.
[ 69.703] (EE) Please also check the log file at "/home/programer/.local/share/xorg/Xorg.0.log" for additional information.
[ 69.703] (EE)
[ 69.707] (EE) Server terminated with error (1). Closing log file.


+ xorg.conf

Section "ServerLayout"
Identifier "aticonfig Layout"
Screen 0 "aticonfig-Screen[0]-0" 0 0
EndSection

Section "Module"
EndSection

Section "Monitor"
Identifier "aticonfig-Monitor[0]-0"
Option "VendorName" "ATI Proprietary Driver"
Option "ModelName" "Generic Autodetecting Monitor"
Option "DPMS" "true"
EndSection

Section "Device"
Identifier "aticonfig-Device[0]-0"
Driver "fglrx"
BusID "PCI:0:1:0"
EndSection

Section "Screen"
Identifier "aticonfig-Screen[0]-0"
Device "aticonfig-Device[0]-0"
Monitor "aticonfig-Monitor[0]-0"
DefaultDepth 24
SubSection "Display"
Viewport 0 0
Depth 24
EndSubSection
EndSection


+ установленные пакеты

acl 2.2.52-2 amd64
acpi 1.7-1 amd64
acpi-fakekey 0.142-6 amd64
acpi-support 0.140-5+deb7u3 all
acpi-support-base 0.142-6 all
acpid 1:2.0.23-2 amd64
adduser 3.113+nmu3 all
adwaita-icon-theme 3.18.0-1 all
alsa-base 1.0.27+1 all
alsa-utils 1.0.28-1 amd64
amd-opencl-icd:amd64 1:14.9+ga14.201-2 amd64
amd64-microcode 1.20120910-2 amd64
apt 1.1.5 amd64
apt-utils 1.1.5 amd64
aptitude 0.7.4-2 amd64
aptitude-common 0.7.4-2 all
aspell 0.60.7~20110707-3 amd64
aspell-ru 0.99g5-18 all
at 3.1.16-1 amd64
at-spi2-core 2.18.3-2 amd64
autopoint 0.19.3-2 all
avahi-autoipd 0.6.31-5 amd64
base-files 8 amd64
base-passwd 3.5.26 amd64
bash 4.3-12 amd64
bash-completion 1:2.1-4.2 all
bc 1.06.95-9 amd64
binfmt-support 2.1.5-1 amd64
binutils 2.25-5 amd64
bluez 5.23-2+b1 amd64
bsd-mailx 8.1.2-0.20141216cvs-2 amd64
bsdmainutils 9.0.6 amd64
bsdutils 1:2.25.2-6 amd64
build-essential 11.7 amd64
busybox 1:1.22.0-15 amd64
bzip2 1.0.6-7+b3 amd64
ca-certificates 20141019 all
cabextract 1.6-1 amd64
cgmanager 0.36-2 amd64
chromium 46.0.2490.71-1 amd64
chromium-l10n 46.0.2490.71-1 all
clang 1:3.5-26 amd64
clang-3.5 1:3.5.2-3 amd64
clang-3.6 1:3.6.2-3 amd64
colord 1.2.12-1 amd64
colord-data 1.2.12-1 all
console-setup 1.123 all
console-setup-linux 1.123 all
consolekit 0.4.6-5 amd64
coreutils 8.23-4 amd64
cpio 2.11+dfsg-4.1 amd64
cpp 4:5.2.1-4 amd64
cpp-4.6 4.6.4-7 amd64
cpp-4.8 4.8.4-1 amd64
cpp-4.9 4.9.2-10 amd64
cpp-5 5.2.1-23 amd64
cron 3.0pl1-127 amd64
curl 7.45.0-1+b1 amd64
dash 0.5.7-4+b1 amd64
db5.1-util 5.1.29-5 amd64
dbus 1.10.6-1 amd64
dbus-x11 1.8.16-1 amd64
dc 1.06.95-9 amd64
dconf-gsettings-backend:amd64 0.24.0-2 amd64
dconf-service 0.24.0-2 amd64
debconf 1.5.56 all
debconf-i18n 1.5.56 all
debhelper 9.20150101 all
debian-archive-keyring 2014.3 all
debian-faq 5.0.3 all
debianutils 4.4+b1 amd64
desktop-base 8.0.2 all
desktop-file-utils 0.22-1 amd64
dictionaries-common 1.12.11 all
diffutils 1:3.3-1+b1 amd64
discover 2.1.2-7 amd64
discover-data 2.2013.01.11 all
dkms 2.2.0.3-2 all
dmidecode 2.12-3 amd64
dmsetup 2:1.02.90-2.2 amd64
doc-debian 6.3 all
dosfstools 3.0.27-1 amd64
dpkg 1.17.25 amd64
dpkg-dev 1.17.25 all
e2fslibs:amd64 1.42.12-1.1 amd64
e2fsprogs 1.42.12-1.1 amd64
eject 2.1.5+deb1+cvs20081104-13.1 amd64
exim4 4.84-8 all
exim4-base 4.84-8 amd64
exim4-config 4.84-8 all
exim4-daemon-light 4.84-8 amd64
exo-utils 0.10.7-1 amd64
fakeroot 1.20.2-1 amd64
fglrx-atieventsd 1:15.9-2 amd64
fglrx-driver 1:15.9-2 amd64
fglrx-modules-dkms 1:15.9-2 amd64
file 1:5.22+15-2 amd64
findutils 4.4.2-9+b1 amd64
firmware-amd-graphics 20151207-1 all
firmware-linux 20151207-1 all
firmware-linux-free 3.3 all
firmware-linux-nonfree 20151207-1 all
firmware-misc-nonfree 20151207-1 all
firmware-realtek 0.43 all
fontconfig 2.11.0-6.3 amd64
fontconfig-config 2.11.0-6.3 all
fonts-dejavu-core 2.34-1 all
fonts-freefont-ttf 20120503-4 all
fonts-liberation 1.07.4-1 all
ftp 0.17-31 amd64
fuse 2.9.3-15+b1 amd64
g++ 4:4.9.2-2 amd64
g++-4.9 4.9.2-10 amd64
gcc 4:4.9.2-2 amd64
gcc-4.6 4.6.4-7 amd64
gcc-4.6-base:amd64 4.6.4-7 amd64
gcc-4.8 4.8.4-1 amd64
gcc-4.8-base:amd64 4.8.4-1 amd64
gcc-4.9 4.9.2-10 amd64
gcc-4.9-base:amd64 4.9.2-10 amd64
gcc-5-base:amd64 5.2.1-23 amd64
gconf-service 3.2.6-3 amd64
gconf2 3.2.6-3 amd64
gconf2-common 3.2.6-3 all
gdisk 0.8.10-2 amd64
gettext 0.19.3-2 amd64
gettext-base 0.19.3-2 amd64
gir1.2-glib-2.0:amd64 1.42.0-2.2 amd64
glib-networking:amd64 2.46.1-1 amd64
glib-networking-common 2.46.1-1 all
glib-networking-services 2.46.1-1 amd64
glx-alternative-fglrx 0.7.1 amd64
glx-alternative-mesa 0.7.1 amd64
glx-diversions 0.7.1 amd64
gnome-mime-data 2.18.0-1 all
gnupg 1.4.18-7 amd64
gpgv 1.4.18-7 amd64
grep 2.20-4.1 amd64
groff-base 1.22.3-1 amd64
grub-common 2.02~beta2-22 amd64
grub-pc 2.02~beta2-22 amd64
grub-pc-bin 2.02~beta2-22 amd64
grub2-common 2.02~beta2-22 amd64
gsettings-desktop-schemas 3.18.1-1 all
gstreamer0.10-alsa:amd64 0.10.36-2 amd64
gstreamer0.10-ffmpeg:amd64 0.10.13-5 amd64
gstreamer0.10-plugins-base:amd64 0.10.36-2 amd64
gstreamer1.0-plugins-base:amd64 1.6.2-1 amd64
gtk2-engines-xfce 3.2.0-2 amd64
gvfs:amd64 1.22.2-1 amd64
gvfs-common 1.22.2-1 all
gvfs-daemons 1.22.2-1 amd64
gvfs-libs:amd64 1.22.2-1 amd64
gzip 1.6-4 amd64
hdparm 9.43-2 amd64
hicolor-icon-theme 0.13-1 all
hostname 3.15 amd64
i965-va-driver:amd64 1.6.1-1 amd64
ifupdown 0.7.53.1 amd64
info 5.2.0.dfsg.1-6 amd64
init-system-helpers 1.22 all
initramfs-tools 0.120 all
initscripts 2.88dsf-59.2 amd64
insserv 1.14.0-5 amd64
install-info 5.2.0.dfsg.1-6 amd64
installation-report 2.58 all
intel-microcode 1.20140624.1 amd64
intltool-debian 0.35.0+20060710.1 all
iproute 1:3.16.0-2 all
iproute2 3.16.0-2 amd64
iptables 1.4.21-2+b1 amd64
iputils-ping 3:20101006-1+b1 amd64
irussian 0.99g5-18 all
isc-dhcp-client 4.2.2.dfsg.1-5+deb70u6 amd64
isc-dhcp-common 4.2.2.dfsg.1-5+deb70u6 amd64
iso-codes 3.57-1 all
ispell 3.3.02-6 amd64
iw 3.17-1 amd64
kbd 1.15.5-2 amd64
keyboard-configuration 1.123 all
klibc-utils 2.0.4-2 amd64
kmod 20-1 amd64
konwert 1.8-11.2 amd64
konwert-filters 1.8-11.2 all
krb5-locales 1.12.1+dfsg-19 all
laptop-detect 0.13.7 amd64
leafpad 0.8.18.1-4 amd64
less 458-3 amd64
libaacs0:amd64 0.7.1-1+b1 amd64
libacl1:amd64 2.2.52-2 amd64
libalgorithm-c3-perl 0.09-1 all
libalgorithm-diff-perl 1.19.02-3 all
libalgorithm-diff-xs-perl 0.04-3+b1 amd64
libalgorithm-merge-perl 0.08-2 all
libapparmor1:amd64 2.10-2+b1 amd64
libapt-inst1.5:amd64 1.0.9.8 amd64
libapt-inst2.0:amd64 1.1.5 amd64
libapt-pkg4.12:amd64 1.0.9.8 amd64
libapt-pkg5.0:amd64 1.1.5 amd64
libarchive-extract-perl 0.72-1 all
libart-2.0-2:amd64 2.3.21-2 amd64
libasan0:amd64 4.8.4-1 amd64
libasan1:amd64 4.9.2-10 amd64
libasan2:amd64 5.2.1-23 amd64
libasound2:amd64 1.0.29-1 amd64
libasound2-data 1.0.29-1 all
libasound2-plugins:amd64 1.0.29-1 amd64
libaspell15:amd64 0.60.7~20110707-3 amd64
libasprintf-dev:amd64 0.19.3-2 amd64
libasprintf0c2:amd64 0.19.3-2 amd64
libasyncns0:amd64 0.8-5 amd64
libatasmart4:amd64 0.19-3 amd64
libatk-bridge2.0-0:amd64 2.18.1-1 amd64
libatk1.0-0:amd64 2.18.0-1 amd64
libatk1.0-data 2.18.0-1 all
libatkmm-1.6-1v5:amd64 2.24.2-1 amd64
libatm1:amd64 1:2.5.1-1.5 amd64
libatomic1:amd64 5.2.1-23 amd64
libatspi2.0-0:amd64 2.18.3-2 amd64
libattr1:amd64 1:2.4.47-2 amd64
libaudit-common 1:2.4-1 all
libaudit1:amd64 1:2.4-1+b1 amd64
libauthen-sasl-perl 2.1600-1 all
libavahi-client3:amd64 0.6.32~rc+dfsg-1 amd64
libavahi-common-data:amd64 0.6.32~rc+dfsg-1 amd64
libavahi-common3:amd64 0.6.32~rc+dfsg-1 amd64
libavahi-glib1:amd64 0.6.32~rc+dfsg-1 amd64
libavcodec-ffmpeg56:amd64 7:2.8.3-1 amd64
libavcodec53:amd64 6:0.8.17-1 amd64
libavformat-ffmpeg56:amd64 7:2.8.3-1 amd64
libavformat53:amd64 6:0.8.17-1 amd64
libavresample-ffmpeg2:amd64 7:2.8.3-1 amd64
libavutil-ffmpeg54:amd64 7:2.8.3-1 amd64
libavutil51:amd64 6:0.8.17-1 amd64
libblkid1:amd64 2.25.2-6 amd64
libbluray1:amd64 1:0.6.2-1 amd64
libbonobo2-0:amd64 2.32.1-3 amd64
libbonobo2-common 2.32.1-3 all
libbonoboui2-0:amd64 2.24.5-3 amd64
libbonoboui2-common 2.24.5-3 all
libboost-iostreams1.49.0 1.49.0-3.2 amd64
libboost-iostreams1.58.0:amd64 1.58.0+dfsg-4.1 amd64
libbsd0:amd64 0.7.0-2 amd64
libbz2-1.0:amd64 1.0.6-7+b3 amd64
libc-bin 2.19-18 amd64
libc-dev-bin 2.19-22 amd64
libc6:amd64 2.19-22 amd64
libc6-dev:amd64 2.19-22 amd64
libcaca0:amd64 0.99.beta19-2+b1 amd64
libcairo-gobject2:amd64 1.14.4-1 amd64
libcairo2:amd64 1.14.0-2.1 amd64
libcairomm-1.0-1v5:amd64 1.12.0-1 amd64
libcanberra-gtk3-0:amd64 0.30-2.1 amd64
libcanberra-gtk3-module:amd64 0.30-2.1 amd64
libcanberra0:amd64 0.30-2.1 amd64
libcap-ng0:amd64 0.7.4-2 amd64
libcap2:amd64 1:2.24-12 amd64
libcap2-bin 1:2.24-8 amd64
libcdparanoia0:amd64 3.10.2+debian-11 amd64
libcgi-fast-perl 1:2.04-1 all
libcgi-pm-perl 4.09-2 all
libcgmanager0:amd64 0.36-2 amd64
libcilkrts5:amd64 5.2.1-23 amd64
libck-connector0:amd64 0.4.6-5 amd64
libclang-common-3.5-dev 1:3.5.2-3 amd64
libclang-common-3.6-dev 1:3.6.2-3 amd64
libclang1-3.5:amd64 1:3.5.2-3 amd64
libclang1-3.6:amd64 1:3.6.2-3 amd64
libclass-c3-perl 0.26-1 all
libclass-c3-xs-perl 0.13-2+b1 amd64
libclass-isa-perl 0.36-5 all
libcloog-isl4:amd64 0.18.2-1+b2 amd64
libclucene-core1v5:amd64 2.3.3.4-4.1 amd64
libcolord2:amd64 1.2.12-1 amd64
libcolorhug2:amd64 1.2.12-1 amd64
libcomerr2:amd64 1.42.13-1 amd64
libcpan-meta-perl 2.142690-1 all
libcroco3:amd64 0.6.8-3+b1 amd64
libcryptsetup4:amd64 2:1.6.6-5 amd64
libcrystalhd3:amd64 1:0.0~git20110715.fdd2f19-11+b1 amd64
libcups2:amd64 2.1.2-1 amd64
libcurl3:amd64 7.45.0-1+b1 amd64
libcurl3-gnutls:amd64 7.45.0-1+b1 amd64
libcwidget3v5:amd64 0.5.17-4+b1 amd64
libdaemon0:amd64 0.14-6 amd64
libdata-optlist-perl 0.109-1 all
libdata-section-perl 0.200006-1 all
libdatrie1:amd64 0.2.8-1 amd64
libdb5.1:amd64 5.1.29-5 amd64
libdb5.3:amd64 5.3.28-9 amd64
libdbus-1-3:amd64 1.10.6-1 amd64
libdbus-glib-1-2:amd64 0.102-1 amd64
libdconf1:amd64 0.24.0-2 amd64
libdevmapper1.02.1:amd64 2:1.02.90-2.2 amd64
libdirac-encoder0:amd64 1.0.2-7.1 amd64
libdirectfb-1.2-9:amd64 1.2.10.0-5.1 amd64
libdiscover2 2.1.2-7 amd64
libdpkg-perl 1.17.25 all
libdrm-amdgpu1:amd64 2.4.65-3 amd64
libdrm-intel1:amd64 2.4.65-3 amd64
libdrm-nouveau2:amd64 2.4.65-3 amd64
libdrm-radeon1:amd64 2.4.65-3 amd64
libdrm2:amd64 2.4.65-3 amd64
libedit2:amd64 3.1-20150325-1+b1 amd64
libegl1-mesa:amd64 11.0.7-1 amd64
libelf1:amd64 0.163-5.1 amd64
libencode-locale-perl 1.05-1 all
libepoxy0:amd64 1.3.1-1 amd64
libevdev2 1.3+dfsg-1 amd64
libevent-2.0-5:amd64 2.0.21-stable-2 amd64
libexif12:amd64 0.6.21-2 amd64
libexo-1-0:amd64 0.10.7-1 amd64
libexo-common 0.10.7-1 all
libexo-helpers 0.10.7-1 amd64
libexpat1:amd64 2.1.0-7 amd64
libfakeroot:amd64 1.20.2-1 amd64
libfam0 2.7.0-17.1 amd64
libfcgi-perl 0.77-1+b1 amd64
libfdisk1:amd64 2.27.1-1 amd64
libffi-dev:amd64 3.2.1-3 amd64
libffi6:amd64 3.2.1-3 amd64
libfftw3-single3:amd64 3.3.4-2 amd64
libfglrx:amd64 1:15.9-2 amd64
libfglrx-amdxvba1:amd64 1:15.9-2 amd64
libfile-basedir-perl 0.07-1 all
libfile-copy-recursive-perl 0.38-1 all
libfile-desktopentry-perl 0.22-1 all
libfile-fcntllock-perl 0.22-1+b1 amd64
libfile-listing-perl 6.04-1 all
libfile-mimeinfo-perl 0.27-1 all
libflac8:amd64 1.3.1-4 amd64
libfont-afm-perl 1.20-1 all
libfontconfig1:amd64 2.11.0-6.3 amd64
libfontenc1:amd64 1:1.1.2-1+b2 amd64
libfreetype6:amd64 2.6.1-0.1 amd64
libfribidi0:amd64 0.19.6-3 amd64
libfuse2:amd64 2.9.3-15+b1 amd64
libgail18:amd64 2.24.29-1 amd64
libgarcon-1-0 0.4.0-2 amd64
libgarcon-common 0.4.0-2 all
libgbm1:amd64 10.4.2-2 amd64
libgc1c2:amd64 1:7.2d-6.4 amd64
libgcc-4.8-dev:amd64 4.8.4-1 amd64
libgcc-4.9-dev:amd64 4.9.2-10 amd64
libgcc-5-dev:amd64 5.2.1-23 amd64
libgcc1:amd64 1:5.2.1-23 amd64
libgconf-2-4:amd64 3.2.6-3 amd64
libgcrypt11:amd64 1.5.0-5+deb7u3 amd64
libgcrypt20:amd64 1.6.4-3 amd64
libgd3:amd64 2.1.1-4 amd64
libgdbm3:amd64 1.8.3-13.1 amd64
libgdk-pixbuf2.0-0:amd64 2.31.1-2+b1 amd64
libgdk-pixbuf2.0-common 2.31.1-2 all
libgettextpo-dev:amd64 0.19.3-2 amd64
libgettextpo0:amd64 0.19.3-2 amd64
libgirepository-1.0-1:amd64 1.42.0-2.2 amd64
libgl1-fglrx-glx:amd64 1:15.9-2 amd64
libgl1-mesa-dri:amd64 11.0.6-1 amd64
libgl1-mesa-glx:amd64 11.0.7-1 amd64
libglade2-0:amd64 1:2.6.4-2 amd64
libglapi-mesa:amd64 11.0.7-1 amd64
libglew1.7:amd64 1.7.0-3 amd64
libglib2.0-0:amd64 2.46.2-1 amd64
libglib2.0-data 2.42.1-1 all
libglibmm-2.4-1v5:amd64 2.46.3-1 amd64
libglu1-mesa:amd64 9.0.0-2.1 amd64
libgme0:amd64 0.6.0-3 amd64
libgmp10:amd64 2:6.1.0+dfsg-2 amd64
libgnome-2-0:amd64 2.32.1-5 amd64
libgnome-keyring-common 3.12.0-1 all
libgnome-keyring0:amd64 3.12.0-1+b1 amd64
libgnome2-common 2.32.1-5 all
libgnomecanvas2-0:amd64 2.30.3-2 amd64
libgnomecanvas2-common 2.30.3-2 all
libgnomeui-0:amd64 2.24.5-3 amd64
libgnomeui-common 2.24.5-3 all
libgnomevfs2-0:amd64 1:2.24.4-6.1 amd64
libgnomevfs2-common 1:2.24.4-6.1 all
libgnomevfs2-extra:amd64 1:2.24.4-6.1 amd64
libgnutls-deb0-28:amd64 3.3.18-1 amd64
libgnutls26:amd64 2.12.20-8+deb7u3 amd64
libgomp1:amd64 5.2.1-23 amd64
libgpg-error0:amd64 1.20-1 amd64
libgphoto2-6:amd64 2.5.9-3 amd64
libgphoto2-l10n 2.5.9-3 all
libgphoto2-port12:amd64 2.5.9-3 amd64
libgpm2:amd64 1.20.4-6.1+b2 amd64
libgraphite2-3:amd64 1.2.4-3 amd64
libgsm1:amd64 1.0.13-4 amd64
libgssapi-krb5-2:amd64 1.13.2+dfsg-4 amd64
libgstreamer-plugins-base0.10-0:amd64 0.10.36-2 amd64
libgstreamer-plugins-base1.0-0:amd64 1.6.2-1 amd64
libgstreamer0.10-0:amd64 0.10.36-1.5 amd64
libgstreamer1.0-0:amd64 1.6.2-1 amd64
libgtk-3-0:amd64 3.18.6-1 amd64
libgtk-3-bin 3.18.6-1 amd64
libgtk-3-common 3.18.6-1 all
libgtk2.0-0:amd64 2.24.29-1 amd64
libgtk2.0-bin 2.24.29-1 amd64
libgtk2.0-common 2.24.29-1 all
libgtkmm-3.0-1v5:amd64 3.18.0-1 amd64
libgudev-1.0-0:amd64 215-17 amd64
libgusb2:amd64 0.2.8-1 amd64
libharfbuzz0b:amd64 0.9.35-2 amd64
libhogweed4:amd64 3.1.1-4 amd64
libhsqldb1.8.0-java 1.8.0.10+dfsg-5 all
libhtml-form-perl 6.03-1 all
libhtml-format-perl 2.11-2 all
libhtml-parser-perl 3.71-2 amd64
libhtml-tagset-perl 3.20-2 all
libhtml-tree-perl 5.03-2 all
libhttp-cookies-perl 6.01-1 all
libhttp-daemon-perl 6.01-1 all
libhttp-date-perl 6.02-1 all
libhttp-message-perl 6.11-1 all
libhttp-negotiate-perl 6.00-2 all
libical1a 1.0.1-0.1 amd64
libice6:amd64 2:1.0.9-1+b1 amd64
libidn11:amd64 1.29-1+b2 amd64
libieee1284-3:amd64 0.2.11-12 amd64
libimobiledevice4:amd64 1.1.6+dfsg-3.1+b1 amd64
libio-html-perl 1.001-1 all
libio-socket-ip-perl 0.32-1 all
libio-socket-ssl-perl 2.022-1 all
libipc-system-simple-perl 1.25-3 all
libisl10:amd64 0.12.2-2 amd64
libisl13:amd64 0.14-2 amd64
libitm1:amd64 5.2.1-23 amd64
libiw30:amd64 30~pre9-8 amd64
libjack-jackd2-0:amd64 1.9.10+20150825git1ed50c92~dfsg-1 amd64
libjasper1:amd64 1.900.1-debian1-2.4 amd64
libjbig0:amd64 2.1-3.1 amd64
libjpeg-progs 1:9a-2 amd64
libjpeg62-turbo:amd64 1:1.4.1-2 amd64
libjpeg8:amd64 8d1-2 amd64
libjpeg9:amd64 1:9a-2 amd64
libjson-c2:amd64 0.11-4 amd64
libjson-glib-1.0-0:amd64 1.0.4-2 amd64
libjson-glib-1.0-common 1.0.4-2 all
libk5crypto3:amd64 1.13.2+dfsg-4 amd64
libkeybinder-3.0-0:amd64 0.3.1-1 amd64
libkeybinder0 0.3.1-1 amd64
libkeyutils1:amd64 1.5.9-8 amd64
libklibc 2.0.4-2 amd64
libkmod2:amd64 20-1 amd64
libkrb5-3:amd64 1.13.2+dfsg-4 amd64
libkrb5support0:amd64 1.13.2+dfsg-4 amd64
liblcms2-2:amd64 2.6-3+b3 amd64
libldap-2.4-2:amd64 2.4.40+dfsg-1 amd64
libllvm3.5v5:amd64 1:3.5.2-3 amd64
libllvm3.6v5:amd64 1:3.6.2-3 amd64
libllvm3.7:amd64 1:3.7-4 amd64
liblocale-gettext-perl 1.05-8+b1 amd64
liblockfile-bin 1.09-6 amd64
liblockfile1:amd64 1.09-6 amd64
liblog-message-perl 0.8-1 all
liblog-message-simple-perl 0.10-2 all
liblsan0:amd64 5.2.1-23 amd64
libltdl7:amd64 2.4.2-1.11 amd64
liblwp-mediatypes-perl 6.02-1 all
liblwp-protocol-https-perl 6.06-2 all
liblzma5:amd64 5.1.1alpha+20120614-2.1 amd64
libmagic1:amd64 1:5.22+15-2 amd64
libmail-sendmail-perl 0.79.16-1 all
libmailtools-perl 2.13-1 all
libmodplug1:amd64 1:0.8.8.5-2 amd64
libmodule-build-perl 0.421000-2 all
libmodule-pluggable-perl 5.1-1 all
libmodule-signature-perl 0.73-1 all
libmount1:amd64 2.27.1-1 amd64
libmp3lame0:amd64 3.99.5+repack1-9+b1 amd64
libmpc3:amd64 1.0.3-1 amd64
libmpfr4:amd64 3.1.3-1 amd64
libmpx0:amd64 5.2.1-23 amd64
libmro-compat-perl 0.12-1 all
libmspack0:amd64 0.5-1 amd64
libmtdev1:amd64 1.1.5-1 amd64
libncurses5:amd64 6.0+20151024-2 amd64
libncursesw5:amd64 6.0+20151024-2 amd64
libnet-dbus-perl 1.1.0-3 amd64
libnet-http-perl 6.09-1 all
libnet-smtp-ssl-perl 1.03-1 all
libnet-ssleay-perl 1.72-1+b1 amd64
libnettle6:amd64 3.1.1-4 amd64
libnewt0.52:amd64 0.52.17-1+b1 amd64
libnfnetlink0:amd64 1.0.1-3 amd64
libnfsidmap2:amd64 0.25-5 amd64
libnghttp2-14:amd64 1.5.0-2 amd64
libnih-dbus1 1.0.3-4.3 amd64
libnih1 1.0.3-4.3 amd64
libnl-3-200:amd64 3.2.24-2 amd64
libnl-genl-3-200:amd64 3.2.24-2 amd64
libnotify-bin 0.7.6-2 amd64
libnotify4:amd64 0.7.6-2 amd64
libnspr4:amd64 2:4.11-1 amd64
libnss3:amd64 2:3.21-1 amd64
libnuma1:amd64 2.0.10-1 amd64
libobjc-5-dev:amd64 5.2.1-23 amd64
libobjc4:amd64 5.2.1-23 amd64
libogg-dev:amd64 1.3.2-1 amd64
libogg0:amd64 1.3.2-1 amd64
libopenal-data 1:1.16.0-3 all
libopenal-dev:amd64 1:1.16.0-3 amd64
libopenal1:amd64 1:1.16.0-3 amd64
libopenjpeg2:amd64 1.3+dfsg-4.8 amd64
libopenjpeg5:amd64 1:1.5.2-3.1 amd64
libopus0:amd64 1.1.1-1 amd64
liborbit-2-0:amd64 1:2.14.19-0.3 amd64
liborc-0.4-0:amd64 1:0.4.24-1 amd64
libp11-kit0:amd64 0.23.1-3 amd64
libpackage-constants-perl 0.04-1 all
libpam-cap:amd64 1:2.24-8 amd64
libpam-ck-connector:amd64 0.4.6-5 amd64
libpam-modules:amd64 1.1.8-3.1 amd64
libpam-modules-bin 1.1.8-3.1 amd64
libpam-runtime 1.1.8-3.1 all
libpam-systemd:amd64 228-2 amd64
libpam0g:amd64 1.1.8-3.1 amd64
libpango-1.0-0:amd64 1.38.1-1 amd64
libpangocairo-1.0-0:amd64 1.38.1-1 amd64
libpangoft2-1.0-0:amd64 1.38.1-1 amd64
libpangomm-1.4-1v5:amd64 2.38.1-1 amd64
libpangox-1.0-0:amd64 0.0.2-5 amd64
libpangoxft-1.0-0:amd64 1.38.1-1 amd64
libparams-util-perl 1.07-2+b1 amd64
libparted2:amd64 3.2-7 amd64
libpci3:amd64 1:3.3.1-1 amd64
libpciaccess0:amd64 0.13.4-1 amd64
libpcre16-3:amd64 2:8.35-8 amd64
libpcre3:amd64 2:8.35-8 amd64
libpcsclite1:amd64 1.8.13-1 amd64
libperl4-corelibs-perl 0.003-1 all
libpipeline1:amd64 1.4.0-1 amd64
libpixman-1-0:amd64 0.32.6-3 amd64
libplist3:amd64 1.12-3.1 amd64
libpng12-0:amd64 1.2.54-1 amd64
libpod-latex-perl 0.61-1 all
libpod-readme-perl 0.11-1 all
libpolkit-agent-1-0:amd64 0.105-8 amd64
libpolkit-backend-1-0:amd64 0.105-8 amd64
libpolkit-gobject-1-0:amd64 0.105-8 amd64
libpoppler-glib8:amd64 0.38.0-2 amd64
libpoppler46:amd64 0.26.5-4 amd64
libpoppler57:amd64 0.38.0-2 amd64
libpopt0:amd64 1.16-10 amd64
libpostproc52 6:0.git20120821-4 amd64
libprocps0:amd64 1:3.3.3-3 amd64
libproxy1v5:amd64 0.4.11-4.2 amd64
libpulse-mainloop-glib0:amd64 7.1-2 amd64
libpulse0:amd64 7.1-2 amd64
libpulsedsp:amd64 7.1-2 amd64
libpython-stdlib:amd64 2.7.11-1 amd64
libpython2.7-minimal:amd64 2.7.11-2 amd64
libpython2.7-stdlib:amd64 2.7.11-2 amd64
libquadmath0:amd64 5.2.1-23 amd64
libreadline6:amd64 6.3-8+b3 amd64
libregexp-common-perl 2013031301-1 all
librest-0.7-0:amd64 0.7.93-1 amd64
librsvg2-2:amd64 2.40.5-1 amd64
librsvg2-common:amd64 2.40.5-1 amd64
librtmp0:amd64 2.4+20111222.git4e06e21-1 amd64
librtmp1:amd64 2.4+20150115.gita107cef-1+b2 amd64
libsamplerate0:amd64 0.1.8-8 amd64
libsane:amd64 1.0.25-2 amd64
libsane-common 1.0.25-2 all
libsane-extras:amd64 1.0.22.3 amd64
libsane-extras-common 1.0.22.3 amd64
libsasl2-2:amd64 2.1.25.dfsg1-6+deb7u1 amd64
libschroedinger-1.0-0:amd64 1.0.11-2.1 amd64
libsdl-image1.2:amd64 1.2.12-5+b5 amd64
libsdl1.2debian:amd64 1.2.15-12 amd64
libseccomp2:amd64 2.2.3-2 amd64
libsecret-1-0:amd64 0.18-1+b1 amd64
libsecret-common 0.18-1 all
libselinux1:amd64 2.4-3 amd64
libsemanage-common 2.3-1 all
libsemanage1:amd64 2.3-1+b1 amd64
libsepol1:amd64 2.3-2 amd64
libservlet2.5-java 6.0.41-4 all
libshine3:amd64 3.1.0-2.1 amd64
libsigc++-2.0-0v5:amd64 2.6.2-1 amd64
libslang2:amd64 2.3.0-2+b1 amd64
libsm6:amd64 2:1.2.2-1+b1 amd64
libsmartcols1:amd64 2.27.1-1 amd64
libsnappy1v5:amd64 1.1.3-2 amd64
libsndfile1:amd64 1.0.25-10 amd64
libsocket-perl 2.016-1 amd64
libsoftware-license-perl 0.103010-3 all
libsoup-gnome2.4-1:amd64 2.52.1-1 amd64
libsoup2.4-1:amd64 2.52.1-1 amd64
libsoxr0:amd64 0.1.2-1 amd64
libspeechd2:amd64 0.8-7 amd64
libspeex1:amd64 1.2~rc1.2-1 amd64
libspeexdsp1:amd64 1.2~rc1.2-1 amd64
libsqlite3-0:amd64 3.9.2-1 amd64
libsrtp0 1.4.5~20130609~dfsg-1.1 amd64
libss2:amd64 1.42.12-1.1 amd64
libssh-gcrypt-4:amd64 0.6.3-4.2 amd64
libssh2-1:amd64 1.5.0-2+b1 amd64
libssl1.0.0:amd64 1.0.2d-1 amd64
libssl1.0.2:amd64 1.0.2e-1 amd64
libstartup-notification0:amd64 0.12-4 amd64
libstdc++-4.9-dev:amd64 4.9.2-10 amd64
libstdc++-5-dev:amd64 5.2.1-23 amd64
libstdc++6:amd64 5.2.1-23 amd64
libsub-exporter-perl 0.986-1 all
libsub-install-perl 0.928-1 all
libswitch-perl 2.17-2 all
libswresample-ffmpeg1:amd64 7:2.8.3-1 amd64
libswscale-ffmpeg3:amd64 7:2.8.3-1 amd64
libswscale2:amd64 6:0.8.17-1 amd64
libsys-hostname-long-perl 1.4-3 all
libsystemd0:amd64 228-2 amd64
libtasn1-3:amd64 2.13-2+deb7u2 amd64
libtasn1-6:amd64 4.7-2 amd64
libtdb1:amd64 1.3.1-1 amd64
libterm-ui-perl 0.42-1 all
libtext-charwidth-perl 0.04-7+b3 amd64
libtext-iconv-perl 1.7-5+b2 amd64
libtext-soundex-perl 3.4-1+b2 amd64
libtext-template-perl 1.46-1 all
libtext-wrapi18n-perl 0.06-7 all
libthai-data 0.1.21-1 all
libthai0:amd64 0.1.21-1 amd64
libtheora0:amd64 1.1.1+dfsg.1-7 amd64
libthunarx-2-0 1.6.10-2 amd64
libtie-ixhash-perl 1.23-2 all
libtiff4:amd64 3.9.6-11 amd64
libtiff5:amd64 4.0.5-1 amd64
libtiffxx0c2:amd64 3.9.6-11 amd64
libtimedate-perl 2.3000-2 all
libtinfo-dev:amd64 6.0+20151024-2 amd64
libtinfo5:amd64 6.0+20151024-2 amd64
libtirpc1:amd64 0.2.5-1 amd64
libtsan0:amd64 5.2.1-23 amd64
libtumbler-1-0 0.1.31-2+b2 amd64
libtwolame0:amd64 0.3.13-1.2 amd64
libtxc-dxtn-s2tc0:amd64 0~git20131104-1.1 amd64
libubsan0:amd64 5.2.1-23 amd64
libudev0:amd64 175-7.2 amd64
libudev1:amd64 228-2 amd64
libudisks2-0:amd64 2.1.3-5 amd64
libunistring0:amd64 0.9.3-5.2+b1 amd64
libupower-glib3:amd64 0.99.3-1+b2 amd64
liburi-perl 1.69-1 all
libusb-0.1-4:amd64 2:0.1.12-25 amd64
libusb-1.0-0:amd64 2:1.0.19-1 amd64
libusbmuxd2:amd64 1.0.9-1+b1 amd64
libustr-1.0-1:amd64 1.0.4-3+b2 amd64
libutempter0 1.1.6-1 amd64
libuuid-perl 0.05-1+b1 amd64
libuuid1:amd64 2.27.1-1 amd64
libva-x11-1:amd64 1.6.1-1 amd64
libva1:amd64 1.6.1-1 amd64
libvdpau-va-gl1:amd64 0.3.4-3 amd64
libvdpau1:amd64 1.1.1-3 amd64
libvisual-0.4-0:amd64 0.4.0-8 amd64
libvisual-0.4-plugins:amd64 0.4.0.dfsg.1-7 amd64
libvorbis-dev:amd64 1.3.4-3 amd64
libvorbis0a:amd64 1.3.4-3 amd64
libvorbisenc2:amd64 1.3.4-3 amd64
libvorbisfile3:amd64 1.3.4-3 amd64
libvpx1:amd64 1.3.0-3 amd64
libvpx2:amd64 1.4.0-4 amd64
libvte-common 1:0.28.2-5 all
libvte9 1:0.28.2-5+b1 amd64
libwavpack1:amd64 4.75.0-1 amd64
libwayland-client0:amd64 1.9.0-1 amd64
libwayland-cursor0:amd64 1.9.0-1 amd64
libwayland-egl1-mesa:amd64 11.0.7-1 amd64
libwayland-server0:amd64 1.9.0-1 amd64
libwebp5:amd64 0.4.4-1+b1 amd64
libwebrtc-audio-processing-0:amd64 0.1-3 amd64
libwnck-common 2.30.7-2 all
libwnck22 2.30.7-2 amd64
libwrap0:amd64 7.6.q-25 amd64
libwww-perl 6.15-1 all
libwww-robotrules-perl 6.01-1 all
libwxbase2.8-0:amd64 2.8.12.1-12 amd64
libwxbase3.0-0:amd64 3.0.2-1+b1 amd64
libx11-6:amd64 2:1.6.3-1 amd64
libx11-data 2:1.6.2-3 all
libx11-protocol-perl 0.56-7 all
libx11-xcb1:amd64 2:1.6.3-1 amd64
libx264-123:amd64 2:0.123.2189+git35cf912-1 amd64
libx264-148:amd64 2:0.148.2601+gita0cd7d3-3 amd64
libx265-68:amd64 1.8-5 amd64
libx86-1:amd64 1.1+ds1-10 amd64
libxapian22v5 1.2.21-1.2 amd64
libxatracker2:amd64 11.0.7-1 amd64
libxau6:amd64 1:1.0.8-1 amd64
libxaw7:amd64 2:1.0.12-2+b1 amd64
libxcb-dri2-0:amd64 1.10-3+b1 amd64
libxcb-dri3-0:amd64 1.10-3+b1 amd64
libxcb-glx0:amd64 1.10-3+b1 amd64
libxcb-present0:amd64 1.10-3+b1 amd64
libxcb-randr0:amd64 1.10-3+b1 amd64
libxcb-render0:amd64 1.10-3+b1 amd64
libxcb-shape0:amd64 1.10-3+b1 amd64
libxcb-shm0:amd64 1.10-3+b1 amd64
libxcb-sync1:amd64 1.10-3+b1 amd64
libxcb-util0:amd64 0.3.8-3 amd64
libxcb-xfixes0:amd64 1.10-3+b1 amd64
libxcb1:amd64 1.10-3+b1 amd64
libxcomposite1:amd64 1:0.4.4-1 amd64
libxcursor1:amd64 1:1.1.14-1+b1 amd64
libxdamage1:amd64 1:1.1.4-2+b1 amd64
libxdmcp6:amd64 1:1.1.2-1 amd64
libxext6:amd64 2:1.3.3-1 amd64
libxfce4panel-2.0-4 4.12.0-3 amd64
libxfce4ui-1-0 4.12.1-2 amd64
libxfce4ui-2-0 4.12.1-2 amd64
libxfce4ui-common 4.12.1-2 all
libxfce4ui-utils 4.12.1-2 amd64
libxfce4util-bin 4.12.1-2 amd64
libxfce4util-common 4.12.1-2 all
libxfce4util7 4.12.1-2 amd64
libxfconf-0-2 4.12.0-2+b1 amd64
libxfixes3:amd64 1:5.0.1-2+b2 amd64
libxfont1:amd64 1:1.5.1-1 amd64
libxft2:amd64 2.3.2-1 amd64
libxi6:amd64 2:1.7.5-1 amd64
libxinerama1:amd64 2:1.1.3-1+b1 amd64
libxkbcommon0:amd64 0.5.0-1 amd64
libxkbfile1:amd64 1:1.0.9-2 amd64
libxklavier16 5.2.1-1 amd64
libxml-parser-perl 2.44-1 amd64
libxml-twig-perl 1:3.48-1 all
libxml-xpathengine-perl 0.13-1 all
libxml2:amd64 2.9.1+dfsg1-5 amd64
libxmu6:amd64 2:1.1.2-1 amd64
libxmuu1:amd64 2:1.1.2-1 amd64
libxpm4:amd64 1:3.5.11-1+b1 amd64
libxrandr2:amd64 2:1.5.0-1 amd64
libxrender1:amd64 1:0.9.9-2 amd64
libxres1:amd64 2:1.0.7-1+b1 amd64
libxshmfence1:amd64 1.2-1 amd64
libxslt1.1:amd64 1.1.28-2.1 amd64
libxss1:amd64 1:1.2.2-1 amd64
libxt6:amd64 1:1.1.5-1 amd64
libxtables10 1.4.21-2+b1 amd64
libxtst6:amd64 2:1.2.2-1+b1 amd64
libxv1:amd64 2:1.0.10-1+b1 amd64
libxvidcore4:amd64 2:1.3.4-1 amd64
libxvmc1:amd64 2:1.0.9-1 amd64
libxxf86dga1:amd64 2:1.1.4-1+b1 amd64
libxxf86vm1:amd64 1:1.1.4-1 amd64
libzvbi-common 0.2.35-10 all
libzvbi0:amd64 0.2.35-10 amd64
linux-base 3.5 all
linux-compiler-gcc-4.8-x86 3.16.7-ckt9-3 amd64
linux-headers-3.16.0-4-amd64 3.16.7-ckt9-3 amd64
linux-headers-3.16.0-4-common 3.16.7-ckt9-3 amd64
linux-headers-3.2.0-4-amd64 3.2.68-1+deb7u1 amd64
linux-headers-3.2.0-4-common 3.2.68-1+deb7u1 amd64
linux-headers-amd64 3.16+63 amd64
linux-image-3.2.0-4-amd64 3.2.68-1+deb7u1 amd64
linux-image-amd64 3.2+46 amd64
linux-kbuild-3.16 3.16-3 amd64
linux-kbuild-3.2 3.2.17-1 amd64
linux-libc-dev:amd64 4.3.3-2 amd64
llvm-3.5 1:3.5.2-3 amd64
llvm-3.5-dev 1:3.5.2-3 amd64
llvm-3.5-runtime 1:3.5.2-3 amd64
llvm-3.6 1:3.6.2-3 amd64
llvm-3.6-dev 1:3.6.2-3 amd64
llvm-3.6-runtime 1:3.6.2-3 amd64
locales 2.19-18 all
login 1:4.2-3 amd64
logrotate 3.8.7-1+b1 amd64
lsb-base 4.1+Debian13+nmu1 all
lsof 4.86+dfsg-1 amd64
m4 1.4.16-3 amd64
make 4.0-8.1 amd64
man-db 2.7.0.2-5 amd64
manpages 3.74-1 all
manpages-dev 3.74-1 all
mawk 1.3.3-17 amd64
mesa-utils 8.0.1-2+b3 amd64
mesa-vdpau-drivers:amd64 11.0.6-1 amd64
mime-support 3.58 all
mlocate 0.26-1 amd64
module-assistant 0.11.7 all
module-init-tools 20-1 all
mount 2.27.1-1 amd64
mueller7-dict 2002.02.27-10 all
multiarch-support 2.19-18 amd64
nano 2.2.6-3 amd64
ncurses-base 5.9+20140913-1 all
ncurses-bin 6.0+20151024-2 amd64
ncurses-term 5.9+20140913-1 all
net-tools 1.60-26+b1 amd64
netbase 5.3 all
netcat-traditional 1.10-41 amd64
nfs-common 1:1.2.8-9 amd64
notification-daemon 3.18.1-1 amd64
ntfs-3g 1:2014.2.15AR.3-1 amd64
nvidia-installer-cleanup 20151021+1 amd64
ocl-icd-libopencl1:amd64 2.2.3-1 amd64
openssh-blacklist 0.4.1+nmu1 all
openssh-blacklist-extra 0.4.1+nmu1 all
openssh-client 1:6.0p1-4+deb7u2 amd64
openssh-server 1:6.0p1-4+deb7u2 amd64
openssl 1.0.1k-3 amd64
orage 4.12.1-1+b1 amd64
os-prober 1.65 amd64
pacman 10-17.1 amd64
parted 3.2-7 amd64
passwd 1:4.2-3 amd64
patch 2.7.5-1 amd64
pavucontrol 3.0-3+b2 amd64
pciutils 1:3.3.1-1 amd64
perl 5.20.2-6 amd64
perl-base 5.20.2-6 amd64
perl-modules 5.20.2-6 all
pm-utils 1.4.1-9 all
po-debconf 1.0.16+nmu3 all
policykit-1 0.105-8 amd64
poppler-data 0.4.7-1 all
poppler-utils 0.26.5-2 amd64
popularity-contest 1.61 all
powermgmt-base 1.31+nmu1 all
procmail 3.22-24 amd64
procps 1:3.3.3-3 amd64
psmisc 22.21-2 amd64
pulseaudio 7.1-2 amd64
pulseaudio-module-x11 7.1-2 amd64
pulseaudio-utils 7.1-2 amd64
python 2.7.11-1 amd64
python-minimal 2.7.11-1 amd64
python2.7 2.7.11-2 amd64
python2.7-minimal 2.7.11-2 amd64
radeontool 1.6.3-1 amd64
radvd 1:1.9.1-1.3 amd64
rar 2:5.2.1b2-1 amd64
re 0.1-5 amd64
readline-common 6.3-8 all
rename 0.20-3 all
rpcbind 0.2.1-6 amd64
rsyslog 5.8.11-3+deb7u2 amd64
rtkit 0.11-2 amd64
sane-utils 1.0.25-2 amd64
sed 4.2.2-4+b1 amd64
sensible-utils 0.0.9 all
sgml-base 1.26+nmu4 all
shared-mime-info 1.3-1 amd64
ssh 1:6.0p1-4+deb7u2 all
sshfs 2.5-1 amd64
startpar 0.59-3 amd64
sudo 1.8.12-1 amd64
systemd 228-2 amd64
systemd-shim 9-1 amd64
sysv-rc 2.88dsf-59 all
sysvinit 2.88dsf-41+deb7u1 amd64
sysvinit-utils 2.88dsf-59.2 amd64
tango-icon-theme 0.8.90-5 all
tar 1.27.1-2+b1 amd64
task-cyrillic 3.34 all
task-russian 3.34 all
tasksel 3.34 all
tasksel-data 3.34 all
tcpd 7.6.q-25 amd64
telnet 0.17-36 amd64
texinfo 4.13a.dfsg.1-10 amd64
thunar 1.6.10-2 amd64
thunar-data 1.6.10-2 all
thunar-volman 0.8.1-2 amd64
time 1.7-25 amd64
traceroute 1:2.0.20-2+b1 amd64
ttf-mscorefonts-installer 3.6 all
tumbler 0.1.31-2+b2 amd64
tumbler-common 0.1.31-2 all
tzdata 2015c-1 all
ucf 3.0030 all
udev 228-2 amd64
udisks2 2.1.3-5 amd64
unzip 6.0-16 amd64
update-glx 0.7.1 amd64
update-inetd 4.43 all
upower 0.99.3-1+b2 amd64
usbmuxd 1.0.8+git20140527.e72f2f7-2+b1 amd64
usbutils 1:007-2 amd64
util-linux 2.27.1-1 amd64
uuid-runtime 2.27.1-1 amd64
va-driver-all:amd64 1.6.1-1 amd64
vbetool 1.1-3 amd64
vdpau-driver-all:amd64 1.1.1-3 amd64
vdpau-va-driver:amd64 0.7.4-4 amd64
vim-common 2:7.4.488-7 amd64
vim-tiny 2:7.4.488-7 amd64
w3m 0.5.3-19 amd64
wamerican 7.1-1 all
wget 1.13.4-3+deb7u2 amd64
whiptail 0.52.17-1+b1 amd64
whois 5.2.7 amd64
wireless-tools 30~pre9-8 amd64
wpasupplicant 2.3-2 amd64
wx-common 3.0.2-1+b1 amd64
x11-apps 7.7+5 amd64
x11-common 1:7.7+7 all
x11-session-utils 7.7+2 amd64
x11-utils 7.7+2 amd64
x11-xkb-utils 7.7+2 amd64
x11-xserver-utils 7.7+3+b1 amd64
xauth 1:1.0.9-1 amd64
xbitmaps 1.1.1-2 all
xdg-user-dirs 0.15-2 amd64
xdg-utils 1.1.1-1 all
xfce4 4.12.2 all
xfce4-appfinder 4.12.0-2 amd64
xfce4-notifyd 0.2.4-3+b1 amd64
xfce4-panel 4.12.0-3 amd64
xfce4-pulseaudio-plugin:amd64 0.2.4-1 amd64
xfce4-session 4.12.1-3 amd64
xfce4-settings 4.12.0-2 amd64
xfce4-terminal 0.6.3-2 amd64
xfce4-volumed 0.1.13-3 amd64
xfconf 4.12.0-2+b1 amd64
xfdesktop4 4.12.3-2 amd64
xfdesktop4-data 4.12.3-2 all
xfonts-100dpi 1:1.0.4+nmu1 all
xfonts-75dpi 1:1.0.4+nmu1 all
xfonts-base 1:1.0.4+nmu1 all
xfonts-encodings 1:1.0.4-2 all
xfonts-scalable 1:1.0.3-1.1 all
xfonts-utils 1:7.7+2 amd64
xfwm4 4.12.3-1 amd64
xinit 1.3.4-3 amd64
xinput 1.6.1-1 amd64
xkb-data 2.12-1 all
xml-core 0.13+nmu2 all
xorg 1:7.7+12 amd64
xorg-docs-core 1:1.7-1 all
xscreensaver 5.34-1 amd64
xscreensaver-data 5.34-1 amd64
xserver-common 2:1.17.3-2 all
xserver-xorg 1:7.7+12 amd64
xserver-xorg-core 2:1.17.3-2 amd64
xserver-xorg-input-all 1:7.7+12 amd64
xserver-xorg-input-evdev 1:2.9.2-1 amd64
xserver-xorg-input-mouse 1:1.9.1-1 amd64
xserver-xorg-input-synaptics 1.8.2-1 amd64
xserver-xorg-input-vmmouse 1:13.1.0-1 amd64
xserver-xorg-input-wacom 0.30.0-1 amd64
xserver-xorg-video-all 1:7.7+12 amd64
xserver-xorg-video-ati 1:7.6.1-1 amd64
xserver-xorg-video-fbdev 1:0.4.4-1+b3 amd64
xserver-xorg-video-intel 2:2.99.917-2 amd64
xserver-xorg-video-nouveau 1:1.0.12-1 amd64
xserver-xorg-video-qxl 0.1.4-3 amd64
xserver-xorg-video-radeon 1:7.6.1-1 amd64
xserver-xorg-video-vesa 1:2.3.4-1 amd64
xserver-xorg-video-vmware 1:13.1.0-2 amd64
xterm 320-1 amd64
xz-utils 5.1.1alpha+20120614-2+b3 amd64
zip 3.0-8 amd64
zlib1g:amd64 1:1.2.8.dfsg-2+b1 amd64


Уважаемые админы и просто мимопроходящие знатоки, помогите вопрос решить :) А то ни в игрушку поиграть, ни фильмец нормально посмотреть. Не могу же я целыми днями сайты и скрипты пилить :)

Всем заранее благодарен за любую помощь.
Ответ:
Програмёр
Basil A. Sidorov,

СПАСИБО ЗА ПОМОЩЬ :)
В общем всё оказалось намного проще чем я думал. У меня ядро было 3.2, и стоило мне его на 4.3 обновить - как всё заработало. (видимо при переустановке драйвера обновились и к старому ядру уже не подходили).

В общем обновление системы полностью проблему решило.

Ещё раз большое спасибо.

Поздновато, но на всякий случай.

Для virtualbox-a, драйверов видеоадаптеров и ряда других программ в системе нужны хидеры к ядру той версии, которая запущена в данный момент. Если virtualbox/fglrx/etc перестал работать при обновлении, значит когда-то был установлен пакет (например) linux-headers-3.0-1-amd64, тогда как для беспроблемной работы надо устанавливать виртуальный пакет linux-headers-amd64.
Вместо amd64 может быть любая другая архитектура, естессно, поэтому комманда установки пакета должна выглядеть так:
aptitude install linux-headers-`uname -m`
Вопрос: Установка Debian: проблемы с загрузкой и grub

Оригинальное название темы: «Установка Debian: проблемы с загрузкой и grub».

Добрый вечер, я полнейший нуб в вопросах взаимоотношений человека и операционной системы, поэтому описываю всё детально, как имеющююся ситуацию, так и предпосылки к ней.

Я имею Asus X75V, iCore5, поэтому зашел на сайт debian.org, скачал debian-7.8.0-amd64-DVD-1.iso и debian-live-7.8.0-amd64-xfce-desktop.iso и залил при помощи dd на две флешки (далее по тексту DVD Flash и CD Flash соответственно).

Не по теме:

Я не до конца понимаю, что такое BIOS, EFI и т.п., хоть много читал в последние дни.
Я так понял, что Corei5 относится к семейству amd64 (методом исключения: не к i386 или arm же)
Ещё я так понял, что у меня именно BIOS и к EFI мой компьютер не имеет никакого отношения. Это предположение основывается на том, что при разметке я разбивал терабайтный винт на 3 первичных и логические разделы как обычно, а в Интернете утверждается, будто бы MBR вместо GPT является устойчивым признаком отсутствия EFI.



В биосе я выставил все параметры так же, как и на нынешнем ноуте (Asus K50IN).
Наблюдение №1. DVD Flash обозначена как «UEFI: ...», CD Flash не имеет этого префикса. Почему в первом случае есть префикс?

Live режим debian загружается без проблем (кроме того, что wi-fi не работает)

Сначала я поставил систему с DVD Flash. По ходу установки он настойчиво требовал добавить EFI раздел.

Не по теме:

Ранее я делал в нескольких вариантах: без EFI раздела получал неправильную архинезависимую эльфийскую магию (incorrect arch independent ELF magic), с EFI разделом возникала ошибка «file '/boot/grub/i386-pc/normal.mod' not found». Когда же установил в биосе все параметры, как в плошлом ноуте, осталась только вторая ошибка даже без EFI раздела.

Код Bash
1
2
3
error: file '/boot/grub/i386-pc/normal.mod' not found
Entering rescue mode...
grub resque>
Не понимаю, откуда берётся в адресе путь «i386-pc».

Потом я загрузил Live CD и изнутри поставил систему. Во время установки выдало сообщение
Не удалось установить пакет grub-pc в /target/. Без системного загрузчика GRUB установленная система не будет загружаться. Можете повторить или продолжить установку.
То же для LILO загрузчика.
Вам придётся загружать ядро /vmlinuz вручную с раздела /dev/sda1, передавая в качестве аргумента root=/dev/sda1.
Скачал с интернета пакет grub и попытался установить grub вручную:
Код Bash
1
2
3
$ sudo mount /dev/sda1 /mnt
$ sudo grub-install --root-directory=/mnt /dev/sda
The file /mnt/boot/grub/stage1 not read correctly
Подскажите, что делать?
Ответ: Да, оказалось, что не хватало драйвера.
lspci выдавал «Network: Ralink 2390 ....» без имени ревизии (вроде «rev 01»), я нашел инструкцию, согласно которой нужно было установить драйвер, внести его в автозапуск при загрузке системы и создать blacklist для разрешения возможных конфликтов (не шарю). Ссыль на оригинальную статью запрещена правилами сего форума.
Вопрос: Программы из разных репозиторий в Debian

Установлен Debian версии wheezy, а мне бы хотелось установить некоторые пакеты версии jessie. Как это сделать? Не будут ли нарушены зависимости? Обновлять сам дистрибутив не желаю.

В данный момент у меня так:
Код Bash
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
cat /etc/apt/sources.list
 
 
# deb cdrom:[Debian GNU/Linux 7.4.0 _Wheezy_ - Official amd64 kde-CD Binary-1 20140208-13:45]/ wheezy main 
 
# deb cdrom:[Debian GNU/Linux 7.4.0 _Wheezy_ - Official amd64 kde-CD Binary-1 20140208-13:45]/ wheezy main 
 
deb [url]http://mirror.yandex.ru/debian/[/url] wheezy main contrib non-free 
 
deb-src [url]http://mirror.yandex.ru/debian/[/url] wheezy main contrib non-free 
 
 
deb [url]http://security.debian.org/[/url] wheezy/updates main contrib non-free 
 
deb-src [url]http://security.debian.org/[/url] wheezy/updates main contrib non-free 
 
 
# wheezy-updates, previously known as 'volatile'
deb [url]http://mirror.yandex.ru/debian/[/url] wheezy-updates main contrib non-free 
 
deb-srchttp://mirror.yandex.ru/debian/ wheezy-updates main contrib non-free 
 
# multimedia
deb [url]ftp://ftp.deb-multimedia.org/[/url] wheezy main non-free 
Ответ:
Сообщение от layiva
а мне бы хотелось установить некоторые пакеты версии jessie
я этому вопросу уделил очень много времени, большая часть ушла на переустановку системы. Если обновлятся то лучше по полной, тем более вышла стабильная 8я версия. Так же можно попробовать установить из бэкпортов, как говорили ранее. Честно говоря, у меня не получалось т.к. были неразрешенные зависимости.
Вопрос: Настройка сети в debian-8.5.0-i386-netinst.iso

Доброго дня!

Установил debian-8.5.0-i386-netinst.iso
Настраиваю сеть
Конфиг /etc/network/interfaces не работает.
Пробую удалить
Код
root@debian:/etc/network# apt-get remove network-manager*
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Note, selecting 'network-manager-kde' for regex 'network-manager*'
Note, selecting 'network-manager' for regex 'network-manager*'
Note, selecting 'network-manager-strongswan' for regex 'network-manager*'
Note, selecting 'network-manager-dbg' for regex 'network-manager*'
Note, selecting 'network-manager-openconnect-gnome' for regex 'network-manager*'
Note, selecting 'network-manager-iodine-gnome' for regex 'network-manager*'
Note, selecting 'network-manager-iodine' for regex 'network-manager*'
Note, selecting 'network-manager-dev' for regex 'network-manager*'
Note, selecting 'network-manager-vpnc-gnome' for regex 'network-manager*'
Note, selecting 'network-manager-openconnect' for regex 'network-manager*'
Note, selecting 'network-manager-gnome' for regex 'network-manager*'
Note, selecting 'network-manager-pptp-gnome' for regex 'network-manager*'
Note, selecting 'network-manager-pptp' for regex 'network-manager*'
Note, selecting 'network-manager-vpnc' for regex 'network-manager*'
Note, selecting 'network-manager-openvpn' for regex 'network-manager*'
Note, selecting 'network-manager-openvpn-gnome' for regex 'network-manager*'
Пакет «network-manager-kde» не установлен, поэтому не может быть удалён
Пакет «network-manager-strongswan» не установлен, поэтому не может быть удалён
Пакет «network-manager» не установлен, поэтому не может быть удалён
Пакет «network-manager-dbg» не установлен, поэтому не может быть удалён
Пакет «network-manager-dev» не установлен, поэтому не может быть удалён
Пакет «network-manager-gnome» не установлен, поэтому не может быть удалён
Пакет «network-manager-iodine» не установлен, поэтому не может быть удалён
Пакет «network-manager-iodine-gnome» не установлен, поэтому не может быть удалён
Пакет «network-manager-openconnect» не установлен, поэтому не может быть удалён
Пакет «network-manager-openconnect-gnome» не установлен, поэтому не может быть удалён
Пакет «network-manager-openvpn» не установлен, поэтому не может быть удалён
Пакет «network-manager-openvpn-gnome» не установлен, поэтому не может быть удалён
Пакет «network-manager-pptp» не установлен, поэтому не может быть удалён
Пакет «network-manager-pptp-gnome» не установлен, поэтому не может быть удалён
Пакет «network-manager-vpnc» не установлен, поэтому не может быть удалён
Пакет «network-manager-vpnc-gnome» не установлен, поэтому не может быть удалён
обновлено 0, установлено 0 новых пакетов, для удаления отмечено 0 пакетов, и 0 пакетов не обновлено.
- тоже не получается.
Пожалуйста помогите...
Ответ:
Сообщение от vkr55
Пробую удалить
Код
....... 
для удаления отмечено 0 пакетов
....
- тоже не получается.
данный ответ означает, что network-manager который вы пытаетесь удалить у вас просто-напросто... не установлен
нельзя удалить то, чего нет
Вопрос: Debian 8. Не могу установить...

Что с меткой "Загрузочный"?.. почему не ставится? Не под тем углом нажимаю Enter?

Пытаюсь поменять, на секунду блымает окно:
...и никаких изменений:
Ответ: У меня аналогичная проблема Debian 8 AMD64 скачал с официального сайта, небольшой образ для сетевой установки, установил, через интернет с официального сайта. Устанавливал в двух вариантах с разделами /boot первичный, /, /var, swap, /tmp, /usr, /home (все логические) и без /boot раздела с первичным /.  После перезагрузки выяснилось, что не установился grub. Ранее удавалось установить grub повторно в режиме восстановления. В последнем случае установки система даёт сообщение "Не удалось установить grub в выбранный раздел", хотя я их выбирал из предлагаемых программой установки. Установка другой Linux, Ubuntu в те же разделы прошла успешно